1. Devil's Avatar
    Hi,

    I have a paid Google Apps account. I set up the account via "Email, contacts, calendar" and everything set up well. I even receive emails instantaneously.

    Previously, on the Z10, right after I read an email on the phone or the computer, it would sync the Read status in less than 30 minutes. But on the Passport, I don't think I've ever seen it sync the read status by itself?

    Push is enabled, and sync interval is 30 minutes.
    Any tips?
    01-13-15 05:18 PM
  2. bgoc's Avatar
    Sorry, I can't be of help, but we use Paid version of Google Apps too in my business and have a questions.

    I am coming from Android, so have used Gmail native app and a google syncd calendar.
    01-13-15 05:22 PM
  3. Devil's Avatar
    Yeah super weird

    Posted via CB10
    01-14-15 08:20 AM
  4. Devil's Avatar
    Can't seem to figure this out at all ... this whole ActiveSync crp is too advanced for me. If the emails read status can sync every 15-30 mins like it used to, life would be amazing!
    01-22-15 06:58 AM
  5. robsteve's Avatar
    Is the email setup as an active sync account?

    There was a user here having the same problem with a paid Google account and was told active sync was not supported. He was some where in Europe and it may have been a regional thing. In North America, the Google apps, paid accounts, work with EAS if setup that way on the phone.

    Edit:

    On my PC now and can see you are in Toronto or the Philippines. In which country are you trying to do this? As noted above, EAS connection to Google apps may not be supported in some countries.

    I will try to find the thread with the settings for setting up a Google Apps account and see post them here.

    Here are the directions for setting up a Google Apps account as EAS. It is from an Canadian University, but these directions worked for my son when he setup his high school's Google apps account on his Z10.

    http://www.ryerson.ca/google/usingap...gmailbb10.html

    Posted via CB10
    Last edited by robsteve; 01-22-15 at 08:13 AM.
    01-22-15 08:02 AM
  6. Devil's Avatar
    Is the email setup as an active sync account?

    There was a user here having the same problem with a paid Google account and was told active sync was not supported. He was some where in Europe and it may have been a regional thing. In North America, the Google apps, paid accounts, work with EAS if setup that way on the phone.

    Edit:

    On my PC now and can see you are in Toronto or the Philippines. In which country are you trying to do this? As noted above, EAS connection to Google apps may not be supported in some countries.

    I will try to find the thread with the settings for setting up a Google Apps account and see post them here.

    Here are the directions for setting up a Google Apps account as EAS. It is from an Canadian University, but these directions worked for my son when he setup his high school's Google apps account on his Z10.

    Setting up Gmail on Blackberry 10 - google - Ryerson University

    Posted via CB10
    Thanks for the detailed answer!
    I'm in Toronto with the Passport on Bell.

    I set it up just regular, not the "Advanced" way. I guess to set it up with proper features that we're used to from the old BIS days - go with "Advanced" Exchange setup?
    01-22-15 10:45 AM
  7. robsteve's Avatar
    Thanks for the detailed answer!
    I'm in Toronto with the Passport on Bell.

    I set it up just regular, not the "Advanced" way. I guess to set it up with proper features that we're used to from the old BIS days - go with "Advanced" Exchange setup?
    Yes, delete the account and add it again using the directions I posted. If your account allows EAS, it will work.
    01-22-15 12:29 PM

Similar Threads

  1. Duplicate Email
    By chiphazard in forum BlackBerry Passport
    Replies: 5
    Last Post: 11-11-15, 01:47 AM
  2. Seidio Cases for Classic Coming Soon (Hopefully)
    By pmmears in forum BlackBerry Classic
    Replies: 12
    Last Post: 01-22-15, 06:56 PM
  3. Website works on Android/iOS but not BB10 browser
    By mnc76 in forum BlackBerry 10 OS
    Replies: 24
    Last Post: 01-13-15, 06:56 PM
  4. Why has my Z10 to Outlook sync stopped working?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-13-15, 04:53 PM
  5. Can I send I send a trace email?
    By patapoof in forum BlackBerry Passport
    Replies: 1
    Last Post: 01-13-15, 04:23 PM
LINK TO POST COPIED TO CLIPBOARD