1. EFats's Avatar
    I had my SE connected to my Outlook.com account, no issue for months.
    Some reason as of a couple weeks ago it seems to have stopped syncing. It doesn't report any problem with password, I tried to delete and re-create it but no luck. Stuff just doesn't sync.

    However completely fine still on my Q10. Again, no complaints about bad connection or password or anything except it won't sync anything and I can't send emails either.

    Any ideas?

    Posted via CB10
    03-30-20 11:59 AM
  2. mikael11's Avatar
    I had a similar problem half a year ago. I had to log in via outlook webmail once and then it worked again. However, as I remember I got some email about my account which I first didn't bother about.

    Posted via CB10
    03-30-20 01:31 PM
  3. EFats's Avatar
    It somehow got fixed.

    I checked on my Q10 and it was fine, went back to SE and it was borked.
    Then I decided to delete OneNote on a hunch. Downloaded Accounts Cleaner but didn't find any leftover accounts.
    Delete my Outlook.com account then re-created it.
    The account came back and worked. Then I installed OneNote again and signed in, OneNote sync'd with my notebook (though took a few minutes to get everything) and seemed to work perfectly.
    Test sending and receiving with my Outlook account and it was still working. Odd....but I won't complain.
    mikael11 likes this.
    03-30-20 02:00 PM

Similar Threads

  1. There are no BlackBerry topics on QuizUp, so I started one!
    By the_boon in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 04-24-20, 04:24 AM
  2. How to check exact battery health in BlackBerry Passport
    By fasil rehman in forum BlackBerry Passport
    Replies: 24
    Last Post: 04-21-20, 03:06 PM
  3. Replies: 1
    Last Post: 04-13-20, 06:58 AM
  4. Key2 Outlook Email won't send?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-30-20, 07:44 AM
LINK TO POST COPIED TO CLIPBOARD