1. Paul Callahan's Avatar
    Some Android Apps are not launching and just get stuck loading.

    Anyone else experiencing this issue since the update?

    Formerly Q10 ~ Now the Passport on TMobile
    12-18-14 11:19 PM
  2. Barbareren's Avatar
    Hi. I don't know if it's all that similar, but I wrote about my issues after the update. It seems to me that it might be caused by a too large update file (1.2GB) being pushed to a few devices for some reason... I read about the same thing happening to someone else and the only similarities I could see, was an unreasonably large update file of 1.2GB. Hopefully that's not what happened in your case. Here is the link: http://forums.crackberry.com/showthread.php?t=983163

    Posted via CB10
    12-19-14 12:16 AM
  3. adq10's Avatar
    Some Android Apps are not launching and just get stuck loading.

    Anyone else experiencing this issue since the update?

    Formerly Q10 ~ Now the Passport on TMobile
    I'm experiencing the same thing. Updated yesterday to 10.3.1.1154 using Blitz + Sachesi. No clue how to fix it though

    Posted via CB10
    12-19-14 07:30 AM
  4. Paul Callahan's Avatar
    I updating through the phone.. it notified me of software update so I did it..

    Formerly Q10 ~ Now the Passport on TMobile
    12-19-14 12:46 PM
  5. Paul Callahan's Avatar
    OS Update 10.3.0.908 (Passport) - Android Apps Not Launching-img_20141219_125221.png

    Formerly Q10 ~ Now the Passport on TMobile
    12-19-14 12:53 PM
  6. TylerXIII's Avatar
    Click image for larger version. 

Name:	IMG_20141219_125221.png 
Views:	910 
Size:	3.7 KB 
ID:	321868

    Formerly Q10 ~ Now the Passport on TMobile
    I believe that that's the Android Runtime trying to load on the phone. I'd say try and do a hard reset and see if that helps!

    Posted via CB10
    12-19-14 01:04 PM
  7. Paul Callahan's Avatar
    I've done a few hard resets..

    Formerly Q10 ~ Now the Passport on TMobile
    12-19-14 01:12 PM
  8. Brandon Chapman1's Avatar
    I'm having the same problem

    Posted via CB10
    12-19-14 01:20 PM
  9. gg bb's Avatar
    Had this a maybe 3 or 4 times. A regular reset clears it although first time into an android app after reboot the Android runtime take time to start and does the green line thing illustrated above.
    Amazon appstore which is an android app which runs headless might be causing the issue?


    Posted via CB10
    12-19-14 01:54 PM
  10. Barbareren's Avatar
    When I had this issue I had to do a full factory reset through BlackBerry Link. That was a pain in the arse, but now everything works perfectly. Hopefully there is an easier solution, though, but I didn't know of any. I tried the hard reboot many times to no avail, as well as the backup and restore thing, but the only thing that solved the issue for me was wiping the device clean and starting fresh...

    Posted via CB10
    12-19-14 03:35 PM
  11. Paul Callahan's Avatar
    Yeah, I did a full backup with Link and am reloading the OS again but with the same updated release so we'll see how that goes..
    My home Internet is slow so it's taking forever.

    Q10 on T-Mobile
    12-20-14 02:28 PM
  12. Barbareren's Avatar
    Just be aware that restoring your backup, might bring back the same issues... You might have to start fresh. I had to. After that, the update worked perfectly for me.

    Posted via CB10
    12-20-14 03:33 PM
  13. jackwins's Avatar
    That's weird... I'm running the same OS version and all of my Android apps are running fine.


    Sent from my iPhone using Tapatalk
    12-20-14 03:54 PM
  14. Paul Callahan's Avatar
    They shouldn't release these iOS type problematic updates..lol smh

    Q10 on T-Mobile
    12-20-14 04:03 PM
  15. acslayter118's Avatar
    I'm running that update and I don't have that issue. Not sure what to say but just letting you know it's possible lol.
    12-20-14 07:58 PM
  16. LoneStarRed's Avatar
    Amazon Appstore has been having some authentication issues this last week.

    Go to Device Monitor then Storage then Appstore. Clear data. It will ask you to confirm. Confirm. Back out. Tap Appstore icon. You will have to login. Once you login, all your data will repopulate.



    " I do not think that word means what you think it means. "
    12-28-14 10:18 AM

Similar Threads

  1. Update and accessories
    By krishnaktg3 in forum BlackBerry Z3
    Replies: 2
    Last Post: 12-23-14, 11:50 PM
  2. Can I get some help switch from Android to BB?
    By badams69 in forum Ask a Question
    Replies: 8
    Last Post: 12-21-14, 02:55 PM
  3. passport / bb10.3.0 start-up applications
    By wingnut666 in forum Ask a Question
    Replies: 10
    Last Post: 12-20-14, 10:29 PM
  4. android apps on classic
    By san4berry in forum BlackBerry Classic
    Replies: 8
    Last Post: 12-19-14, 08:25 PM
  5. Another BBM Update in BBW today
    By Tornado99 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-19-14, 12:28 PM
LINK TO POST COPIED TO CLIPBOARD