1. passport1's Avatar
    Is anyone seeing this issue. I am running stock OS.

    Thanks!

    Posted via CB10
    01-20-15 05:24 PM
  2. Hulk123's Avatar
    No

    Posted via the CrackBerry App
    01-20-15 05:26 PM
  3. Hello Blackberry World's Avatar
    My wifes Z30 has this happen often.
    01-20-15 05:30 PM
  4. hpjrt's Avatar
    Sorry. I haven't experienced this with my Passport. Could it be your wifi settings or your router? There are other threads about this issue with solutions for those experiencing it. Try the search feature.

    Posted from my BlackBerry Passport
    01-20-15 05:45 PM
  5. marzfreerider's Avatar
    Not on the 2 in my household. Have you tried a hard reset on your phone, or resetting your router? As you may be aware a lot of different things can affect your Wi-Fi strength (distance, router type, other electronics). Hopefully you get it to work better.
    01-20-15 06:05 PM
  6. sadiku's Avatar
    Have WiFi connection issue on my passport, but no issue when I use Q10 before.

    Posted via CB10
    01-20-15 06:46 PM
  7. d_abes's Avatar
    I did earlier this week, both home and work wifi disabled on phone, needed hard reset to recify.

    Posted via CB10
    01-20-15 07:25 PM
  8. mlbrowninsc's Avatar
    I have had it often on all my BlackBerry 10 phones including the Passport. For me turning off the auto ip and setting the WiFi manually seems to have taking care of the issue For me. Had to do it on the newest leak as well but since entering everything manually I haven't had the issue again.

    Passport on AT&T
    01-20-15 07:39 PM
  9. IMMCracked's Avatar
    Yes. I've had this issue with my passport last week and earlier this week. Mostly at work, occasionally at home. But today is ok. Go figure!

    Posted via CB10
    01-20-15 07:43 PM
  10. Andy Wijaya's Avatar
    Same problem with all my BlackBerry 10 devices, which are the Z30 and the Passport. I don't think they have the best WiFi out there.
    01-20-15 08:22 PM
  11. passport1's Avatar
    Thanks everyone. I did try resetting the router, reloading the OS etc and didn't work. I am getting this device replaced through amazon.

    I also notice the cellular signal bars to signal strength value mapping wrong.

    The signal bars display a lower reception when not in a call and a full signal strength during the call. I am very particular about the cellular radiation.

    I love this device, but the issues make me wanna go buy an idevice. I am a big fan of QNX and an android hatter.

    Posted via CB10
    01-20-15 08:30 PM

Similar Threads

  1. Send SMS from inside Android APP
    By devianc3 in forum Android Apps (Amazon Store & APK Files)
    Replies: 7
    Last Post: 06-22-15, 08:14 PM
  2. Replies: 5
    Last Post: 02-11-15, 08:42 AM
  3. how to get viber work on q10 device running on os 10.2.1 ?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 01-20-15, 02:53 PM
  4. When can I get that gold and black Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-20-15, 10:37 AM
  5. How can I get my Blackberry Q5 + Xauth-RSA and vpns?
    By thatwiztidkid in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 01-20-15, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD