07-13-17 06:30 PM
1,055 ... 414243
tools
  1. junny89's Avatar
    Yes I do. Really? Is that a fix? I'll try that now!

    Posted via CB10
    07-08-17 09:25 AM
  2. jmkeeru's Avatar
    For me I did my update and am having no issues at all maybe specific (serial numbers) specific.

    Posted via CB10
    07-08-17 09:27 AM
  3. Sam Rosu's Avatar
    If your running 3rd party Facebook apps, uninstal and reinstall... seems to fix the problem on both the z30& Passport

    Posted via CB10
    07-08-17 10:14 AM
  4. junny89's Avatar
    If your running 3rd party Facebook apps, uninstal and reinstall... seems to fix the problem on both the z30& Passport

    Posted via CB10
    Wow how did you even know this? It resolved the issue immediately!! Thank u!!

    Posted via CB10
    07-13-17 06:25 PM
  5. Sam Rosu's Avatar
    It was mentioned a while back... Sometimes i'll install a game and it will start doing it... so, I stay in practice.
    07-13-17 06:30 PM
1,055 ... 414243

Similar Threads

  1. 10.3.1 pulled?
    By stefman722 in forum BlackBerry Passport
    Replies: 29
    Last Post: 03-08-15, 10:48 PM
  2. LED after update
    By Bustarax in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-20-15, 09:25 AM
  3. Bug/Flickering in the Rotation Lock feature in OS 10.3.1.1565
    By Ginowine in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-19-15, 05:55 PM
  4. No Flash on 10.3.1.1565
    By PJ Larsen in forum BlackBerry Passport
    Replies: 7
    Last Post: 02-19-15, 05:26 PM
  5. If I turn off Location Services for the Battery Saving Mode...
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-15, 04:29 PM
LINK TO POST COPIED TO CLIPBOARD