07-13-17 06:30 PM
1,055 ... 40414243
tools
  1. Trauma Surgeon's Avatar
    Running latest OS and no screen flicker or other problems. Impressed.

    Posted via CB10
    05-25-15 01:20 PM
  2. okanagan's Avatar
    I have the original unlock PP from shop Blackberry, updated to 10.3.2.2474, I have never install any leak and my screen flicker as F. in any screen (crackberry app, fb, browser, setting, pictures viewing app. etc...). Is there an link to solve this flickering problem? Thanks in advance.

    Posted via CB10
    10-12-15 10:44 PM
  3. royabsa's Avatar
    I have the original unlock PP from shop Blackberry, updated to 10.3.2.2474, I have never install any leak and my screen flicker as F. in any screen (crackberry app, fb, browser, setting, pictures viewing app. etc...). Is there an link to solve this flickering problem? Thanks in advance.

    Posted via CB10
    That's weird. Are you sure you're on 10.3.2? BlackBerry fixed the flickering issue with 10.3.2. Did you try hard rebooting?

    Posted via CB10
    10-14-15 08:30 AM
  4. bbuser_5150's Avatar
    On the latest. 2474 and no flickering here. Passport SE from blackberry direct.

    Re load the OS?


    Posted via CB10
    10-14-15 08:35 AM
  5. taylorggd's Avatar
    That's weird. Are you sure you're on 10.3.2? BlackBerry fixed the flickering issue with 10.3.2. Did you try hard rebooting?

    Posted via CB10
    Can you read the PMs I sent you, please?
    10-17-15 04:58 AM
  6. yyz321's Avatar
    Running .2474 on an original Passport, no issues here.

    Posted via CB10
    10-17-15 01:37 PM
  7. JoeR32's Avatar
    Just noticed the flickering while writing notes on the docs to go app. Really annoying.

    Posted via CB10
    10-20-15 07:51 AM
  8. AnnieCP's Avatar
    My screen has been flickering for a while and now it's gone black along the bottom but still some flickering. Having to guess what's there when typing etc.

    Posted on my Z30, on EE in the UK
    10-27-15 04:57 AM
  9. kirpzijak's Avatar
    So, got an og passport and after upgrating its os (attached file) my screen started flickering, its got a bar at the bottom and it changes collor by whats showing on the screen. Is bug or is it my device? Need fast reply cause i gotta return it if its my device.
    The OFFICIAL "Flickering" thread after 10.3.1 update-img_20151208_215720.png


    Posted via CB10
    12-08-15 06:06 PM
  10. paulwallace1234's Avatar
    So, got an og passport and after upgrating its os (attached file) my screen started flickering, its got a bar at the bottom and it changes collor by whats showing on the screen. Is bug or is it my device? Need fast reply cause i gotta return it if its my device.
    Click image for larger version. 

Name:	IMG_20151208_215720.png 
Views:	547 
Size:	78.4 KB 
ID:	383628


    Posted via CB10
    It's a software glitch, not a hardware problem

    Posted via CB10
    12-08-15 06:10 PM
  11. kirpzijak's Avatar
    Oh i see, is there a way to fix it? Tried rebooting, reinstalling software, and nothing happens.
    12-08-15 06:13 PM
  12. edwintg's Avatar
    On Software Release 10.3.2.2474 and still flickering when opening SMS.
    12-08-15 07:06 PM
  13. shawnreum's Avatar
    On Software Release 10.3.2.2474 and still flickering when opening SMS.
    Had then same thing going on a device when attaching photo to sms.
    Had other issues with the phone though. So got a replacement.

    Posted via CB10
    12-08-15 07:12 PM
  14. NorvilleRogers06's Avatar
    https://dl.dropboxusercontent.com/u/...809_084218.mp4

    Is this what you all are describing? It is driving me crazy! I've rebooted it and wiped it several times restoring from a back up and it still isn't helping. I have to use the beta hub10 which isn't fully functional yet. If anyone else has experienced this and has a solution please let me know. I've looked all over the net and found nothing except the preparing hub trick which only works for a short time.
    08-09-16 08:52 AM
  15. Justaminute's Avatar
    I have a new out of the box classic flickering like this. Other threads suggested backdating the OS. Which I did and no change


    Posted via CB10
    09-24-16 10:42 AM
  16. Justaminute's Avatar
    I'm running 10.3.2.2530

    Posted via CB10
    09-24-16 10:47 AM
  17. BeautyEh's Avatar
    I'm running 10.3.2.2530

    Posted via CB10
    On Passport SE T Mobile, screen has flickered badly on Hub and text messages despite two different OS versions, both 10.3.2
    09-26-16 06:37 PM
  18. Niallac's Avatar
    What's the current state of play with this? Just taken ownership of a PassportSQW100-1/10.3.2.2876, and this shizzle is doing my head in. If I leave the thing on standby for any length of time, I get black screens on wake, and occasional flickering. Have tried both of the last two autoloader, and an OTA build. Never seen this before, and have tried just about every other BlackBerry 10 device prior to this. Help?

    Posted via CB10
    10-02-16 04:27 PM
  19. Rustiman's Avatar
    Same problem my side; occasionally when opening a text message thread it goes crazy and flickers for a few seconds before stabilising. It doesn't bother me though.... I'm on 2876.

    Posted via CB10
    10-03-16 04:39 AM
  20. khlover520's Avatar
    This is why BlackBerry should've went with AMOLED displays instead of LCD.. my Classic was doing that when I returned it and got another one. Oddly enough, my Priv does this also. I got rid of that phone within the same week

    Posted via one of the Last of BlackBerry's Iconic devices
    10-03-16 04:53 AM
  21. BrizzadMan's Avatar
    "New" Passport SE running PassportSQW100-4/10.3.2.2876 has screen flicker:

    - Screen flickers in dimly lit or primarily dark rooms
    - Increasing screen brightness well past half way seems to subdue the flickering
    - Light Sensor test in BBVE fails on "Dim" when performing the test in a somewhat dimly lit room. It will pass all tests in a bright room.

    Is there much consensus around this being crappy/hyperactive light sensors, or the OS?
    10-21-16 08:46 AM
  22. eclipse5242's Avatar
    Dear all... my problem is now an absolutely unique and strange one! I see that every time I turn my Z30 off and on again.. it works perfectly.. the phone passes each and every test in BBVE (including touch screen, display, proximity sensor and so on). the phone can call or accept calls, camera and each and everything works perfectly... If I work or play with it 10 hours strait... apps open and close... no problem... "SO there is no hardware issue at all."
    Now, the first time the display goes to standby (with power button or during a call with proximity sensor or after being inactive for a while) it starts to blink the next time the display is to turn on !!! I have loaded clean and official OS 10.3.2 and then 10.3.3 from the blackberry site... no difference with them, the same issue exists.. I uninstalled as many apps it would allow me to delete.... the problem is still there, unchanged. The only possibility is that the OS and thus RIM company are failing me... Since I live in literally on the moon and no service center, authorized dealer or authenticate support is available to me. I can not ever use BB Link properly because it does not support my devices on the basis that I am unlucky enough to live on the blank area and forbidden region of the world map.

    What I suspect is that an internal app or cpu thread (maybe HOME SCREEN or STANDBY which I see on cpu occupation analysis app on the phone are responsible for this). I understand there is a feature in OS 10 which allows me to capture a snapsot of what the phone is doing through a certain file. So I can be guided to take that snapshot while the phone is all right AND while it is blinking. Then there might be someone who can analyze and compare those files to find the problem source.
    01-16-17 01:44 PM
  23. junny89's Avatar
    hi, I updated to the new update, and constantly all the time I have screen flickering in the hub and text messages and emails etc.
    I'm sorry I can't let you know what build or software update as it makes my phone unusable.
    also battery life is really poor all of sudden.
    07-07-17 05:25 AM
  24. junny89's Avatar
    Finally! Managed to get a second without the display messing up.
    Attached Thumbnails The OFFICIAL "Flickering" thread after 10.3.1 update-146286.jpg  
    07-07-17 12:08 PM
  25. Invictus0's Avatar
    hi, I updated to the new update, and constantly all the time I have screen flickering in the hub and text messages and emails etc.
    I'm sorry I can't let you know what build or software update as it makes my phone unusable.
    also battery life is really poor all of sudden.
    Do you have any Nemory apps installed (Face10, Messenger, etc)? If so, delete them and restart your device. You can reinstall them after confirming the issue is fixed.
    07-07-17 02:42 PM
1,055 ... 40414243

Similar Threads

  1. 10.3.1 pulled?
    By stefman722 in forum BlackBerry Passport
    Replies: 29
    Last Post: 03-08-15, 10:48 PM
  2. LED after update
    By Bustarax in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-20-15, 09:25 AM
  3. Bug/Flickering in the Rotation Lock feature in OS 10.3.1.1565
    By Ginowine in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-19-15, 05:55 PM
  4. No Flash on 10.3.1.1565
    By PJ Larsen in forum BlackBerry Passport
    Replies: 7
    Last Post: 02-19-15, 05:26 PM
  5. If I turn off Location Services for the Battery Saving Mode...
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-15, 04:29 PM
LINK TO POST COPIED TO CLIPBOARD