07-13-17 06:30 PM
1,055 ... 2526272829 ...
tools
  1. crackberry_geek's Avatar
    Yes, as when you use the volume buttons its goes to the loading circle which would mean its a hard reboot,
    For many Passport owners it does NOT go to the loading circle when holding holding both volume buttons. Mine is one of them.

    Posted via CB10
    02-25-15 01:14 PM
  2. anon(9208252)'s Avatar
    For many Passport owners it does NOT go to the loading circle when holding holding both volume buttons. Mine is one of them.

    Posted via CB10
    Hold it past the first blackberry logo and then let go, that what i have to do.
    02-25-15 01:26 PM
  3. Tim-ANC's Avatar
    I doubt the number of people who have installed the beta is anything like as large. Most on this thread haven't updated yet let alone anyone not on CrackBerry.

    Say a couple of hundred have done the beta update, 24 hours since release. Probably gone - correct - but not definite. The problem could also have changed in the frequency with which it appears - you don't know for sure until a decent duration of time has elapsed.

    Anyway it's just what I recommend so don't want to get into an argument - we just have different opinions.

    Posted via CB10
    I with ya man. Too early to tell just yet. BB might improve the beta after their testing is finished anyway.

    No need for anyone to post the .2480 thread for me. I'm subscribed and keeping up with it.
    02-25-15 01:41 PM
  4. Pdinos3's Avatar
    I with ya man. Too early to tell just yet. BB might improve the beta after their testing is finished anyway.

    No need for anyone to post the .2480 thread for me. I'm subscribed and keeping up with it.
    Here you go:

    http://forums.crackberry.com/showthread.php?t=1000622


    Via CB Running  PassportSQW100-1/10.3.1.2480
    02-25-15 01:43 PM
  5. Tim-ANC's Avatar
    Here you go:

    OS 10.3.1.2480 upgrade files [Passport Only] - BlackBerry Forums at CrackBerry.com


    Via CB Running  PassportSQW100-1/10.3.1.2480

    Couldn't resist eh?
    02-25-15 01:46 PM
  6. jlinc's Avatar
    Just for the record i just completed the update and had the flickering issue. I powered the device all the way down and let it sit for about ten seconds. Turned it back on and have not had a flicker since. Hope i didnt just jinx it.

    Posted via CB10
    02-25-15 02:32 PM
  7. Pdinos3's Avatar
    Just for the record i just completed the update and had the flickering issue. I powered the device all the way down and let it sit for about ten seconds. Turned it back on and have not had a flicker since. Hope i didnt just jinx it.

    Posted via CB10
    Which update?

    http://forums.crackberry.com/showthread.php?t=1000622



    Via CB Running  PassportSQW100-1/10.3.1.2480
    02-25-15 02:35 PM
  8. XOrlando's Avatar
    Really. You obviously haven't read an Apple forum after they release major updates.

    Posted via CB10
    Why should I? I don't own an iPhone and never have. Regarding Android (which is what I had) since I never really had an issue, never found the reason to join a forum (don't even know the most popular one; like CB is to BB, Android is to __ I don't know and honestly don't care).

    Name me one company that hasn't messed up its Update? Blackberry can't cater to everyones taste...If you don't like blackberry, leave it.

    If blackberry is in the wrong business, XOrlando you are using the wrong device.


    Let me refresh your memory
    Apple's **** up!!!
    Apple Apologizes For iPhone Update Bug And Releases New iOS 8.0.2 | TechCrunch


    Android's **** up!!!
    BBC News - Android Lollipop update causes problems

    with those two links I've proved nothing but how blackberry is the only one who messed up its update
    I just bothered to read the first link, notice how Apple actually pulled the release and fewer than 40,000 devices were affected. BB on the other hand, reminded me every day that there's an update available; wouldn't you think that they would apologize and pull the update? Exactly.

    Maybe you don't belong as a BlackBerry user after all.
    .....ok, and you do?

    Give me 5 reasons why I don't belong as a BB user?

    -------

    Anyways, on a positive note, I haven't had the flickering since restarting after the first occurrence. Let's hope this doesn't happen.

    It's funny, I always thought the apple fanboys were the most pressed ones but boy was I wrong...
    02-25-15 02:51 PM
  9. Pdinos3's Avatar
    Why should I? I don't own an iPhone and never have. Regarding Android (which is what I had) since I never really had an issue, never found the reason to join a forum (don't even know the most popular one; like CB is to BB, Android is to __ I don't know and honestly don't care).



    I just bothered to read the first link, notice how Apple actually pulled the release and fewer than 40,000 devices were affected. BB on the other hand, reminded me every day that there's an update available; wouldn't you think that they would apologize and pull the update? Exactly.



    .....ok, and you do?

    Give me 5 reasons why I don't belong as a BB user?

    -------

    Anyways, on a positive note, I haven't had the flickering since restarting after the first occurrence. Let's hope this doesn't happen.

    It's funny, I always thought the apple fanboys were the most pressed ones but boy was I wrong...
    http://forums.crackberry.com/showthread.php?t=1000622

    Via CB Running  PassportSQW100-1/10.3.1.2480
    02-25-15 02:52 PM
  10. XOrlando's Avatar
    If I wanted the link I could've looked at either the first post or the past 20 posts where it's been posted time after time.
    02-25-15 02:55 PM
  11. conite's Avatar
    If I wanted the link I could've looked at either the first post or the past 20 posts where it's been posted time after time.
    http://forums.crackberry.com/showthread.php?t=1000622

    Z30STA100-5/10.3.1.2267
    02-25-15 03:03 PM
  12. Tim-ANC's Avatar
    If I wanted the link I could've looked at either the first post or the past 20 posts where it's been posted time after time.
    She/he gave me the link too and I specifically didn't ask for it.
    02-25-15 03:03 PM
  13. mrfreeze's Avatar
    She/he gave me the link too and I specifically didn't ask for it.
    http://forums.crackberry.com/showthread.php?t=1000622

    Posted via CB10
    Pdinos3 and Legal Eagle like this.
    02-25-15 03:06 PM
  14. XOrlando's Avatar
    She/he gave me the link too and I specifically didn't ask for it.
    Just let them do it. LOL. I think it's cute. It's basically monkey-see, monkey-do.

    I really want the leak but can't find that damn leak link!! ****!
    Pdinos3 likes this.
    02-25-15 03:10 PM
  15. jlinc's Avatar
    Which update?

    http://forums.crackberry.com/showthread.php?t=1000622



    Via CB Running  PassportSQW100-1/10.3.1.2480
    It was the 10.3.1.1581 update on my passport

    Posted via CB10
    02-25-15 03:11 PM
  16. Tim-ANC's Avatar
    Yet again, wishing for an un-thanks button.
    02-25-15 03:15 PM
  17. Tim-ANC's Avatar
    Just let them do it. LOL. I think it's cute. It's basically monkey-see, monkey-do.

    I really want the leak but can't find that damn leak link!! ****!
    Well here ya go:

    Wait, nvm, I'm bored now.
    02-25-15 03:17 PM
  18. Pdinos3's Avatar
    It was the 10.3.1.1581 update on my passport

    Posted via CB10
    Ok. Good to know. Thanks for sharing. If you'd like to fix your issue, try this

    http://forums.crackberry.com/showthread.php?t=1000622

    Via CB Running  PassportSQW100-1/10.3.1.2480
    02-25-15 03:26 PM
  19. Acvdm's Avatar
    Done a factory reset because my passport was rebooting a dozen times a day randomly and did not back up. So glad I did because it hasn't done a reboot yet.

    But the flickering returned... this time the browser.

    Posted via CB10
    02-25-15 03:37 PM
  20. conite's Avatar
    Done a factory reset because my passport was rebooting a dozen times a day randomly and did not back up. So glad I did because it hasn't done a reboot yet.

    But the flickering returned... this time the browser.

    Posted via CB10
    Was the flickering before or after applying the 2480 fix?

    Z30STA100-5/10.3.1.2267
    02-25-15 03:39 PM
  21. Acvdm's Avatar
    I've not received the 2480 fix I've checked on link and OTA. I'm happy to wait I'm uploading a video as I speak to show how my device is performing after the factory reset.

    Posted via CB10
    02-25-15 03:50 PM
  22. anon(9208252)'s Avatar
    I've not received the 2480 fix I've checked on link and OTA. I'm happy to wait I'm uploading a video as I speak to show how my device is performing after the factory reset.

    Posted via CB10
    it's not on link and it's not an OTA


    Posted on the best phone on the planet. Passport SQW100-1/10.3.1.2267
    02-25-15 03:52 PM
  23. TheBond's Avatar
    I can constantly encounter the flickering when my sixth app is a native BlackBerry one.
    Perhaps try this guys in the pattern and see if it happens for you. I haven't applied the leaked fix but wanted to first find step to reproduce it and verify the fix actually works.

    If I open Remember or Picture as the sixth app, I get flickering.

    The OFFICIAL "Flickering" thread after 10.3.1 update-img_20150226_085601_edit.png

    EDIT: couldn't reproduce the pattern after reboot!!

    Posted via CB10 using PassportSQW100-1/10.3.1.2267
    02-25-15 04:00 PM
  24. tomsobon's Avatar
    10.3.1.2480 is a very good and stable OS.

    I haven't seen any flickering yet, it's a little early since previously I went even 4days without any... but let's see, i'm confident.

    Battery life has been very good so far, and i've noticed a visual improvement in the device monitor, font wise and icons!

    Pretty happy Bla1ze was so king to leak it out, I just wish they would release it for all OTA, so we can finally close the "Flickering" chapter once and for all!



    Posted via CB10
    Pdinos3 likes this.
    02-25-15 04:00 PM
  25. Pdinos3's Avatar
    I've not received the 2480 fix I've checked on link and OTA. I'm happy to wait I'm uploading a video as I speak to show how my device is performing after the factory reset.

    Posted via CB10
    Fix is here. We don't need evidence

    http://forums.crackberry.com/showthread.php?t=1000622

    Via CB Running  PassportSQW100-1/10.3.1.2480
    02-25-15 04:00 PM
1,055 ... 2526272829 ...

Similar Threads

  1. 10.3.1 pulled?
    By stefman722 in forum BlackBerry Passport
    Replies: 29
    Last Post: 03-08-15, 10:48 PM
  2. LED after update
    By Bustarax in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-20-15, 09:25 AM
  3. Bug/Flickering in the Rotation Lock feature in OS 10.3.1.1565
    By Ginowine in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-19-15, 05:55 PM
  4. No Flash on 10.3.1.1565
    By PJ Larsen in forum BlackBerry Passport
    Replies: 7
    Last Post: 02-19-15, 05:26 PM
  5. If I turn off Location Services for the Battery Saving Mode...
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-15, 04:29 PM
LINK TO POST COPIED TO CLIPBOARD