07-13-17 06:30 PM
1,055 ... 1415161718 ...
tools
  1. Tim-ANC's Avatar
    Ouch, if people are having issues right out of the box on AT&T passports, that is bad!!!

    Posted via CB10
    Yep, I'm one. Two reboots then got flicker after 4 hours of continued use. Flickered when i downloaded tunein radio from amazon app store. Then when opening onedrive app. Closed both and reopened. Settled down again. I haven't seen it repeat on the same app yet.
    02-21-15 02:21 PM
  2. Observer2's Avatar
    Guys I've mentioned earlier that I had a perfect update and after reading through most of your post, I have come across JamieWilson01 font theory. My font have always been set to 7 before the update and remain at 7 after the update. I decided to test his theory out by changing my font to 8, played around with it for an hour and nothing happen. I then tried a hard reboot so the font feature would settle in. After the reboot, I played around with it for about 30 min and there it is. I saw the flicker in the Facebook app and Blackberry World. It was horrific. Now I understand what most of you are going through. I changed my font back to 8, did a hard reboot and everything seems find again.

    Story short, try changing the font to 7 and do a hard reboot to see if that fixes the flickering problem.
    Okay, I was at 9. I could consistently force flickering by opening Camera application with the lense face down on a flat surface. I change font size to 7 followed by doing a deep reset (both volume keys). I now cannot force the flicker. This issue may very well be associated font size! PassportSQW100-1/10.3.1.2267

    PassportSQW100-1/10.3.1.2072
    thymaster likes this.
    02-21-15 02:30 PM
  3. paxtonbt's Avatar
    No flickering on my AT&T Passport, haven't upgraded OS from 10.3.1.1955. Using all kinds of Android apps... if this is a font issue, I've run with font size 6 since I got the phone.
    lacroixn likes this.
    02-21-15 02:41 PM
  4. dangeng's Avatar
    I have my passport since December and never had any problems with it. Made the update right after its announcement on Thursday...
    At first it was just great. Since today I have flickering in the hub, the Twitter app and the browser. The lower part of the display is flickering...
    Restarting the apps helps most of the time.
    Very annoying though!!
    02-21-15 03:15 PM
  5. TheBond's Avatar
    Ok 2 days now and still no flickering.
    So who else did a factory reset with no restore and had the flickering?

    ps: I thought I had flickering but I realised it was just in my dream.

    Posted via CB10 using PassportSQW100-1/10.3.1.2267
    02-21-15 03:48 PM
  6. asir09's Avatar
    I just had my first flickering experience on an unlocked passport running 1581. It happened when I opened the CB10 app and had my phone on charge. Anyone else notice this while the phone is on charge?

    Posted via CB10
    02-21-15 04:28 PM
  7. TheBond's Avatar
    Naah flickering is back. Lol
    Closing the app fixes it for me. Not that bad for me yet. It's liveable to close the app reopen it.

    Posted via CB10 using PassportSQW100-1/10.3.1.2267
    02-21-15 04:37 PM
  8. CEctech25's Avatar
    Anyone have a video of said flickering? I haven't experienced flicker at all and i have the OTA update.

    Posted via CB10
    02-21-15 04:50 PM
  9. peachtree's Avatar
    I had the flickering so bad I could not close the app. It kept going back and forth from one app and then a Viber screen. I don't even have Viber on my phone but did try to sideload it via Snap, then removed it. At first I thought it may have been the SNAP apps so I wiped the phone and did not reload it. So far so good. AT&T 10.3.1.1955 Here's to hoping it doesn't come back.
    02-21-15 04:54 PM
  10. tottenhamhotspurfan's Avatar
    Why are some getting 10.3.1.2243 & others are getting 10.3.1.2267?

    Posted by Passport, BlackBerry's Beast!
    I'm curious about this too

    Posted via CB10
    02-21-15 04:56 PM
  11. Acvdm's Avatar
    I haven't installed any leaks on my passport. On my z10 I did but I had no reason to do so because 10.3.0 was the same and offered no alternatives. I've had problems since day one when I purchased my passport.

    Posted via CB10
    02-21-15 04:57 PM
  12. Acvdm's Avatar
    Anyone have a video of said flickering? I haven't experienced flicker at all and i have the OTA update.

    Posted via CB10
    This video was from page 5 by me



    I've installed no leaks. Have had random reboots since day one of purchasing in January

    Posted via CB10
    02-21-15 05:01 PM
  13. anon(679606)'s Avatar
    Updated pp to 1581 today & only trouble is browser refused to did a file from mega complains "html5 did mem insufficient"... No flicker at all...

    Anyone have a video of said flickering? I haven't experienced flicker at all and i have the OTA update.

    Posted via CB10
    02-21-15 05:02 PM
  14. TeamBbryUSA's Avatar
    I held off on updating because of what I saw on this forum. I finally took the plunge and decided to update yesterday, as I ran out of patience. I've been using my Passport on 10.3 since October, and I've never installed leaks. I've stuck to using official OS versions. However, out of the box from October, I had some minor glitches on my Passport, ones that had been reported multiple times here (including no BBM instance previews, "Account information needed" notifications everyday, and other random glitches/crashes). From what people were reporting, a lot of these glitches were due to restoring from a backup of another BB10 device via Link - I had restored a backup of my Q10's app data and settings onto my Passport. So I decided to upgrade to 10.3.1, wipe my device, and start over from scratch. I was too lazy to wipe my device earlier, so I figured I'd wait till 10.3.1 to wipe and start over without restoring any backed up data.

    Within a few hours of doing that, I experienced the all-important and magical "flickering" while on BBW. I believe I only had 2-3 active frames open at that time and I was busy installing lots of apps. The flickering continued to occur in other (native) apps, and so I did a hard reset (up/down volume keys). The flickering stopped, and in almost 24 hours, has not reappeared (knock on wood).

    Besides that, this update is great, and I'm still happy I went ahead and installed it. I like the new features, and my Passport does feel noticeably smoother now. Those glitches I mentioned earlier that had been occurring on 10.3 have stopped. Battery life today is on pace for around 18 hours, compared to 35-40 on 10.3, but it's been less than 24 hours, so I'm sure that with time, the battery life will be as good as 10.3 if not better. FWIW, if you're holding off on upgrading like I did, I'd suggest to go ahead with it.


    TL;DR Upgrade to 10.3.1, wipe your device, do NOT restore anything via Link, start fresh. Hard reset if flickering occurs. Should be good to go.
    02-21-15 05:02 PM
  15. TheBond's Avatar
    Strangely I encountered it soon after I entered recurring tasks in the Remember app. I guess the OS wanted to make sure I have items that I'm forced to make a backup for.

    Posted via CB10 using PassportSQW100-1/10.3.1.2267
    02-21-15 05:05 PM
  16. aodash's Avatar
    I got flickering after the upgrade but restarting the phone fixed it totally.
    From my pp.
    Same here - I got the official update on my Passport this morning, and after the third or fourth time I opened the camera app everything started going wonky. Green bar on the bottom of the camera app, black bar on the bottom of the settings app, screen flickering so bad... I rebooted it and it fixed it for now, but yes I'm wondering how BlackBerry didn't notice this.

    I saw the Tweet that Deckard79 mentioned (above) letting Michael Clewley know about this, and his response was that he doesn't follow the CB forums (like many people, he probably has enough on his plate). That said, from what I've seen on Twitter, he is actively looking into it.
    02-21-15 05:08 PM
  17. aodash's Avatar
    For everyone that has flickering issue, did you install a leak and then the official update? Or were you on the stock OS and then updated?

    From what I am read it seems that anyone that went from non-leak to the latest update has no issues, and anyone going from leak to latest update has issues.
    No leaks here - on my Passport I was on the stock 10.3.0 os that it came with. I got 10.3.1 this morning and less than four hours later hit the flicker bug... SMH.
    02-21-15 05:23 PM
  18. tottenhamhotspurfan's Avatar
    Guys I've mentioned earlier that I had a perfect update and after reading through most of your post, I have come across JamieWilson01 font theory. My font have always been set to 7 before the update and remain at 7 after the update. I decided to test his theory out by changing my font to 8, played around with it for an hour and nothing happen. I then tried a hard reboot so the font feature would settle in. After the reboot, I played around with it for about 30 min and there it is. I saw the flicker in the Facebook app and Blackberry World. It was horrific. Now I understand what most of you are going through. I changed my font back to 8, did a hard reboot and everything seems find again.

    Story short, try changing the font to 7 and do a hard reboot to see if that fixes the flickering problem.
    Has anyone else tried this? Seems like a pretty easy solution if that is what it is.

    Posted via CB10
    02-21-15 06:08 PM
  19. Stomps01's Avatar
    Has anyone else tried this? Seems like a pretty easy solution if that is what it is.

    Posted via CB10
    Mine has always been on 12 and no flickering. I updated earlier today but have done a complete OS reload from the BlackBerry website. I did the trick as if I had bricked my phone so I got a completely new and updated OS direct from BlackBerry.

    Posted via CB10
    02-21-15 06:14 PM
  20. pgg101's Avatar
    I haven't had flicking in a week. Not sure why it has suddenly stopped. Fingers crossed.

    RedBerry Passport /10.3.1.2267 / Telus
    02-21-15 06:35 PM
  21. Soegeng Wibowo's Avatar
    Security Wipe seems to have rid of flickering on mine. It's also weird that there's no longer memory usage graph for display on setting > app manager > device monitor. So far so good...
    The OFFICIAL "Flickering" thread after 10.3.1 update-img_20150222_084249.png

    Posted via CB10
    02-21-15 06:44 PM
  22. anon(3630135)'s Avatar
    Well, I thought I wasn't hit by it, but I am! Nothing major though I must admit.

    Posted via CB10
    02-21-15 06:56 PM
  23. RigoMonster's Avatar
    I have an unlocked Amazon Passport and was running the official 10.3.0 release before I updated to 10.3.1.2267 on Thursday night. Have never installed any leaks, but to have Snap and Google Playstore installed. Had no flickering issues until I installed the subsequent update that I received this morning. After the update, had regular flicker on BBM, camera, native Facebook. After reading this thread, I did a hard reboot about 1 hour ago. Since, have had flickering in the camera screen, but nowhere else. Closed and reopened camera and flicker is gone. My font has been set to 9 throughout. Disappointed but hopeful that this issue will be minimized as OS settles in.

    EDIT: flickering now in Settings.

    Passport on AT&T
    Last edited by RigoMonster; 02-21-15 at 07:20 PM.
    02-21-15 07:09 PM
  24. ShadowKiraly's Avatar
    So thought this might help some, on pw keeper I set cloud backup on and screens in other apps started flickering, I turned off the feature and all flickering is gone.

    This is on pp3.1 this was the only time I've ever seen flickering, phone is perfect again after turning off that cloud feature.

    Hope it helps some

    Posted via CB10
    02-21-15 07:10 PM
  25. jdesignz's Avatar
    Is this a serious thread? Lol, seriously I don't have one.

    PasaportePilipinasSQW100-1/10.3.1.2267
    02-21-15 07:14 PM
1,055 ... 1415161718 ...

Similar Threads

  1. 10.3.1 pulled?
    By stefman722 in forum BlackBerry Passport
    Replies: 29
    Last Post: 03-08-15, 10:48 PM
  2. LED after update
    By Bustarax in forum BlackBerry Z10
    Replies: 7
    Last Post: 02-20-15, 09:25 AM
  3. Bug/Flickering in the Rotation Lock feature in OS 10.3.1.1565
    By Ginowine in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-19-15, 05:55 PM
  4. No Flash on 10.3.1.1565
    By PJ Larsen in forum BlackBerry Passport
    Replies: 7
    Last Post: 02-19-15, 05:26 PM
  5. If I turn off Location Services for the Battery Saving Mode...
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-19-15, 04:29 PM
LINK TO POST COPIED TO CLIPBOARD