1. cyberdoggie's Avatar
    I am experiencing a very odd total system freeze with my Passport SE running the latest SW 10.3.3.3057.

    After fresh software install via Link I am setting up the Passport without hickups. But after I set up an office365 office mail account, thinks go wrong. It works for some time, sometimes a few days, last time a small week, until the entire system comes to a freeze. I cannot open any app anymore, or do any manipulation on the phone. The only "solution" is to wipe out the device entirely and re-install the software via Link. I have been through this loop for three times now over the past weeks.

    I checked with the system administrator - there is no limitation whatsoever on the system setup (and it has worked well with earlier system versions).

    This drives me crazy as it means the Passport has become useless for office mail.

    Suggestions, anyone?
    TIA
    03-27-18 04:22 PM
  2. Dunt Dunt Dunt's Avatar
    Have you used different downloads of the Autoloader? Maybe download the source files and create your own Autoloader (if they are still available). Have you created the email accounts with both auto and manual settings?

    In the end, might simply be something in your companies security setup that doesn't like BB10... or maybe the hardware has an issue. Total lockup, even after a hard reboot doesn't sound like an email configuration issue. Can you setup your phone and run it a week without that account?
    Ginowine likes this.
    03-28-18 11:00 AM
  3. cyberdoggie's Avatar

    In the end, might simply be something in your companies security setup that doesn't like BB10... or maybe the hardware has an issue. Total lockup, even after a hard reboot doesn't sound like an email configuration issue. Can you setup your phone and run it a week without that account?

    Thank you for this reaction. I used the official BB autoloaders in versions Q10 and Passport (different files) to update my two BB10 phones to the latest SW.

    Remarkably, my office mail setup seems to work well on the Q10 with no system freezes so far (touch wood).
    But as I said earlier, the same setup makes the Passport SE freeze up completely after a few days of use (last time it lasted one week). The Passport works without problems if I only install my private POP3 and Gmail accounts on it.

    The system administrator has confirmed no settings on the server-side have been changed, so it really cannot lie there.

    So frustrating.
    03-29-18 03:19 AM
  4. cyberdoggie's Avatar
    Issue finally solved by autoloading SW 10.3.3.3216.
    05-04-18 01:05 AM

Similar Threads

  1. BB UEM can't see Intranet
    By Alejandro Zamora in forum BlackBerry UEM
    Replies: 4
    Last Post: 05-03-18, 07:33 PM
  2. Have 1 more chance to input pin code on passport
    By kbfynn in forum Ask a Question
    Replies: 2
    Last Post: 03-27-18, 02:00 PM
  3. blackberry 9780 0 tries left help!!
    By Giuliano Fibonacci in forum Ask a Question
    Replies: 4
    Last Post: 03-27-18, 01:19 PM
LINK TO POST COPIED TO CLIPBOARD