1. kmack76's Avatar
    First off, Passport SE on 10.3.3.2163, factory unlocked (bought from ShopBB direct in Nov. 2015), used on Rogers.

    I have a favourite headset that I have been using with the phone for almost a year and a half (hardwired into headphone jack, not a bluetooth). Out of nowhere my phone stopped recognizing that the headset was plugged in, couldn't get any audio to run through the headphones, wouldn't recognize the pause/answer/hangup button. The phone acted as it there were nothing plugged in.

    Here is the odd part...the same headset works flawlessly when plugged into my Priv, and even my wife's phone (Note 4), so I don't think the problem is with the headset itself.

    I then tried my wife's headset in my PP SE, and it works fine. It also works fine plugging my patch cord into the phone to run audio through my car stereo, so I don't think that it's an issue with my headphone jack on the phone itself.

    Has anyone run into this before?

    Any suggestions on further ways to trouble shoot the issue and find the root cause or even a solution?

    Is it possible that my phone and headset got into a big fight and are now giving each other the silent treatment?

    Posted via CB10
    The_Passporter likes this.
    07-11-17 08:06 PM
  2. enik's Avatar
    Assuming you've already tried a restart the best first step is to get something to clean the jack out with. Maybe some canned air, and see where that gets you. Easy fix if it works, otherwise try reloading your OS with an autoloader. If that still doesn't work it's probably a hardware issue, in which case you could try and have it repaired, but just buying a new one may be cheaper.
    07-11-17 08:21 PM
  3. kmack76's Avatar
    Yeah, I have done soft and hard resets with the headphones both plugged in, and not. I can't see it being a hardware issue with either component as they both work fine in other phones/with other headphones. I will try some air cleaning. Factory rest...ugh. I dread repatching my android apps with cobalt's stuff.

    I was hoping someone else had experienced the same issue and had figured it out.

    Thanks for the feedback, I will try the air cleaning

    Posted via CB10
    07-11-17 08:50 PM
  4. jdesignz's Avatar
    Reload OS
    07-12-17 03:28 AM
  5. littlebuff's Avatar
    I had this happened to my OG a few times but usually restarting the phone helped, not as bad as in your case.
    Don't know what to advise now since you've done the reset and restart trick.
    If you reload the OS, do let us know how it goes afterward.

    Posted via CB10
    07-12-17 04:49 AM
  6. muches's Avatar
    Try using a toothpick to clean the jack. Once my passport had lint inside, and I tried some canned air and it did nothing, but the toothpick worked great.

    Posted via CB10
    07-12-17 03:40 PM
  7. iled's Avatar
    There might be some differences between the jack in your headset and your wife's one. Put them side to side and compare the position of the stripes in the jack. It may be that for some reason (e.g., wear) your phone became damaged in the the area that should connect to the particular configuration of your headset jack, while still working with a different jack.

    As a possible workaround, you may try to connect a small extention cable to your phone and then your headset to it. It's a cable with a male connector on one end and a female connector on the other. You can find these with short lengths like 10 cm or so. You can also make one yourself.
    07-12-17 08:03 PM
  8. shawnreum's Avatar
    I've had the problem in the past before. My issue was all software related. Reload the OS and the problem may fix it's self. But what ever the software issue is, that's if it is software related, will come back again.

    Posted via CB10
    07-16-17 01:13 AM

Similar Threads

  1. Please help me fix this issue with calling and the screen sleeping!
    By cmykink in forum BlackBerry Mobile Support
    Replies: 11
    Last Post: 12-01-17, 01:26 AM
  2. Keyboard issue for Georgian language
    By george_w in forum BlackBerry KEYone
    Replies: 4
    Last Post: 07-16-17, 06:18 AM
  3. I have issues with my DTEK60 BBA100-2
    By enaisanga in forum BlackBerry DTEK60
    Replies: 1
    Last Post: 07-11-17, 06:58 AM
  4. Wired headsets have buzzing noise on my Priv
    By classact in forum BlackBerry Priv
    Replies: 4
    Last Post: 07-10-17, 02:13 PM
  5. priv proximity sensor issue after june update
    By vimal1979 in forum Ask a Question
    Replies: 6
    Last Post: 07-10-17, 12:02 AM
LINK TO POST COPIED TO CLIPBOARD