1. dcd34's Avatar
    I absolutely love this phone. I came over from a Droid 4, and the new keyboard has been so easy to make the jump to (other than I keep hitting the Passport's Z key instead of the shift key on the Droid 4)

    What I want to do is make the phone ring for calls, make it notify me of texts, but be silent for all incoming emails (I get a million everyday.) I have been playing with this for 2 days now, and the only way I can shut off the email ring is to shut off ALL sound for the phone, which means I won't know if a call or text is coming in.

    Under settings, I go to notifications, and mode "normal". Then I go to customization to Email Messages. I have turned off all alerts for both email accounts (there are bells with a line through them next to each one.) But it still makes a stupid sound each time I get an email!

    The weirdest part is that the sound it makes is NOT the one it is supposed to make if I turn on the sound for email messages in the customization menu. Is there some other way to shut this off?

    Thanks!!!
    10-16-14 09:00 AM
  2. jaydee5799's Avatar
    I'm using the same OS on my Z30 I believe and it works correctly for me. I did have to set the choices and reboot tho. Not sure if that helped it or not but no more dinging upon email arrivals.
    dcd34 likes this.
    10-16-14 09:08 AM
  3. dcd34's Avatar
    Thanks, but I tried rebooting. Still same issue.
    10-16-14 09:20 AM
  4. Variante Alta's Avatar
    Do you have an email archive app running as well? I know with AMS to Email Pro I get two sounds when I get a text so I turned that off too...otherwise, setting the notifications should have worked...I suspect a different email app is giving you notifications, not the hub (different sound is the key)

    Posted via CB10
    dcd34 likes this.
    10-16-14 09:20 AM
  5. Variante Alta's Avatar
    Also, do you have HUB++? That may be the culprit...check the notification setting for that app if so.

    Posted via CB10
    dcd34 likes this.
    10-16-14 09:23 AM
  6. TheBirdDog's Avatar
    Yeah, something seems fishy there. I don't have my Passport yet but this seems like it would be an OS thing that would function the same across the board. No problem turning sound off for the individual accounts here.
    You went in to notification settings, and then applications, then email messages? That should work...
    Good luck!

    Posted via CB10
    dcd34 likes this.
    10-16-14 09:24 AM
  7. dcd34's Avatar
    Thanks, guys! On your advice, I went through everything I had installed since I got the phone. I had the "Touchdown" email app installed but I had turned it off from the Hub and I wasn't using it because the native email was so good. Uninstalling that app seemed to do the trick!
    sgt_snacks-64 and EsJayDee like this.
    10-16-14 09:38 AM
  8. Variante Alta's Avatar
    Awesome...carry on loving your Passport!

    Posted via CB10
    10-16-14 09:42 AM

Similar Threads

  1. Replies: 3
    Last Post: 10-22-14, 09:13 PM
  2. Notification
    By haeseongjo in forum Android Apps (Amazon Store & APK Files)
    Replies: 6
    Last Post: 10-19-14, 07:55 AM
  3. Z10 hand set sold for cheap was defective ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-14, 08:49 AM
  4. Is there an app that will allow my Z10 to sync with my iTunes?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-16-14, 08:13 AM
  5. Need help with LED notification app.
    By firosekhan in forum BlackBerry Z10
    Replies: 9
    Last Post: 10-16-14, 07:19 AM
LINK TO POST COPIED TO CLIPBOARD