1. silverbullet's Avatar
    Ok so does anyone else have this issue? I set the notification to phone calls only and despite turning text messages in the application area, my text messages still sends off tones.

    If I turn off the sound for the phone only profile, all tones including the phone is silenced.

    What's up with this? Glitch?

    I did install SMS to email pro but didn't check to see if this glitch was present before the app install.

    Help.

    Posted via CB10
    12-14-14 11:37 PM
  2. ealvnv's Avatar
    Check if that app isn't overwriting you're sms notifications settings
    12-15-14 12:06 AM
  3. silverbullet's Avatar
    Hmmmm I've shut it all down. You are right, it appears the software is overwhelming the OS setting.


    Posted via CB10
    12-15-14 12:24 AM

Similar Threads

  1. Facebook notifications don't mark as read
    By johnniemo in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 02-09-15, 11:12 AM
  2. Turn off calendar pop up reminder/notification
    By bpgc in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 12-16-14, 01:21 PM
  3. Replies: 12
    Last Post: 12-15-14, 12:13 PM
  4. Replies: 1
    Last Post: 12-14-14, 02:58 PM
  5. Replies: 3
    Last Post: 12-12-14, 08:59 AM
LINK TO POST COPIED TO CLIPBOARD