1. Yuzry Yusoff's Avatar
    Hi all Blackberrians,

    I have an issues notification alert on Facebook and Whatsapp. Worst is on Whatsapp, the notification seems laggy. On standby, it does not appear if get a new msg..Only if I open the app, then it appeared..Same goes with Facebook..

    Posted via CB10
    03-05-15 02:17 PM
  2. vvildstar's Avatar
    Hi all Blackberrians,

    I have an issues notification alert on Facebook and Whatsapp. Worst is on Whatsapp, the notification seems laggy. On standby, it does not appear if get a new msg..Only if I open the app, then it appeared..Same goes with Facebook..

    Posted via CB10
    You may want to post in the OS 10 forum
    03-05-15 02:40 PM
  3. benbraun322's Avatar
    Hi all Blackberrians,

    I have an issues notification alert on Facebook and Whatsapp. Worst is on Whatsapp, the notification seems laggy. On standby, it does not appear if get a new msg..Only if I open the app, then it appeared..Same goes with Facebook..

    Posted via CB10
    I get the WhatsApp one sometimes.


     BlackBerry Z30 Chenpion 
    03-05-15 02:58 PM
  4. Tracey S1's Avatar
    My WhatsApp doesn't show the contact name. Only the number and profile photo. Deleted the app and re installed it. No luck at all?????? Any ideas?

    Posted via CB10
    03-05-15 03:30 PM
  5. sebstarr's Avatar
    Mos def delays on new Facebook app update in terms of notifications for me. Good thing I don't really care but yes appears to be an issue.
    03-05-15 06:07 PM
  6. Yuzry Yusoff's Avatar
    My WhatsApp doesn't show the contact name. Only the number and profile photo. Deleted the app and re installed it. No luck at all?????? Any ideas?

    Posted via CB10
    Last time when using a Z10, I had same issue...i just restart the phone, and back to normal..

    Posted via CB10
    03-05-15 08:55 PM
  7. phone_fanatic's Avatar
    I have a what's app issue as well. If anyone sends me a video through the link and I click 'get video' I can see the download happening but then nothing happens when I click on it. If I exit out and com back in then I see the 'get video' sign again and nothing happens after clicking. Anyone has any ideas?
    03-06-15 06:54 PM

Similar Threads

  1. Replies: 3
    Last Post: 03-06-15, 07:40 PM
  2. No video replay on z 10 after 10.03 os update
    By cdmc11 in forum Ask a Question
    Replies: 4
    Last Post: 03-06-15, 01:50 PM
  3. Why isn't the Hub showing any new emails (BB Classic)?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-15, 02:04 PM
  4. How to download movies from Torrents on Classic ?
    By ndr696969 in forum BlackBerry Classic
    Replies: 1
    Last Post: 03-05-15, 12:20 PM
  5. No Internet Connection on Mobile Data
    By Rajat Shukla in forum Ask a Question
    Replies: 1
    Last Post: 03-05-15, 12:03 PM
LINK TO POST COPIED TO CLIPBOARD