1. Mattster723's Avatar
    Ok first off the phone is getting hot! Next, text messages from today are not appearing. In fact the last 2 days are missisng.
    I've restarted the phone now 3 times. I don't get it. I think this all has to do with 10.3 but how would one tell and other than scream about how Half backed BlackBerry is short of leaving nothing?
    I know I'm getting texts. I just sent 3 and searched for the recipients and there the messages from today are.
    Seriously this is terrible and not the first issue with the 10.3 bs.

    Posted via CB10
    01-26-17 06:13 AM
  2. Mattster723's Avatar
    And now I have reset 5 times. . .not all the messages; 2 days are missing 24 and 25, and the names are not appearing, just the phone numbers. Messages in texts are not always going through.
    Still hot. I mean REALLY hot. No android crap is running.
    This is a OG Passport unlocked running ATT with the latest half baked update.
    Let me guess, security reset? The Cntrl Alt Del or BB. That is ridiculous.
    The fact that now I have to go to my PC to check messages does not bode well for the day. I may have to find/fire up my Z10 or 9900 to work.
    01-26-17 06:27 AM
  3. siung6's Avatar
    Sound like a corrupt OS. Reload your OS. The only solution. Good luck

    Posted via CB10
    01-26-17 07:51 AM
  4. otaku2's Avatar
    Sound like a corrupt OS. Reload your OS. The only solution. Good luck
    Posted via CB10
    I agree. My Passport was doing that, and the only thing that helped was re-installing the OS.
    01-26-17 08:51 AM
  5. Mattster723's Avatar
    So basically back up and restore. *sigh* looks like a weekend project.
    Thanks guys!

    Posted via CB10
    01-26-17 11:55 AM
  6. otaku2's Avatar
    So basically back up and restore. *sigh* looks like a weekend project.
    I don't think so. IIRC correctly it took me about two hours to backup, initialize and restore the phone, plus about another half- hour to restore the passwords.
    01-26-17 02:24 PM
  7. Mattster723's Avatar
    Well since it won't backup cause LInk, well sucks. . .anyone have any ideas?
    01-26-17 05:28 PM
  8. shawnreum's Avatar
    When you say reset the phone how are you doing that?

    Have you tried holding the volume up and down buttons until the device reboots?

    Posted via CB10
    01-26-17 05:57 PM
  9. Mattster723's Avatar
    Yes. I did hard reset. Soft reset. Threatened it with iOS and Android. No luck. :-(

    Posted via CB10
    01-26-17 08:28 PM
  10. shawnreum's Avatar
    I didn't catch it the first time I read your original post........ But I know your problem...... You have the AT&T version.
    Just kidding

    Sounds like you'll have to do a reload than.
    01-26-17 09:54 PM
  11. Mattster723's Avatar
    And I figured try Sachesi to back it up, but that crashed too. Weird right?
    My last attempt is to take out the chips and see if that works. Then the long weekend project shall commence....
    Thanks guys!
    Any other ideas out there?

    Posted via CB10
    01-27-17 05:53 AM
  12. otaku2's Avatar
    Can you try a different computer for the backup? Sometimes my Passport throws a hate on my work computer, and sometimes it won't talk to my home computer, but usually I can find one that works.
    01-27-17 08:48 AM
  13. Mattster723's Avatar
    I've tried 2 different computers and 2 different USB cables.

    Posted via CB10
    01-27-17 10:10 AM
  14. Mattster723's Avatar
    All right I redid everything, and I have just about had it. Since Link doesn't work right, Sachesi crashes and I can't seem to get Cobalts google stuff in the phone I am about to ditch. I'm really pissed off.

    At least I got my texts and phone and email. I was just hoping for a few things, like damn ebay.
    01-28-17 09:13 AM
  15. Mattster723's Avatar
    And not that I really give two damns about LInked in but it just fades to black when I try to enter the correct password
    01-28-17 10:08 AM
  16. Mattster723's Avatar
    Now the New York Times won't work. WTF?
    01-28-17 10:21 AM
  17. kbalaz's Avatar
    I bought Ultimate Backup, works great. Back up to SD card, phone memory, cloud, etc. Back up what you want. I have the latest update on two Passports and a Z30, all working great (so far). Definitely sounds like a corrupt OS, which by the way can happen on any Android device and iOS device as well. Its Tech, it happens. Try Ultimate Backup and then get the latest autoloader and don't look back.
    01-28-17 10:31 AM
  18. Mattster723's Avatar
    Well it's kinda like closing the barn door after the horse has left now. I reinstalled the NYT and it's just a slooooooow long slog.

    Posted via CB10
    01-28-17 10:49 AM
  19. Miriotuken's Avatar
    I have this problem with inst10 in hub. It does not refresh and I haven't new notifications in my hub.
    Device=ppse running 10.3.3
    Any solution please?!

    Posted via CB10
    01-29-17 11:20 AM
  20. Mattster723's Avatar
    Finally normal ish. I used sachesi to reinstall and some/LOTS of fiddling with backups from my Z10 and an older passport version I'm up and running.

    Posted via CB10
    01-29-17 07:53 PM
  21. otaku2's Avatar
    <<applause>> Glad it's back.
    01-30-17 08:32 AM

Similar Threads

  1. New update, email coming in slow -
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 01-31-17, 11:09 PM
  2. Rotate picture in camera app?
    By brian4591 in forum BlackBerry Android OS
    Replies: 4
    Last Post: 01-28-17, 09:01 PM
  3. Is it worth buying Q10 in 2017?
    By maezawi in forum BlackBerry Q10
    Replies: 6
    Last Post: 01-26-17, 04:57 PM
  4. Facebook Web not working
    By aullak in forum BlackBerry Passport
    Replies: 3
    Last Post: 01-26-17, 02:50 PM
  5. Can not get browser on my blackberry 8520
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-25-17, 03:56 PM