10-30-14 09:51 PM
165 ... 4567
tools
  1. LazyEvul's Avatar
    1010 is a little odd - I don't know if this is just something with the file name or if there's something more to it, but the core OS is named "qc8960.factory_sfi_hybrid_qc8974-10.3.1.1010-nto+armle-v7+signed". It starts with qc8960, which is usually reserved for all the older BB10 devices (excluding STL100-1), but then proceeds to mention that it's a hybrid (??) with qc8974, which would be the correct designation for the Passport's CPU. This is probably causing the issue with Sachesi claiming it's for another device.
    10-30-14 08:04 PM
  2. Cobrajett's Avatar
    Installed. Found it to be very laggy upon first reboot after install completed. Did a "hard" reboot and things are back to speedy. I see password keeper now which wasn't there before.
    10-30-14 08:06 PM
  3. dcwbearsaint's Avatar
    My update failed at the end. starting over again...arggggg
    10-30-14 08:08 PM
  4. robsteve's Avatar
    1010 is a little odd - I don't know if this is just something with the file name or if there's something more to it, but the core OS is named "qc8960.factory_sfi_hybrid_qc8974-10.3.1.1010-nto+armle-v7+signed". It starts with qc8960, which is usually reserved for all the older BB10 devices (excluding STL100-1), but then proceeds to mention that it's a hybrid (??) with qc8974, which would be the correct designation for the Passport's CPU. This is probably causing the issue with Sachesi claiming it's for another device.
    I saw that too, but didn't see the 652 file. One of the reasons I was hoping it had Flash.



    Posted via CB10
    10-30-14 08:10 PM
  5. tickerguy's Avatar
    If you push this via Sachesi it will fail at the end due to the radio file not being signed. You can build an autoloader and that will work, but that's a destructive load. No thanks!

    AT&T's CC is now pushing 10.3.1.998 SW 640; I am attempting that one.
    10-30-14 08:26 PM
  6. Lobwedgephil's Avatar
    Mine keeps hanging at 97%

    Posted via CB10
    10-30-14 08:31 PM
  7. JamieWilson01's Avatar
    Autoloader

    https://mega.co.nz/#!IIY3lCbB!kFu9mA...un2EWGb8KSkcL4

    Via CB10 from Scotland using my awesome PassportSQW100-1/10.3.0.1418
    10-30-14 08:35 PM
  8. Lobwedgephil's Avatar
    Looks like they pulled it, mine failed and am now getting 10.3.0.908

    Well that sucks.

    Posted via CB10
    10-30-14 08:38 PM
  9. StutterStep's Avatar
    Pulled because it's an error.
    10-30-14 08:39 PM
  10. rawat_sandip's Avatar
    Someone must have hit the wrong button at BlackBerry lol. It's gonna get pulled.

    Posted via CB10
    Ha ha...well said


    Posted by Indian Passport
    10-30-14 08:40 PM
  11. PapiPabs's Avatar
    Looks like the update to .1010 started automatically, even though I have the automatic update option disabled. Could be because this was deemed a mandatory update.

    At any rate, does anyone know if downgrading non-destructively via Sachesi works? I'd rather wait on a version with flash enabled in the browser if possible, but would rather not make the change if I have to do so destructively...

    Posted via BBCB10PP
    10-30-14 08:40 PM
  12. robsteve's Avatar
    Looks like the update to .1010 started automatically, even though I have the automatic update option disabled. Could be because this was deemed a mandatory update.

    At any rate, does anyone know if downgrading non-destructively via Sachesi works? I'd rather wait on a version with flash enabled in the browser if possible, but would rather not make the change if I have to do so destructively...

    Posted via BBCB10PP
    Are you confirming that there was no Flash in 1010?

    Posted via CB10
    10-30-14 08:44 PM
  13. dbom's Avatar
    Mine hung at 97% as well.

    Then gave message that download was interrupted.

    Now only 0.908 is available.

    Not happy...but happy I still have a passport.

    Posted via CB10
    10-30-14 08:48 PM
  14. PapiPabs's Avatar
    Are you confirming that there was no Flash in 1010?

    Posted via CB10
    Not yet. Just judging by the fact that it is missing from .1016 according to posts in the thread for all devices.

    Not a fan of not having a choice with regard to installing this update...

    Posted via BBCB10PP
    10-30-14 08:51 PM
  15. willowbeast's Avatar
    Mine failed too

    Posted via CB10
    10-30-14 08:54 PM
  16. dcwbearsaint's Avatar
    Mine hung at 97% as well.

    Then gave message that download was interrupted.

    Now only 0.908 is available.

    Not happy...but happy I still have a passport.

    Posted via CB10
    Happened for a second time for me ...same thing. Well it was not meant to happen I suppose.
    10-30-14 08:56 PM
  17. matt4pack's Avatar
    I don't think this was meant for release. It's laggy.

    Ok all of a sudden it seems to be back to normal. That's after a couple reboots and one cold boot. Must have been something happening in the background.

    Posted via CB10
    10-30-14 08:59 PM
  18. willowbeast's Avatar
    I'm going to try the autoloader
    10-30-14 09:00 PM
  19. dcwbearsaint's Avatar
    Autoloader

    https://mega.co.nz/#!IIY3lCbB!kFu9mA...un2EWGb8KSkcL4

    Via CB10 from Scotland using my awesome PassportSQW100-1/10.3.0.1418
    Thanks for the autoloader. Looks like this would be the safer bet to get this version on the Passport now. The OTA is dead now.
    JamieWilson01 likes this.
    10-30-14 09:00 PM
  20. mikedolo's Avatar
    Does this autoloader work
    10-30-14 09:00 PM
  21. thecarrot's Avatar
    Yeah guys, if it's laggy right after the update just give it a few minutes. Seems like it has to recalibrate the hub, settings, apps, etc. I honestly think it's running faster after the update, anyone agree on this or is it just in my head?

    Posted via CB10
    10-30-14 09:07 PM
  22. Allgoodnicknamesaretaken's Avatar
    Sorry for what's probably a really ignorant question, but how does one use the autoloader? do you download it to the device? run it from a computer with a usb cable attached (if so, will it work on a mac?) Do you use bblink or something to install it?
    10-30-14 09:13 PM
  23. LazyEvul's Avatar
    Yeah guys, if it's laggy right after the update just give it a few minutes. Seems like it has to recalibrate the hub, settings, apps, etc. I honestly think it's running faster after the update, anyone agree on this or is it just in my head?

    Posted via CB10
    Purely on paper it should be running faster - CPU is now at 2.3GHz vs 2.2 before this (technically 2.27 vs 2.15, but no matter). Whether this is actually noticeable in the real world or you're just getting placebo effect, however, I have no idea.
    10-30-14 09:13 PM
  24. mlbrowninsc's Avatar
    Yeah guys, if it's laggy right after the update just give it a few minutes. Seems like it has to recalibrate the hub, settings, apps, etc. I honestly think it's running faster after the update, anyone agree on this or is it just in my head?

    Posted via CB10
    I would agree. It was very laggy and I was having the screen flickering at times and did and reset and all seems well now. It is flying again. Not sure if it's really faster or not but I'm happy with it.

    Passport on AT&T
    10-30-14 09:16 PM
  25. netwerx1's Avatar
    OTA on AT&T...mine downloaded 10.3.1.648 fully, then was interrupted at 97% on step 2 installation. Now it says I have the latest available at 10.3.0.908.
    10-30-14 09:20 PM
165 ... 4567

Similar Threads

  1. OS 10.3.1.1016 Fixes & Findings
    By DrHamedz in forum BB10 Leaked/Beta OS
    Replies: 1592
    Last Post: 12-09-14, 10:15 AM
  2. BlackBerry Blend and Chrome OS compatibility?
    By Solar 77 in forum Ask a Question
    Replies: 1
    Last Post: 11-21-14, 12:14 AM
  3. New software update 10.2.1.3062?
    By jinana209 in forum News & Rumors
    Replies: 5
    Last Post: 11-09-14, 02:57 PM
  4. AT&T rolling out OS 10.3.1.1016 for the BlackBerry Passport
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 10-30-14, 05:59 PM
  5. SR10.3.1.652 now available for passport
    By toobs623 in forum BB10 Leaked/Beta OS
    Replies: 7
    Last Post: 10-30-14, 05:56 PM
LINK TO POST COPIED TO CLIPBOARD