11-29-14 01:39 PM
27 12
tools
  1. ontherock3's Avatar
    Hi all..this morning at work I was replying to an email and my Passport rebooted itself for some unknown reason! It rebooted itself, the squarcle came up and it went all the way through the process but it is stuck at 100% and it wont boot any further. I tried turning the phone off and when it boots up again it goes all the way up to 100% and stays there. I did a hard reboot by pushing the two volume buttons...no luck. I removed the SIM card and tried rebooting...no luck. I let the battery die and just charged it up again and still same issue...Anyone else have or come across this issue???? I had to fire up my old Q10, man what a difference, that screen/keyboard is way to small for me now. ANY help on the PASSPORT would be greatly appreciated....HELP...lost without my Passport
    11-27-14 06:44 PM
  2. pboud_01's Avatar
    Have you tried connecting to link and re loading the OS?

    Posted on my magnificent passport
    ontherock3 likes this.
    11-27-14 06:50 PM
  3. So-sa's Avatar
    I would try reloading the OS as well.

    Posted via CB10
    ontherock3 likes this.
    11-27-14 07:02 PM
  4. ontherock3's Avatar
    never thought of that...i'll give that a go
    11-27-14 07:10 PM
  5. NamelessStar's Avatar
    had this issue held the power button and volume keys to do a hard reset came back up on next boot
    11-27-14 07:14 PM
  6. ontherock3's Avatar
    Tried BB Link...no go....BB Link says the Passport not connect. I then do a reboot of my Passport then Link recognized an "Unknown Blackberry device" it then wants to update the software before proceeding to reload the OS. The OS update fails and then the "unknown bb device" is not there anymore. It says Passport not connected even though I do have it connect.......any other thoughts??
    Posted on my magnificent passport
    11-27-14 07:29 PM
  7. So-sa's Avatar
    I'm stuck now maybe the only course left is to return it; It may just be one of those faulty devices.

    Posted via CB10
    11-27-14 07:34 PM
  8. ontherock3's Avatar
    had this issue held the power button and volume keys to do a hard reset came back up on next boot
    I have tried that, no luck though, thanks anyhow
    11-27-14 07:43 PM
  9. ontherock3's Avatar
    I'm stuck now maybe the only course left is to return it; It may just be one of those faulty devices.

    Posted via CB10
    May be the only option now...I have tried everything. Can't believe my Passport just up and died; I only had it 4 weeks. Absolutely love my Passport. Using my old Q10, the Q10 is way to small for me now!
    11-27-14 07:45 PM
  10. howards's Avatar
    Have you tried connecting to Link with a different computer? I remember I had issues connecting with my XP PC but it connected with no problem on Windows 7.

    Or you could delete and reinstall Link on your computer and try connecting your Passport again. Make sure WIFI is on as you can also possibly connect wirelessly with Link even if you can't with USB.

    Z30 / STA 100-3 / 10.2.1.3289
    11-27-14 08:02 PM
  11. ontherock3's Avatar
    Have you tried connecting to Link with a different computer? I remember I had issues connecting with my XP PC but it connected with no problem on Windows 7.

    Or you could delete and reinstall Link on your computer and try connecting your Passport again. Make sure WIFI is on as you can also possibly connect wirelessly with Link even if you can't with USB.

    Z30 / STA 100-3 / 10.2.1.3289
    Don't want to delete Link as that is where all my weekly back ups are. I can turn on wireless from my Link but not on the Passport as I can get in to that...only goes to boot mode.
    11-27-14 08:18 PM
  12. ontherock3's Avatar
    Have you tried connecting to Link with a different computer? I remember I had issues connecting with my XP PC but it connected with no problem on Windows 7.

    Or you could delete and reinstall Link on your computer and try connecting your Passport again. Make sure WIFI is on as you can also possibly connect wirelessly with Link even if you can't with USB.

    Z30 / STA 100-3 / 10.2.1.3289
    I will try and connect with a different computer when I get home. Currently transiting through Toronto Pearson International now on the way to Vancouver for the Grey Cup.
    11-27-14 08:21 PM
  13. TheBirdDog's Avatar
    Don't want to delete Link as that is where all my weekly back ups are. I can turn on wireless from my Link but not on the Passport as I can get in to that...only goes to boot mode.
    I don't think that link stores your backups within itself. As I recall, you choose the destination for your backups and you can copy or 'backup' your backup files to any location you want. Double check for yourself but it wouldn't make much sense to my if your backup files weren't separate from the Link software.

    Posted via my BlackBerry Passport
    ontherock3 likes this.
    11-27-14 08:25 PM
  14. howards's Avatar
    I don't think that link stores your backups within itself. As I recall, you choose the destination for your backups and you can copy or 'backup' your backup files to any location you want. Double check for yourself but it wouldn't make much sense to my if your backup files weren't separate from the Link software.

    Posted via my BlackBerry Passport
    Agree. Don't think he'll lose backups.

    Z30 / STA 100-3 / 10.2.1.3289
    11-27-14 08:36 PM
  15. howards's Avatar
    You guys are right, he won't lose his backups. But I doubt re installing Link will work. Have you tried running an autoloader? Just plug in your phone, start the autoloader, then reboot your phone and hopefully it will connect to it and install the software. You'll lose all your data, but you would have lost it anyway by re loading through Link.
    Good idea and probably his best bet.

    Z30 / STA 100-3 / 10.2.1.3289
    11-27-14 10:32 PM
  16. So-sa's Avatar
    ^^^^^^^^^ Agreed!!!

    Posted via CB10
    11-27-14 10:56 PM
  17. brendanr6's Avatar
    This exact same thing happened to me yesterday! I managed to fix it by installing the Mac version of link and doing an OS restore.

    When trying this on my PC it kept saying I had to download new software which would then fail, preventing me from going any further.

    Posted via CB10
    11-27-14 11:05 PM
  18. Q10Bold's Avatar
    Had the same issue. You need to reload the latest sofware with an autoloader.
    11-28-14 09:11 AM
  19. Sporatic's Avatar
    Side note: Whoever designed link should never be allowed within 10 feet of a computer again.
    11-28-14 09:18 AM
  20. ontherock3's Avatar
    Had the same issue. You need to reload the latest sofware with an autoloader.
    don't have a Mac and gotta ask..whats an atoloader
    11-28-14 07:30 PM
  21. ontherock3's Avatar
    Side note: Whoever designed link should never be allowed within 10 feet of a computer again.
    Bought my Passport from Digital River so if it is busted and needs to be repaired whom do I send it to?

    So frustrating!!!
    11-28-14 07:37 PM
  22. robsteve's Avatar
    don't have a Mac and gotta ask..whats an atoloader
    An autoloader is an executable file you run on a Windows PC that will connect to the phone and load the OS included in the autoloader file. In other words, once you have the file, you can use a PC to reload your OS and not require an Internet connection or any additional software.

    You can find them in the leaked OS forum.


    Posted via CB10
    ontherock3 likes this.
    11-28-14 07:38 PM
  23. ontherock3's Avatar
    An autoloader is an executable file you run on a Windows PC that will connect to the phone and load the OS included in the autoloader file. In other words, once you have the file, you can use a PC to reload your OS and not require an Internet connection or any additional software.

    got nothing else to lose...i'll try and and install it....see what happens


    You can find them in the leaked OS forum.


    Posted via CB10
    11-28-14 07:55 PM
  24. gogogadgets's Avatar
    If you can't hard reset or reload the OS, it's definitely a hardware defect, in which case, return it. BlackBerry will replace it quickly.
    11-28-14 08:10 PM
  25. bakron1's Avatar
    Bought my Passport from Digital River so if it is busted and needs to be repaired whom do I send it to?

    So frustrating!!!
    I would think you should call digital river and ask them how to return the device, I quite sure you have to start a ticket with them, which is similar to a repair order. Someone out there might want to verify that, I would at least give them a call to start the process.

    Posted via my lovely passport on T Mobile USA
    ontherock3 likes this.
    11-28-14 08:16 PM
27 12

Similar Threads

  1. Not getting notifications on lock screen. Please help
    By diruocco in forum BlackBerry Passport
    Replies: 6
    Last Post: 02-02-15, 11:02 PM
  2. Anyone have damage on their passport from the case?
    By RoyaleWChz in forum BlackBerry Passport
    Replies: 55
    Last Post: 01-07-15, 11:08 AM
  3. BlackBerry Passport on Koodo?
    By CdnXxRRODxX in forum BlackBerry Passport
    Replies: 4
    Last Post: 11-28-14, 04:56 PM
  4. Replies: 2
    Last Post: 11-28-14, 11:04 AM
  5. Why am I unable to type my Passcode?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-27-14, 06:18 PM
LINK TO POST COPIED TO CLIPBOARD