1. teekhan's Avatar
    I have recently switched from iphone to passport, and my work email is not syncing with my device when setup as IMAP, when i set it up as POP, only the unread emails, that have not yet been downloaded to outlook, show up on my device, but if outlook performs send/receive, they never show up on device.

    and if i set up the account as IMAP, because i want my device to sync with server and download all mails, it is not even showing the unread emails.

    Kindly HELP.
    07-24-15 04:48 AM
  2. shawnreum's Avatar
    Little more info on what you have tried to do to fix it would be helpful.

    But if you haven't tried it yet....
    Go to hub
    Menu (three dots in bottom right corner)
    Email accounts
    Select the account
    At the bottom of the screen select edit account
    Scroll to bottom and find edit folder settings
    And it then takes you to folder sync options.
    Check all the folders you want synced.

    "I reject your reality and substitute my own!" from Adam Savage
    07-24-15 05:13 AM
  3. teekhan's Avatar
    details of what all i tried.
    1. setup account, as it was setup earlier. no show.
    2. setup as POP, and it works only for mails that have not yet been downloaded to outlook. i.e. if outlook performs send/receive, the mails won't show on the device.
    3. i was told on blackberry forum that my outlook is setup all wrong, i.e. i am using personal folders, etc, so passport cant see the mails. i deleted my outlook setup completely (lost all contacts in the process). Still no show on the passport.
    4. I have created and deleted this account about 50 times, but still no show.

    My guess is that my passport is failing to communicate with the server when account is setup as IMAP. there has to be something, some setting, either in server or on device, that is stopping me from communicating with the server.
    07-24-15 06:04 AM
  4. shawnreum's Avatar
    With Gmail, the personal folders do not set up to automatically sync every time the account is created.
    Try the steps I posted earlier and see if it helps.

    "I reject your reality and substitute my own!" from Adam Savage
    07-24-15 06:36 AM
  5. muellerto's Avatar
    damned, a second thread, great!
    07-24-15 06:39 AM
  6. teekhan's Avatar
    tried what you suggested.
    No show.
    07-24-15 08:08 AM

Similar Threads

  1. Replies: 5
    Last Post: 07-24-15, 01:53 PM
  2. Why isn't the 10.3 OS upgrade showing on my Z30?
    By abhishek6d in forum BlackBerry Z30
    Replies: 3
    Last Post: 07-24-15, 07:09 AM
  3. Battery % not increase while charging
    By parthc in forum BlackBerry Z10
    Replies: 17
    Last Post: 07-24-15, 06:16 AM
  4. Replies: 2
    Last Post: 07-24-15, 05:59 AM
  5. My bb Z3 is slow after updates, it was fine before. How to fix?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-15, 04:12 AM