1. CrackBerry Question's Avatar
    I have a BB Passport that has been in a security wipe since Sunday night and it is Tuesday morning.
    It reaches 99% and then just gets stuck there for the whole night so I push the power button till the light is blinking and then just restarts the whole security wipe and then gets stuck again.
    How do I get off this loop?
    I have backed up all my information, I took out the SD card just to be safe but how can I get off this merry-go-round, load my information and get my phone back?
    11-17-15 08:31 AM
  2. Dunt Dunt Dunt's Avatar
    Need to download an autoloader and reinstall the OS.....
    11-17-15 08:39 AM
  3. Teechop's Avatar
    Had the same issue here.. connect it to BlackBerry Link via USB cable. Click on restore phone, it will tell you to restart. Give it a couple of tries (BlackBerry Link picked up my phone after the third restart out of the security wipe) and then Link will reload the OS. I was worried like you, it's all good tho. Don't be too scared to restart it out of the security wipe as that is apparently what it needs..

    Posted via CB10
    11-17-15 12:08 PM
  4. Eakle's Avatar

    Happened to me several days ago as well

    Posted via CB10
    11-17-15 09:01 PM
  5. Jordan Gibson1's Avatar
    Just to repeat, auto loader. Lol

    Posted via CB10
    11-18-15 01:44 PM
  6. HakanBALCI's Avatar
    Hi Guys,

    Try autoloader installation

    Send via  Passport SE
    11-18-15 01:48 PM
  7. neil74's Avatar
    Once the wipe has started how can you connect to a PC to use autoloader.

    I have the same issue and now the wipe is underway the phone does not show up in link to connect
    11-20-15 06:40 AM
  8. HakanBALCI's Avatar
    Do not use bblink bro,

    U ll plug phone to PC, run on administration autoloader from ur windows PC after press the power button phone.

    It ll done!!!

    Send via  Passport SE
    neil74 likes this.
    11-20-15 07:12 AM

Similar Threads

  1. ODF is back.
    By Alejandro Nova in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-24-15, 10:44 AM
  2. Replies: 13
    Last Post: 11-20-15, 12:45 PM
  3. I am very happy with my Z30
    By bitek in forum BlackBerry Z30
    Replies: 6
    Last Post: 11-18-15, 12:56 PM
  4. Video player issue in Z10
    By arjun_butola in forum Ask a Question
    Replies: 5
    Last Post: 11-18-15, 10:44 AM
  5. Why aren't I able to install Ola cab on my Z10?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-17-15, 05:36 AM