1. KPLEE's Avatar
    My phone reboot irregular. The volume adjust buttons area hot when irregular reboot.and the reboot goes faster than regular reboot.

    Anyone can help me?

    Thank you so much

    Posted via CB10
    04-04-16 08:19 PM
  2. Bla1ze's Avatar
    What OS is it on?
    04-05-16 01:19 AM
  3. LSDBerry's Avatar
    I'd guess overheating. Have you checked device monitor to see if there's anything eating the cpu?

    Posted via CB10
    04-05-16 03:47 AM
  4. taniwha's Avatar
    I am having the same reboot issue on my PP SE. OS version 10.3.2.2876. The random reboot takes less time than a start from powering on device. I've read in other forums the debate as to whether it's a software or hardware issue - or combination of both.

    I upgraded to the SE from Z30, and I have not previously experienced the frustration of random reboots. Apart from this issue, the device is fantastic for my business-oriented use.

    Hoping for some resolution to the random reboot problem...

    Taniwha
    04-05-16 07:04 AM
  5. brianwiebe's Avatar
    Mine did this yesterday for the first time. It had been responding slowly or erratically, even not allowing me to answer a call. It has also been slow to respond to the swipe-to-wake, swiping up 3-4 times sometimes. I'm on OS 10.3.2.2836.

    BPWiebe on the beautiful Silver Edition Passport.
    04-05-16 08:47 AM
  6. GusBandicoot's Avatar
    I'm sure when I was having these reboot issues there wasnt any threads on the topic...now there's at least one new thread everyday about the same thing!!!!

    I've ordered a new device.

    Posted via CB10 - 9900 -Playbook- Q10 - Passport SE
    04-05-16 10:00 AM
  7. impry's Avatar
    I had the same problem. Random reboots. I've waited nearly three months until they replaced the false one with a new. Since then, I dont have any problems! It just works!

    Posted via CB10
    04-05-16 02:02 PM
  8. BB_PP's Avatar
    I think 2836 has this issue! Same happens with me
    Posted via CB10
    04-05-16 03:43 PM
  9. KPLEE's Avatar
    Seems lots phones in same issue. I am not sure I can get a new one.

    Posted via CB10
    04-05-16 06:27 PM
  10. KPLEE's Avatar
    No.not overheating. But when it reboot the Temperature of volume buttons area is higher than usual.

    Posted via CB10
    04-05-16 06:29 PM
  11. KPLEE's Avatar
    2876 latest version. I wiped and reloaded OS.but issue still exist.


    Posted via CB10
    04-05-16 06:30 PM
  12. KPLEE's Avatar
    I am check with the retailer to switch one.but I am no so confident on it.

    Posted via CB10
    04-05-16 06:31 PM
  13. KPLEE's Avatar
    Sorry to hear that bro. 2 reboots since now.

    Posted via CB10
    04-05-16 06:32 PM
  14. KPLEE's Avatar
    Input service eating cpu. Reboot again when I type this post. Damn it!

    Posted via CB10
    04-05-16 06:38 PM
  15. Zeratul57's Avatar
    Can you guys go back to 2813 and check for problems?
    04-05-16 09:27 PM
  16. KPLEE's Avatar
    I will try this today.

    Posted via CB10
    04-06-16 05:13 PM
  17. schumi_xtreme01's Avatar
    Wow im experiencing this also right now on my classic. Im experiencing reboots usually when im using it heavily. Gladly once it reboots the task im doing while it reboots is still active. Right now since im not using it heavily reboots issue dissappear. Im quite curious why everytime it suddenly reboots the volume always prompts me that using high volume for very long time is harmful for ears and then the volume lowers automatically

    Posted via CB10
    04-06-16 10:51 PM
  18. GusBandicoot's Avatar
    I have to say....so far so good with my new SE... didn't get anywhere near as hot as much last SE out of the box and setting up...my 1st SE rebooted itself quite a few times after set up which I put down to the os settling etc...this one has so far *touch wood* had no issues.

    I have literally moved all my previous data across to the new device - settings, apps, playstore, androids apps, same OS version etc so at this point it would suggest I had a hardware issue not software.

    It might sway your decision if your having reboot issues to seek a replacement device under warranty.

    Posted via CB10 - 9900 -Playbook- Q10 - Passport SE (1) - Passport SE (2)
    04-07-16 07:46 AM
  19. gamegurl's Avatar
    Happened the first time to me today, very odd. It was embarrassing too because I was in the middle of showing the phone to someone and it just rebooted.

    Posted via CB10
    04-08-16 01:51 AM
  20. tegar ramadhanu kariadinata's Avatar
    I am having the same reboot issue on my PP SE. OS version 10.3.2.2876. The random reboot takes less time than a start from powering on device. I've read in other forums the debate as to whether it's a software or hardware issue - or combination of both.

    I upgraded to the SE from Z30, and I have not previously experienced the frustration of random reboots. Apart from this issue, the device is fantastic for my business-oriented use.

    Hoping for some resolution to the random reboot problem...

    Taniwha
    remove your sdcard. I solved og this case

    BlackBerry Passport Silver Edition SQW-100-4
    01-20-17 05:37 PM
  21. RoseBud68's Avatar
    remove your sdcard. I solved og this case

    BlackBerry Passport Silver Edition SQW-100-4
    Your have a defected device....
    01-20-17 11:42 PM
  22. currentuser's Avatar
    I am having the same issue, and have for about two weeks. I will be working (very often in the calendar, but sometimes using the phone, or elsewhere) and the screen will freeze for about 30 secs, then reboot. The reboot process takes less time than a regular reboot, and whatever apps I have are still open when it does come back on. Strange.

    Original Passport SQW100-1 running 10.3.3.1435 on ATT in US.
    01-26-17 03:31 PM
  23. tegar ramadhanu kariadinata's Avatar
    Your have a defected device....
    I didn't get again after I upgraded to 10.3.3.2206

     Passport Silver Edition SQW-100-4 / 10.3.3.2206
    01-26-17 08:54 PM

Similar Threads

  1. Install Skype in BlackBerry Passport
    By cactuz in forum BlackBerry Passport
    Replies: 28
    Last Post: 09-04-16, 04:23 AM
  2. WTS: WTS: Passport & Classic Cases
    By Apple Aya in forum The Marketplace - Buy, Sell & Trade
    Replies: 14
    Last Post: 04-25-16, 12:08 PM
  3. Display issues with Crackberry site on Passport, anyone else having this problem?
    By CrackBerry Question in forum Site Feedback & Help
    Replies: 2
    Last Post: 04-05-16, 04:39 PM
  4. Can't let go of my BlackBerry Z10
    By Kevin Bryan Roldan in forum Ask a Question
    Replies: 3
    Last Post: 04-04-16, 11:17 PM
  5. My BOLD email announcements say 2 items rather than email address?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 0
    Last Post: 04-04-16, 09:03 PM
LINK TO POST COPIED TO CLIPBOARD