03-14-15 05:13 AM
27 12
tools
  1. anischab's Avatar
    I just got the notification of the available update to 10.3.1
    I decided not to update coz not at home, used the passport normally. Suddenly it has shown camera not available. I rebooted with the volume keys. Camera worked again, but I noticed I was asked my picture password, but not the SIM-lock-password before. The passport showed very long the Rebooting logo after that. With a bit of patience, it showed the homescreen again, but there was a red "x" at the netwok signal saying "unknown error".
    I opened the settings, about the SIM Card, it said, "unknown SIM"...
    All of a sudden?!?!?!?
    SIM out and in again, not recognized?
    The Passport heat increased. I shut it down. I am charging it being off now.

    Am I right? Is it a faulty SIM card? I have not the possibility to change the card now. Unfortunately.

    Nice to double type again... the Q is reliable ... for now!?!

    Your thoughts?

    BlackBerry|Q10, SQN100-3, OS 10.2.2.932; BlackBerry|Passport, SQW100-1, OS 10.3.0.675
    02-19-15 02:03 PM
  2. rbtg's Avatar
    I just got the notification of the available update to 10.3.1
    I decided not to update coz not at home, used the passport normally. Suddenly it has shown camera not available. I rebooted with the volume keys. Camera worked again, but I noticed I was asked my picture password, but not the SIM-lock-password before. The passport showed very long the Rebooting logo after that. With a bit of patience, it showed the homescreen again, but there was a red "x" at the netwok signal saying "unknown error".
    I opened the settings, about the SIM Card, it said, "unknown SIM"...
    All of a sudden?!?!?!?
    SIM out and in again, not recognized?
    The Passport heat increased. I shut it down. I am charging it being off now.

    Am I right? Is it a faulty SIM card? I have not the possibility to change the card now. Unfortunately.

    Nice to double type again... the Q is reliable ... for now!?!

    Your thoughts?

    BlackBerry|Q10, SQN100-3, OS 10.2.2.932; BlackBerry|Passport, SQW100-1, OS 10.3.0.675
    i wonder if you did stop the upgrading process and you are somewhere in between , too much of a coincidence between the update and all the funny stuff , i would update and then see what happens
    and also check the radio make sure it's turned on
    Last edited by rbtg; 02-20-15 at 01:20 AM.
    02-19-15 03:54 PM
  3. anischab's Avatar
    i wonder if you did stop the upgrading process and you are somewhere in between , too much of a coincidence between the update and all the funny stuff , i would update and then see what happens
    and also check the radio make sure it's turned on
    Thanks!

    The device rebooted several times and freezed often.
    I decided to update using my Q10 as a hotspot (1 week away from home, so I must do it somehow)...

    I updated without any problems... But the problem persists. I took the SIM out. It does not recognize that there is no SIM-Card... it informs: "unknown SIM"... in both cases, so I guess it is a "spontaneous" error of the SIM-card!?

    My last activity before this happened was sending SMS (text message)...

    I intend to go to a carrier representative and take a new SIM card. If the problem remains, I guess it is Radios??
    I hope it is not the hardware (I didn't any manipulation)... unprobable coz I used the device normally and this occured suddenly!

    BlackBerry|Q10, SQN100-3, OS 10.2.2.932; BlackBerry|Passport, SQW100-1, OS 10.3.0.675
    02-20-15 01:54 AM
  4. anischab's Avatar
    Guys, it is not the SIM!! I went to my provider and took a SIM-Adapter, put the card in my Q10 and it has been recognized.

    Thus, my passport suddenly does no longer recognize the SIM-Card!

    Behavior started just before the update (I initially wanted to avoid the update coz not at home)
    Then, continued after the update, too... so it is not due to the update and not "repaired" after the update.

    The passport reboots randomly, too, and freezes sometimes.

    I kept it off today most of the time and would wait for some suggestions.

    One thing I'd try, is removing the password of my SIM, or at least change it into sth else, because the passport bypasses it completely. I directly recieve the homepage and have to use picture password then homescreen again, without SIM Lock dialogue, which is unusual, this means the Passport bypasses the SIM and acts as if he has no SIM in it.

    ... I can't believe that!!
    I am so "ignorant" about loading/reloading OS...

    I have the suspicion that the Radio file is corrupt! But how can I test it? How can I make my device recognize the SIM again?

    BlackBerry|Q10, SQN100-3, OS 10.2.2.932; BlackBerry|Passport, SQW100-1, OS 10.3.0.675
    02-20-15 11:38 AM
  5. mbamd's Avatar
    Sorry for what happened.

    Is your Passport factory unlocked? If it is, maybe you can try to update your OS even without the SIM and see if it clears up. However, I must inform you that other users (not all) who updated to official 10.3.1 had bugs like screen flickering, low volume of notifications, etc. So if you don't wanna risk it, maybe you can restore your Passport via BlackBerry Link.

    Good luck!

    Posted via my Pretty WhiteBerry Passport SQW100-1/10.3.1.2267 (from10.3.0.1418)
    02-20-15 12:42 PM
  6. mbamd's Avatar
    Sorry, just noted that you already updated the OS and was not of help. You may try the second option of restoring it via BlackBerry Link.

    Posted via my Pretty WhiteBerry Passport SQW100-1/10.3.1.2267 (from10.3.0.1418)
    02-20-15 12:44 PM
  7. anischab's Avatar
    Sorry, just noted that you already updated the OS and was not of help. You may try the second option of restoring it via BlackBerry Link.

    Posted via my Pretty WhiteBerry Passport SQW100-1/10.3.1.2267 (from10.3.0.1418)
    If Link restores, I'll do it... in 1 week I will be back at home.

    For now, It freezes, every time I do sth related to the SIM Card... it shows just this screen then reboots, every time!!!

    I managed to run BBVE to see... it says: "Sim not available"...

    Very odd!!
    My Passport does not recognize the SIM-img_20150220_194757_edit.jpg
    (my homescreen, shows a red "x")

    My Passport does not recognize the SIM-img_20150220_195414_edit.jpg
    (BBVE says no SIM)

    BlackBerry|Q10, SQN100-3, OS 10.2.2.932; BlackBerry|Passport, SQW100-1, OS 10.3.1.1565
    02-20-15 12:56 PM
  8. anischab's Avatar
    I am really stuck...
    I read somewhere that it has to do with the APN settings...
    I can't change and save them...
    I read in the forums that reloading OS doesn't help...

    Any solution?


    BlackBerry|Q10, SQN100-3, OS 10.2.2.932; BlackBerry|Passport, SQW100-1, OS 10.3.1.1565
    02-20-15 03:51 PM
  9. anischab's Avatar
    Why aren't there any APN settings in the Network on 10.3.1???

    BlackBerry|Q10, SQN100-3, OS 10.2.2.932; BlackBerry|Passport, SQW100-1, OS 10.3.1.1565
    02-20-15 06:06 PM
  10. anischab's Avatar
    Update: Found APN in Mobile hotspot. But nowhere else!! It should be at mobile "network"...
    In the HUB>settings, they don't show!
    My Passport heats up now. I think it's searching for network. It reboots ever 5-6 minutes.
    I'll go to my carrier (on monday) to check out the IMEI and APN relation... very odd: with a sim card adapter, the Q10 works without any problem!!
    Q10 remains now on 10.2.1 no matter what happens!!

    BlackBerry|Q10, SQN100-3, OS 10.2.2.932; BlackBerry|Passport, SQW100-1, OS 10.3.1.1565
    02-20-15 06:19 PM
  11. Pcmx's Avatar
    I guess the APN settings don't appear if there's no sim detected. I just took mine out and that's what happened. I'm still on 10.3.0. Hope you find out what it is soon!

    Posted via CB10
    anischab likes this.
    02-20-15 07:04 PM
  12. ztx's Avatar
    It seems that the system isn't works well, try to reload the os using an autoloader.

    Posted via CB10
    02-21-15 12:02 AM
  13. anischab's Avatar
    It seems that the system isn't works well, try to reload the os using an autoloader.

    Posted via CB10
    Thanks, but I read through older posts that this didn't work. Besides the problem occured while sending a sms/text.
    I want to verify if my carrier blocked my phone coz I use 2 SIM cards simultaneously.
    The update happened after that, so I just do not believe that it is the OS.

    Unfortunately, the ones that solved the problem in the past either cheered that it was solved or gave up and didn't report back.



    BlackBerry|Q10, SQN100-3, OS 10.2.2.932; BlackBerry|Passport, SQW100-1, OS 10.3.1.1565
    02-21-15 12:46 AM
  14. anischab's Avatar
    Further update
    I went to the provider. The IMEI was unknown coz device not supported... could not help me.
    We tried an other SIM card, it has not been recognized either.
    So I resigned.
    I would play with the settings a little bit.
    May be I reinstall OS, if I understand how it is done.
    I don't want to brick the device.

    Edit: I discovered that the rebooting stopped in the Airplane mode...
    Indice for Radio problem!?

    I am still wondering how it happened "spontaneously"!!

    BlackBerry|Q10, SQN100-3, OS 10.2.2.932; BlackBerry|Passport, SQW100-1, OS 10.3.1.1565
    Last edited by anischab; 03-03-15 at 04:49 AM.
    02-21-15 07:54 AM
  15. anischab's Avatar
    I finally solved my problem. The red cross problem, not recognizing the SIM, not being able to save the APN have disappeared after having done a non destructive upgrade via Sachesi 2.0

    I upgraded my Passport to 10.3.1.2480
    I decided to keep my Q10 on 10.2

    Thanks to your hints and help!
    @mod: can be closed. Thanks.

    Workhorse: BlackBerry|Q10, SQN100-3, OS 10.2.2.1531; Power Workhorse: BlackBerry|Passport, SQW100-1, OS 10.3.1.2480; Germany.
    03-03-15 04:54 AM
  16. risky5's Avatar
    Hi there
    My passport have the same problem,"unknown error","the sim card is from an unknown source",and the device is auto reboot.

    Would you plz tell me about how you get it works,I tried to use Sachesi update my device to 2480,but after twice auto reboot,the OS version remains.

    thanks a lot.
    03-03-15 11:09 AM
  17. anischab's Avatar
    @Risky5, here how I did it:

    I used the download folder that Bla1ze posted in the thread .2480 (passport only)

    http://forums.crackberry.com/showthread.php?t=1000622

    I downloaded the .zip folder from Bitcasa (very slow connection) and extracted it to a new folder.
    I installed Sachesi 2.0

    Now every thing is on the computer.

    I took out the SIM card from the passport. (I felt it is important)
    Then I started the Passport, with Wifi on, it started completely. Then I connected my passport with USB cable.

    Make sure Link is closed.

    Start Sachesi 2.0

    It asks for the password of the passport.
    The passport being connected, you get the possibility to install.

    Go to Install, open folder (you open the folder that you unzipped) containing the .2480 files. Sachesi finds OS 10.3.1.2480 and radios 10.3.1.2481 aswell as 70 files/apps). I ticked: Install only new files (it was ready in fact, I did not modify anything)... I even think that Sachesi started spontaneously to download the files from the computer.

    Let the program do the job. It downloads, installs, ectracts, installs. The device restarts many times. On the computer screen you read the info that the installation is done, but the device restrarts 1 or 2 further times.




    Workhorse: BlackBerry|Q10, SQN100-3, OS 10.2.2.1531; Power Workhorse: BlackBerry|Passport, SQW100-1, OS 10.3.1.2480; Germany.
    risky5 likes this.
    03-03-15 12:39 PM
  18. risky5's Avatar
    thanks so much.I will try what you said when I get home.
    Before you upgrade OS to 2480,what's the OS version of your passport?
    03-03-15 08:29 PM
  19. anischab's Avatar
    thanks so much.I will try what you said when I get home.
    Before you upgrade OS to 2480,what's the OS version of your passport?
    It was .2243 you should have .2243 or .2267 before!!! Please don't do the confusion software version and OS version!

    Attachment 338617
    Last edited by anischab; 03-03-15 at 09:45 PM.
    risky5 likes this.
    03-03-15 09:35 PM
  20. risky5's Avatar
    ok,I wouldn't.when I done it I will let you know the result.thanks again.
    anischab likes this.
    03-03-15 10:01 PM
  21. risky5's Avatar
    03-04-15 12:30 AM
  22. risky5's Avatar
    Hello anischab.

    I did what you told me but still fail.Before update to 2480,my device OS is 2267.Then I use Sachesi to install 2480,after 2 or more reboot ,the Software Release and Radio Version remain old one.

    I download 2480 from the link you gave to me,and update without sim card in device.It's really weired.
    03-04-15 08:01 AM
  23. anischab's Avatar
    Hello anischab.

    I did what you told me but still fail.Before update to 2480,my device OS is 2267.Then I use Sachesi to install 2480,after 2 or more reboot ,the Software Release and Radio Version remain old one.

    I download 2480 from the link you gave to me,and update without sim card in device.It's really weired.
    This is very odd... I am not an expert in loading OS... I might be lucky to have solved my problem...

    I suggst you start a new thread with the specific request to get instruction... or an explanation why after OS update your device remains on old OS!?!

    Good luck, dude! I am sorry for your trouble!

    Workhorse: BlackBerry|Q10, SQN100-3, OS 10.2.2.1531; Power Workhorse: BlackBerry|Passport, SQW100-1, OS 10.3.1.2480; Germany.
    03-04-15 10:08 AM
  24. risky5's Avatar
    You advice gave me greate help. Maybe I'm just not so lucky.
    03-04-15 08:40 PM
  25. whitebluebai's Avatar
    I am facing the same problem now, and like @risky5 I failed to upgrade my system to 2480. Tried all the ways that I can find, still cannot solve the problem. Really need help!
    03-10-15 11:24 AM
27 12

Similar Threads

  1. 10.3.1 has deleted sim card contacts
    By aft1981 in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 02-22-15, 10:45 PM
  2. Replies: 21
    Last Post: 02-19-15, 11:46 PM
  3. Update received for my q10 but not my passport
    By Rob Longmire in forum BlackBerry Passport
    Replies: 3
    Last Post: 02-19-15, 07:10 PM
  4. How do I get my Z30 to update to 10.3.1?
    By Daniel Ritacca in forum BlackBerry Z30
    Replies: 4
    Last Post: 02-19-15, 01:58 PM
  5. Passport advertising
    By fcsmyth in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-19-15, 01:42 PM
LINK TO POST COPIED TO CLIPBOARD