1. mxb54587's Avatar
    I am using an unlocked passport picked up off ebay (there was a seller selling new passports for 250 a few weeks back). My carrier is ATT.

    So far I have tried the following
    1) I have tweaked all the possible mms settings in the advanced tab.
    2) Went to att and had them set up my sim to show its using a blackberry
    3) picked up a new sim

    I am out of ideas, everything else on the phone works as intended (I use colbolt, installed an older fb, patch apps to get around google play services).

    Has anyone else had this issue? If so, any ideas on how to fix this?
    09-28-16 02:51 PM
  2. Pokarm's Avatar
    I had problem like your - I reset settings and it's works.

    Otherwise - maybe you have have wrong URL MMSC or proxy? Did you check correctly? I don't have carrier in ATT so I can't give you mine.
    09-29-16 02:56 PM
  3. Low Joe's Avatar
    Might sound silly, but do u have data enabled?

    Posted via CB10
    09-29-16 07:39 PM
  4. mxb54587's Avatar
    My proxy settings are correct, and my data is on, is there a chance its the phone itself (as in I have a lemon?) I can't think of anything else.
    10-02-16 10:59 AM

Similar Threads

  1. Priv is my last BlackBerry
    By Joao Oliveira in forum BlackBerry Priv
    Replies: 116
    Last Post: 05-31-17, 07:59 PM
  2. Turning off 'Silent mode' or the 'Do not disturb' bug
    By Barbareren in forum BlackBerry DTEK50
    Replies: 8
    Last Post: 11-01-16, 10:59 AM
  3. BB Passport - Apple Music or Spotify?
    By Stuart S in forum BlackBerry Passport
    Replies: 23
    Last Post: 10-13-16, 06:37 AM
  4. Replies: 12
    Last Post: 10-03-16, 04:41 PM
  5. Replies: 4
    Last Post: 09-30-16, 12:23 AM