1. Nikolay Konov's Avatar
    Hello guys,

    A couple of days ago my Passport started acting really weird....in short I can't possible open anything on it....no settings, no apps...for example I can access the BB Hub via the swipe-gesture, but not by opening the Hub itself. Once I get in the hub I can't further open anything in it -aka I can just look at some of the info but once I click on a message it fails to open it. Other thing I notice is that if I try to message someone via the "fast reply" function it lets me type in and send a message but the person I sent it to doesn't really receive it -aka it appears to be sent but in fact it ain't.

    In general nothing is working. From the drop down menu I can change my profiles, I can turn on/off Wi-Fi, I can turn on the flashlight -aka the shortcuts are working, however if I press next to it in order to open the menu in the settings itself -it fails to launch.

    The only thing that launches properly is the phone-call tab from the phone-button in the bottom left-hand corner of the display....from there I can call people from my quick-call icons on the top of the screen as well as the history log + the contacts are working.....HOWEVER, even here I notice some bugs....for example the last person I called before it bugged out was Hristina who is my gf...then the phone bugged...then as I happen to call other people (Angel for example) it won't show Angel as the last person I called in the call-log....instead it keeps showing the same people from the time when the phone acted normally...aka Hristina etc.

    I tried to restart the phone a couple of times...didn't fix it. I tried to retart by long-pressing the power button....same thing.....I can't access the security wipe or factory settings menus for the phone won't let me get in the settings and so on....I tried connecting it to my PC....as I turn the wi-fi from the drop down menu it shows as connected, however BB Link won't recognize it. So I can't access it from my PC either.

    What should I do guys ? Is there is a combination of keys I can hold down for it to factory reset or hard reset or something to possibly fix itself ? Please help, I just had my screen broken a few weeks ago and changing it with a new one cost me 80$....I can't invest more money into it right now

    All help is kindly appreciated, thanks in advance!

    Nikolay
    07-05-17 07:32 AM
  2. Niallac's Avatar
    First of all - hold volume up & volume down for about 10 seconds until it restarts. See if that improves the situation? Failing that, I think you need to try an autoloader. This is certainly a software problem, so don't worry too much about it.

    Posted via CB10
    07-05-17 08:23 AM
  3. jdesignz's Avatar
    Reloading OS should fix all your issues.
    07-05-17 08:27 AM
  4. conite's Avatar
    Run an autoloader from your PC for a fresh install of your OS.

    https://mega.nz/#!4B4RATaB!VNMD0CNU6...yyCKbK6eS6TW9Q
    07-05-17 08:29 AM
  5. Nikolay Konov's Avatar
    ok, so I'll try to reload the OS or w/e thanks guys!
    07-05-17 10:41 AM
  6. Nikolay Konov's Avatar
    Ok, so how do I autoload my OS if the phone can't even recognize it's being connected to a PC -instead it thinks it's just a charger....the PC doesn't recognize the phone either :/
    07-06-17 05:44 AM
  7. Nikolay Konov's Avatar
    So guys, I found that topic as I've never autoloaded software in my life, but thing is (if I'm not mistaken) I need to connect the phone to a computer (right?) and then I bump into the fact that the PC doesn't recognize the phone, nor does the phone realize it's connected to a PC...it just starts charging itself :/ Please someone help, thanks.
    07-06-17 05:46 AM
  8. conite's Avatar
    So guys, I found that topic as I've never autoloaded software in my life, but thing is (if I'm not mistaken) I need to connect the phone to a computer (right?) and then I bump into the fact that the PC doesn't recognize the phone, nor does the phone realize it's connected to a PC...it just starts charging itself :/ Please someone help, thanks.
    Just run the autoloader.

    If it doesn't do anything after 30 seconds or so, reboot the phone while still connected (hold power button down until phone restarts). It should catch.
    07-06-17 06:52 AM

Similar Threads

  1. Apps asking for recent Android
    By mihalistousios in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 07-12-17, 03:12 AM
  2. Return to home screen from Recent Apps screen
    By bendiep1991 in forum BlackBerry KEYone
    Replies: 20
    Last Post: 07-05-17, 11:31 PM
  3. double tap on recent apps (square) button?
    By Vince Liew in forum BlackBerry KEYone
    Replies: 11
    Last Post: 07-05-17, 05:52 PM
  4. Replies: 8
    Last Post: 07-05-17, 10:16 AM
  5. How do I see what's in the memory of my Blackberry curve?
    By elliejtay44 in forum Ask a Question
    Replies: 0
    Last Post: 07-04-17, 06:23 PM
LINK TO POST COPIED TO CLIPBOARD