03-26-15 06:09 PM
79 1234
tools
  1. anon(4067838)'s Avatar
    Hold down both volume buttons until it turns off and then restarts

    Posted by Passport, BlackBerry's Beast!
    03-10-15 04:36 PM
  2. Fistmaster's Avatar
    It almost looks like the dreaded Passport screen flickering

    Posted by Passport, BlackBerry's Beast!
    LOL, I have no clue. But I was scared seeing these JPEGS. I thought it was my friends fault by sending me faulty pics. But when I opened my Mac and even on the online interface, they were fine. I have no clue.

    But I will make a reload/wipe and hopefully I can fix that in the future. lol
    03-10-15 04:38 PM
  3. anon(4067838)'s Avatar
    Good luck sir! Keep us posted on any developments.

    Posted by Passport, BlackBerry's Beast!
    03-10-15 04:39 PM
  4. anon(4067838)'s Avatar
    After you reload OS, try doing a couple of security wipes before loading your backup. Maybe just restore vital info, i.e mail accounts etc as you might have a corrupt file that may return on restore.

    Posted by Passport, BlackBerry's Beast!
    03-10-15 04:42 PM
  5. thymaster's Avatar
    I haven't encountered this problem either. Is it possible your jpeg or pdf files are corrupted. The files sent, are they stored on an SD card by any chance?
    03-10-15 04:49 PM
  6. BallRockReaper's Avatar
    Save it first and than open it in your mail. I get same message sometimes and only solution is to save it first or to try to open it again.

    BCP240 & BCP340 certified
    03-10-15 04:59 PM
  7. Fistmaster's Avatar
    I haven't encountered this problem either. Is it possible your jpeg or pdf files are corrupted. The files sent, are they stored on an SD card by any chance?
    I can't believe it!

    I just tested it. I logged in into my second Email acount (Gmail, mostly for spam) and sent from my Mac a Jpeg. When I opened it up, I have again a pic with these blueish lines.

    How can that happen?? Really strange. I made a hard reset.

    I have no idea, where JPEGs are stored when someone send them to your BlackBerry. Will check that out, thymaster.
    03-10-15 05:03 PM
  8. thymaster's Avatar
    Also by any chance did you encrypt or decrypt either your BlackBerry or your computer recently? Or maybe some kind of encryption is activated on your browser or file manager?
    03-10-15 06:01 PM
  9. Dave Bourque's Avatar
    Point number 3 is a problem that whatsapp needs to fix... not BlackBerry..

    Posted via CB10
    03-10-15 06:05 PM
  10. Mirk's Avatar
    Have you tried plugging it in via USB and transferring over a picture. Or, removing the SD card and transferring a picture on to it?

    Also, have you tried receiving a picture with a different email account.

    I used to have that problem where all of my attachments show up as .DAT files (or whatever it was) and couldn't get any attachments on my phone. Turned out to be a problem with my email provider.
    steakman911 likes this.
    03-10-15 06:13 PM
  11. digitalsurfboard's Avatar
    i've never had a problem opening pdfs or pictures. i would be seriously pissed if that happened routinely. i doubt it's a bb10 issue as no one else seems to be experiencing this problem.
    03-10-15 06:19 PM
  12. bull_thumper's Avatar
    I saw an instance where a PDF didn't open, so I let the PDF download and then used a long-press to bring up the side menu and then picked the top option to to "Save" to my storage, either on-board or on the microSD card. Then I used the Files and Folders application to open the PDF from there.

    Just something to consider trying...

    Edit: In the Files and Folders, before opening it, you can do a long-press there and view the properties. I wished it showed the exact file size down to the number of bytes, however you might see a lower size in MB than expected if it didn't download completely.
    Last edited by bull_thumper; 03-10-15 at 06:49 PM.
    03-10-15 06:36 PM
  13. dkonigsberg_wa's Avatar
    Point number 3 is a problem that whatsapp needs to fix... not BlackBerry..

    Posted via CB10
    We've contacted BlackBerry about this. The problem is definitely on their end, and we hope it'll be resolved in a future update to the OS.

    For the "Share" picker, our app can actually provide two separate icons. A small one for the list, and a larger one for the Suggestions area.
    For the "Compose" picker, we can unfortunately only provide a single icon, and its ignored by the Suggestions area.

    Prior to 10.3.x, the Compose picker did not have a suggestions area.
    sk8er_tor and Elite1 like this.
    03-10-15 07:23 PM
  14. Dave Bourque's Avatar
    We've contacted BlackBerry about this. The problem is definitely on their end, and we hope it'll be resolved in a future update to the OS.

    For the "Share" picker, our app can actually provide two separate icons. A small one for the list, and a larger one for the Suggestions area.
    For the "Compose" picker, we can unfortunately only provide a single icon, and its ignored by the Suggestions area.

    Prior to 10.3.x, the Compose picker did not have a suggestions area.
    I didn't realize that the suggestion area wasn't there before. Thanks for the correction.

    Posted via CB10
    03-10-15 07:26 PM
  15. franchise22's Avatar
    Only time I ever have trouble opening an attachment is when my office uses their printer to scan and email a file to me in PDF form. Comes up as an error attachment on my phone, but shows up fine on my PC. Never seen anything like your attachment. Did it occur on other OS'es (assuming you use leaks)?

    Posted via CB10
    03-10-15 08:02 PM
  16. sk8er_tor's Avatar
    If you're comfortable doing it, reload the OS. I'm also not having these issues on my PP.
    And looks like someone from WhatsApp was kind enough to identify that issue is OS-related so you'll just have to wait that one out.
    03-10-15 09:00 PM
  17. aha's Avatar
    1, I have lots of Android apps on my Passport.
    2, My Passport is perfect for a keyboard device.

    I don't have the problems you mentioned in OP



    Posted via CB10 with PassportSQW100-1/10.3.1.2480
    03-10-15 10:59 PM
  18. jhanks64's Avatar
    Regarding the problem with JPEG and PDF files. For sure, you should save the attachments out from the email and then try to open them from File Manager or even the pictures app or Adobe Acrobat or other reader.

    When I've seen stuff like that happen, it's a problem in the way that BB10 requests the attachment data from the email server. Every phone and every email server can have bugs.

    For sure you should try different email accounts.

    What's strange is that you say it happened with your Q10 too.

    What type of server is your primary email server?
    03-11-15 04:23 AM
  19. Fistmaster's Avatar
    Regarding the problem with JPEG and PDF files. For sure, you should save the attachments out from the email and then try to open them from File Manager or even the pictures app or Adobe Acrobat or other reader.

    When I've seen stuff like that happen, it's a problem in the way that BB10 requests the attachment data from the email server. Every phone and every email server can have bugs.

    For sure you should try different email accounts.

    What's strange is that you say it happened with your Q10 too.

    What type of server is your primary email server?
    Thanks for all the replies.

    I use my mails from Apple.

    Posted via CB10
    03-11-15 05:13 AM
  20. Jimberry Storm's Avatar
    The Pictures and the PDF isssue, are they on this phone only or this version of software (Z30 vs Passport)
    As for the Hub problem looking at your picture Whatsapp is the very first choice, so not sure what you mean there.
    03-11-15 08:19 AM
  21. NamelessStar's Avatar
    from using my Z10 to Z30 to passport never once experienced points 1 and 2. never even heard of that happening to others around me either very strange.
    03-11-15 08:25 AM
  22. steakman911's Avatar
    When you say you use E-mails from Apple...please explain that..??

    I have a MacBook Pro and run Thunderbird as my e-mail client with Gmail as my server (i think i have that right.?) on that machine...as well as using Gmail on my Z30. I can easily send/receive .pdf's and .jpg from the mac to my bbry simply by sending an e-mail to myself.

    I do however get the .DAT issue from certain senders....not all..? I would like to hear more on this issue from anyone that has solved it.

    Thanx,

    Stk
    03-11-15 08:35 AM
  23. dvarnai's Avatar
    I haven't encountered the image/pdf thing either, never had any pdf I couldn't open.

    BlackBerry Q10 SQN100-3
    03-11-15 09:29 AM
  24. undone's Avatar
    Just as a point of reference, that picture you uploaded isn't a jpg, its a png. Now that could be the tool you used to upload it, but my point is it could be file formatting. I haven't ever noticed a problem with picture files or pdfs. Only time I have ever seen bad images is either corrupted file or formatting (extension is a jpg but really is something else). Speaking of corruption, are you saving it to a media card? Maybe your getting corruption upon saving it because the card is defective?

    Your desktop will most likely be more versatile with opening different file formats.
    03-11-15 10:33 AM
  25. Russkii33's Avatar
    Have you tried saving attachments to your device first and then opening them from the location they were saved to?
    03-11-15 11:01 AM
79 1234

Similar Threads

  1. Replies: 1
    Last Post: 04-30-15, 08:33 PM
  2. Since the update to 10.3, Z10, why ca't I connect to Blackberry Link?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 8
    Last Post: 03-17-15, 07:44 AM
  3. Videos are not opening in my z10
    By vishwajit1 in forum Ask a Question
    Replies: 5
    Last Post: 03-12-15, 11:56 AM
  4. BB10 still hasn't fixed any issues.
    By airmo in forum BlackBerry Z30
    Replies: 17
    Last Post: 03-11-15, 04:16 PM
  5. Delete lots of pics on Z30
    By rphillipchuk in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-10-15, 03:09 PM
LINK TO POST COPIED TO CLIPBOARD