1. CunningSheep's Avatar

    I have had my BB Passport for about eighteen months now. Everything was well until yesterday, when I suddenly discovered that I cannot open any apps, not even the settings. I can open the hub, but it does not refresh (new e-mail messages that I can see on my computer do not show up in the hub). The only thing I can still do is make and receive phone calls. An additional problem is that I cannot connect the phone to my computer, which makes it impossible to perform a backup, which makes me very reluctant to do a factory reset or something.

    As far as I'm aware, I have not changed anything. I got the latest update (10.3.3?) some time last week. Immediately after that everything still seemed OK.

    What I have tried so far:
    - Restarted the phone, many times...
    - Wifi is normally switched off on the phone. I tried switching it on. And off again.
    - Since I thought it might be a good idea to do a backup, I tried connecting the phone to my computer through usb. However, the phone does not show up in BB Link. The computer has Windows 10 BTW.
    - I checked to see if there was a new version of BB Link here https://swdownloads.blackberry.com/D...93E4F3BB068C22 but the version I found there isn't more recent than the one I have.
    - I thought the drivers might be outdated so I removed it through the Windows device manager, hoping it would automatically try to find new ones. This may not have been such a good idea.
    - I downloaded and installed the Blackberry USB and Modem Drivers from the link I gave above.
    - I plugged and unplugged the usb cable connecting the phone to the computer about a hundred times...
    - (Searched high and low on Google)

    Any ideas? I'm willing to do a factory reset or whatever, if I can just backup my stuff.
    02-27-17 04:50 AM
  2. Dunt Dunt Dunt's Avatar
    Wipe your phone...

    Or try an Autoloader to reload the OS.
    02-27-17 07:47 AM
  3. CunningSheep's Avatar
    Wipe it how? I cannot access the settings app or connect the phone to my computer.
    02-27-17 08:07 AM
  4. Farzeen25's Avatar
    Why not use an autoloader and do a fresh install of the OS.

    Posted via CB10
    ratfinkstooley likes this.
    02-27-17 08:30 AM
  5. CunningSheep's Avatar
    OK, I've never done that before and I could be wrong on how it works, but don't I need to be able to connect to my computer to use an autoloader?
    02-27-17 08:39 AM
  6. Farzeen25's Avatar
    Well, yes you need to connect your device to the computer. You can easily download autoloader files shared by Thurask in the crackberry forums. I am sure you can get the device connected to the lap with the proper drivers installed and proper USB cable.

    Posted via CB10
    02-27-17 09:56 AM
  7. Babaganush_Spcl's Avatar
    okay so this JUST happened to my Passport SE. None of the apps open. Not even settings. The only difference is that I AM receiving new emails, texts, Face10 notifications. I just can't open any of them. When I refresh the hub it works but I can't open anything. If I do the hub reset where you swipe from the top down 4 times, then it breaks. It just stays black and I can't even see the hub anymore. I was on official OTA OS. I used to have a z10 which I auto loaded the latest OS (only way to get it since it was from T-Mobile) and it destroyed the battery on my z10. I told myself screw google apps. I'll just stick with factory OS and apps on my Passport. So what is MY option here? I don't want to auto load for past fears. And I can't even access my settings to wipe the phone and I can't connect it to the computer either. It just doesn't show up??? So do I just put the wrong password in 10 times and erase all my data? WHAT DO I DO? My Passport is basically a flip phone right now. Can only make calls!
    03-03-17 12:03 PM
  8. wingnut666's Avatar
    try reading the forums. this is the same thing that happened to me. autoloader and everything is great!

    Posted via CBX
    03-03-17 01:43 PM
  9. brookie229's Avatar
    The only difference is that I AM receiving new emails, texts, Face10 notifications. I just can't open any of them
    There have been well documented problems with Face 10 and 10.3.3.xxxx. Not saying that your problem is the Face 10 app, but why not uninstall it for a while, reboot your device and see if it runs better. You can always reinstall it later.
    03-03-17 01:56 PM
  10. Babaganush_Spcl's Avatar
    I know there are well documented accounts of Face10 screwing with it. I have done uninstalls and reinstalls of it to fix issues in the past. I don't think that's it this time. I tried deleting it. But still not working and when I reboot the phone it's back! Like I never deleted it. And entire phone (besides calls) still not working. And I have tried reading the forums wingnut but I haven't found my problem exactly. Only similarities. You say the exact same thing happened to you? Is an auto loader my only choice? Because I told myself I would keep this Blackberry "pure" and only load the OS that ShopBB pushes out officially over the air. The only conclusion I could reach from reading the forums, is that my OS is corrupted? Which I have no idea how it could happen??? Last app I installed was from BBW...Super Tube. And that was last night. Phone worked all the way since then up til this morning. I literally can't even security wipe cus the settings app won't open. So once again. What should I do? (Besides auto loader. Unless that's my only option)
    03-03-17 02:18 PM
  11. brookie229's Avatar
    I tried deleting it. But still not working and when I reboot the phone it's back!
    This is a pretty good sign that things are screwed up app-wise. I think you are going to have to start all over with an autoloader and pristine OS.
    03-03-17 02:26 PM
  12. Babaganush_Spcl's Avatar
    So an auto loader is the only way? I mean would it still be considered a "pure" device? I know that the OS that's being auto loaded IS an official OS as released by Blackberry. But why is it my only option? To install an OS not the way it was meant to be installed? I mean I don't want Cobalt or any google apps. I don't HAVE to take those if i auto load right? God I'm just sooooo jonesing for a fix to this. I can't use my Blackberry at all and having to use my work iPhone suuuucks!
    03-03-17 02:47 PM
  13. crackbb10's Avatar
    Did you try a hard reset instead of the standard reboot?

    Posted via CB10
    03-03-17 03:44 PM
  14. Babaganush_Spcl's Avatar
    Did you try a hard reset instead of the standard reboot?

    Posted via CB10
    Yes. If I could take out the battery I would have done that too.
    03-03-17 03:47 PM
  15. wingnut666's Avatar
    i'd argue that an autoloader IS the way the OS was meant to be installed.

    Posted via CBX
    03-03-17 06:23 PM

Similar Threads

  1. WTS: Z10/Z30/Att Passport
    By mr24mrg in forum Buy, Sell, Trade - Sold / Archived
    Replies: 38
    Last Post: 03-25-17, 07:40 AM
  2. Replies: 21
    Last Post: 02-28-17, 04:42 PM
  3. Replies: 11
    Last Post: 02-27-17, 09:46 AM
  4. Protect what is left of bbworld
    By Nikola Adzic in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-27-17, 07:22 AM
  5. Anyone know if this KEYone background is available?
    By smertz in forum BlackBerry KEYone
    Replies: 1
    Last Post: 02-26-17, 06:51 PM