06-29-16 04:36 PM
26 12
tools
  1. mr_vpw's Avatar
    I'm sure it's not just me, but whenever I link the car and passport via bluetooth the music app is launched automatically.

    I have 2 issues with this... firstly if I close it, it just seems to pop up another 2 or 3 times... and eventually does stop.

    Second, I don't have any music and use alternative apps and streaming for that.

    I can't find a way to stop this behaviour, can anyone help.

    Posted via CB10
    11-25-14 05:21 AM
  2. panco469's Avatar
    I'm sure it's not just me, but whenever I link the car and passport via bluetooth the music app is launched automatically.

    I have 2 issues with this... firstly if I close it, it just seems to pop up another 2 or 3 times... and eventually does stop.

    Second, I don't have any music and use alternative apps and streaming for that.

    I can't find a way to stop this behaviour, can anyone help.

    Posted via CB10
    Is annoying. I have the z10 and passport and it does the same. I just change my radio to radio because as soon as I hit the bluetooth audio option, the audio app opens up on my phone.

    PassportSQW100-1/10.3.0.1418
    11-25-14 05:42 AM
  3. gbolahanojo's Avatar
    That has never happened to me, I know if you have bluetooth as a streaming option in neutron it automatically starts playing music when it connects and it has to be running for that to happen.

    Posted via Passport
    11-25-14 06:24 AM
  4. gbolahanojo's Avatar
    Forgot to mention that I use an aux in my car when I disconnect aux music player connects to my hands-free bluetooth connection

    Posted via Passport
    11-25-14 06:26 AM
  5. robsteve's Avatar
    Check the settings in your radio. Some will allow you to disable this.

    Posted via CB10
    11-25-14 08:09 AM
  6. Tornado99's Avatar
    I use a podcast player BPOD on my daily commute. Unless I have it sitting in an active frame, audio paused, when I get in the car the Music player will launch. Otherwise, the BPOD starts streaming just fine. Will also stop/start again when leaving/returning to car.



    Posted via CB10
    11-25-14 04:36 PM
  7. mr_vpw's Avatar
    Just to clarify. Disabling bluetooth for music isn't an option because then I can't use my other music apps.

    I just want a way to stop the BlackBerry starting the built in music app and launching it over and over when I connect.

    Posted via CB10
    11-26-14 08:12 AM
  8. robsteve's Avatar
    If you can't disable it via the settings of your car, you are probably out of luck. I get the music app opening in my 2014 Honda CRV, but just close it and start the other app I want audio for and the music app stays closed. I haven't check to see if I can disable it on my Honda, but will check the next time I am in it.

    I have another vehicle, a Chevy truck with a third party (Scoche) Bluetooth interface into the GM LAN system and it does not start the music automatically. I would assume this starting of the music automatically is a feature of the car stereo, not of the phone.
    11-26-14 09:53 AM
  9. Tornado99's Avatar
    Try launching your desired BT app, minimize to an active frame if desire, paused or not, before going to your car.

    Now the Music player should not launch, just your desired app. Will start streaming audio to the car.

    This has worked for me with Z10, Z30 & now the Passport.

    Posted via CB10
    11-26-14 10:27 AM
  10. panco469's Avatar
    Try launching your desired BT app, minimize to an active frame if desire, paused or not, before going to your car.

    Now the Music player should not launch, just your desired app. Will start streaming audio to the car.

    This has worked for me with Z10, Z30 & now the Passport.

    Posted via CB10
    Doesn't help on the uconnect system from dodge

    PassportSQW100-1/10.3.0.1418
    11-26-14 11:13 AM
  11. Btop's Avatar
    Same problem here. It used to automatically play through my car stereo. Now I have it so that only my music app opens when bluetooth pairs with the car. I have not been able to disable this on my Z10, Z30 or Passport. I would really like to be able to get the music app to stop from opening.

    Posted via CB10
    11-26-14 12:46 PM
  12. PD in T-DOT's Avatar
    Check Bluetooth settings in the car.

    I have a Toyota highlander and music player only activates when I enable Bluetooth audio. Otherwise standard Bluetooth connection for voice etc.



    STL100-3 | Rogers | OS10.3.1.xxxx
    11-26-14 03:18 PM
  13. tickerguy's Avatar
    That's the car stereo sending a "play" command when the device connects....

    My Pioneer deck does it if I select Bluetooth Audio on the head unit. If not, no, but it still auto-connects when the car is turned on.
    11-26-14 06:21 PM
  14. stealthbob's Avatar
    This has been an annoying issue for a year now for me...

    Only fix is that the car radio has to be on radio and not Bluetooth when starting. If you want the phone to stream start the stream first then switch radio to BT stream. Thing is I like to use the assistant to make reminders as I drive, it instantly activates the music app when I am streaming TuneIn radio, once I stop the music app TuneIn stops as well and then the fun begins of trying to get TuneIn to work and not have the music app start.

    I suspect this is a radio feature but no settings can be changed to stop it.

    Driving a 2014 Chev Silverado...no issues found in my 1954 Buick Roadmaster though
    11-26-14 08:02 PM
  15. eddy_berry's Avatar
    My phone does this in my parents Toyota Camry. Not my car though. I have a Focus that does not play unless I choose to play Bluetooth audio from the car radio.

    Posted via CB10
    stealthbob likes this.
    11-26-14 08:20 PM
  16. stealthbob's Avatar
    Its good to hear in a way...

    It seems that it's the radio and not the phone software...problem is I doubt there will be a fix.
    11-26-14 08:44 PM
  17. outoftheice's Avatar
    I had a similar issue when I got my 2014 Toyota Venza. The salesperson set up the Bluetooth for my phone when I bought the vehicle and I had the problem since day one. I too thought that it was a problem with the Blackberry software but then finally decided to play around with it. I deleted my phone's Bluetooth connection from my car and went through the process to re-add it. I discovered through the process that there were two different menu functions on my car's audio system that allowed me to pair a Bluetooth device to it. I went through the one that was specific to a phone and since that day I've never had the problem occur again. I have no clue what the salesperson did when he initially set up my phone but I'm thinking he went through the option to "pair a Bluetooth device" instead of the option to "pair a phone" and as a result my car just thought that my phone was an mp3 player. I'm not too sure what the software on your car is like but try to delete your phone and then re-add it by "pairing a phone" instead of "pairing a Bluetooth device" and maybe you'll solve the problem?? Good luck!!
    stealthbob likes this.
    11-26-14 09:09 PM
  18. stealthbob's Avatar
    Very plausible...I will try that and get back.

    Thanks
    11-26-14 09:33 PM
  19. thymaster's Avatar
    I don't have this problem because I set my source to USB instead of Bluetooth output. Just keep it on one kind of output source and you won't have this problem.
    11-26-14 11:43 PM
  20. Dewcal's Avatar
    I had this on a Z30 and, when connected, found that under the BT Z30 menu there were two BT connections to the car radio - one for hands free calling and the other for music.

    I disabled the one for the music and that sorted that issue out without it repeating.

    Been some months now since I did this so can no longer recall exact steps.

    HTH
    11-27-14 05:39 AM
  21. iSuni's Avatar
    Out of curiosity what car do you drive, OP? I'm getting an Audi A3 in a few weeks and hope I don't run into this problem via bluetooth using Spotify.
    11-27-14 05:39 AM
  22. dimi1978's Avatar
    I have the same problem. Yesterday bought a Volvo C70 and it automatically starts my music player. No idea how to turn it off. I see the way via phone bluetooth but i do like to stream sometimes music and dont want to play with the phone while im driving
    12-27-14 05:09 PM
  23. iSuni's Avatar
    I have the same problem. Yesterday bought a Volvo C70 and it automatically starts my music player. No idea how to turn it off. I see the way via phone bluetooth but i do like to stream sometimes music and dont want to play with the phone while im driving
    Yep. As of the latest leak 10.3.1.1154 Spotify now works with Bluetooth controls. However, the annoying default music app is still persistent in popping up all over the shop to ruin your experience. I really hope they add an option to disable it. I've tried to delete the native music player completely to no avail.
    12-27-14 06:00 PM
  24. Delil's Avatar
    I still have this exact same problem with my BMW. It can only play audio from the music app. No way to stream from soundcloud app or FastTube.

    Did anyone come up with a solution?
    06-27-16 02:06 AM
  25. CecilTsunami's Avatar
    I connect the phone's music app to my RAM 1500, pause the music player, and then open whatever app I want to hear. This is how I play my phone GPS audio through my speakers. Not sure if it would work with other apps. It's easy enough to try though.

    Posted via CB10
    06-27-16 12:57 PM
26 12

Similar Threads

  1. Is BlackBerry 10.3 going to available
    By dforrest08 in forum Ask a Question
    Replies: 11
    Last Post: 12-14-15, 07:13 PM
  2. Xender to share and recieve big files in seconds
    By sargodian2 in forum Android Apps (Amazon Store & APK Files)
    Replies: 20
    Last Post: 05-16-15, 04:26 PM
  3. Using development mode when it is disabled by IT policy
    By wa_tho in forum Developers Lounge
    Replies: 4
    Last Post: 11-25-14, 12:06 PM
  4. BlackBerry announce new partnerships to help monetize BBM
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-25-14, 04:40 AM
  5. Replies: 0
    Last Post: 11-25-14, 04:40 AM
LINK TO POST COPIED TO CLIPBOARD