1. Babaganush_Spcl's Avatar
    Hey guys,

    So I keep a 4GB media card in my BlackBerry Passport SE. I know that it's tiny so I only kept my favorite music from my computer on it. For over a year it has been working fine. I just open up my 'Music' app and go and hit the song I want. However, just yesterday, I opened up my 'Music' app and it just said "(insert song name here) is not a compatible audio file." for each and every song I have on my memory card. Now I cannot play ANY of them. Why would that be if it was JUST playing the music the day before? These tracks are WAV files I believe. CD rips from the CD that I own. But like I said they have been working for a year. What should I do? Format my memory card? Load them on again?

    Any help is appreciated!

    Posted via CB10
    08-16-17 11:46 AM
  2. vladi's Avatar
    Just reset the device by holding vol up + down buttons until it reboots. It's a common bug
    08-16-17 11:48 AM
  3. parryberry's Avatar
    This has happened to me a couple of times too. I switch the phone off and on. Then it's fine. Not sure what causes it. I think maybe the memory card moves out of position slightly after a while. Last time it happened I also reinserted the memory card.
    08-16-17 06:07 PM
  4. Babaganush_Spcl's Avatar
    Yeah it's strange I didn't even reboot my phone (which I often do to fix issues. I just forgot to do it this time) and I didn't do the volume reset thing. It just started working again. I mean unless my phone rebooted while I was sleeping. Idk. Strange but I guess it's good that it's a common bug. Nothing to worry about then. Thanks for the help!

    Posted via CB10
    08-17-17 12:16 PM
  5. emanuel0ss0's Avatar
    Same thing happened to me. I thought all of my data was corrupted. I just rebooted the phone and everything works like normal.

     Posted via my Red Passport SQW100-1/  pin:2C09CE92
    08-17-17 06:07 PM

Similar Threads

  1. Texts from voicemail not shown in Hub
    By JakeSisko in forum BlackBerry HUB+ Suite
    Replies: 6
    Last Post: 09-05-17, 12:21 PM
  2. BBM does not close when I send a BBM message from the hub
    By cb900f2 in forum BlackBerry HUB+ Suite
    Replies: 7
    Last Post: 08-26-17, 04:28 PM
  3. Headphone symbol on and no sound on phone.
    By Andrew Hosgood in forum BlackBerry DTEK50
    Replies: 3
    Last Post: 08-17-17, 03:44 AM
  4. DTEK: The integrity of the operating system is compromised
    By Matt J in forum BlackBerry KEYone
    Replies: 20
    Last Post: 08-16-17, 05:01 PM
  5. My priv is stuck in the boot loop
    By cdbryant2 in forum Ask a Question
    Replies: 1
    Last Post: 08-16-17, 07:15 AM