1. Neil9800's Avatar
    On me previous devices I had no issues with the mobile hotspot feature. Whatever devices I connected all worked first time.

    Since getting the passport I have had issues connecting devices and getting a reliable connection.

    When I start hotspot is appears to have connected properly on the phone. I check my tablet which shows connected but 'limited' so I cannot get online via the tablet.

    I have checked with vodafone and everything is ok on their side.

    The only way to get my tablet online is to restart the phone, sometimes twice.

    Has anyone else had this issue? Has this been resolved in a later release of the OS?


    Vodafone 4G UK, BlackBerry Passport, OS
    12-16-14 08:10 AM
  2. KermEd's Avatar
    I'm using the current OS. And ran my xbox using xbox live and a 150mb download last night for about 4 hours over internet hotspot.

    In fact it's been faster and more stable than on my Z10, Q5 and Q10. And about on par with my Torch which was pretty bang on for mobile hotspot speeds and reliability.

    Posted to CB via my Passport | FileArchiveHaven
    12-16-14 08:18 AM
  3. Neil9800's Avatar
    Are you using .908?

    Vodafone 4G UK, BlackBerry Passport, OS
    12-16-14 08:34 AM
  4. KermEd's Avatar
    Are you using .908?

    Vodafone 4G UK, BlackBerry Passport, OS

    Posted to CB via my Passport | FileArchiveHaven
    12-19-14 10:02 AM
  5. david8000's Avatar
    Hi bud. I'm having the same thing on the same OS. Mine is on and looks fine but can not connect my tab and laptop to the phone however all see the wifi signal from the phone. I was wandering to upgrade the os but the leak seems rubbish.

    Posted via CB10
    12-22-14 08:54 AM
  6. dosten's Avatar
    I'm also having issues with Hotspot. Every time I switch on Hotspot it asks me to first set password and takes me to settings. After I set the password it just simply doesn't connect and just shows the message 'connecting' whereas my laptop wifi also cannot locate it. Anyone out there who can fix this problem. Thanks.

    Passport SQW100-1; OS
    12-29-14 10:28 AM
  7. david8000's Avatar
    I think we need to wait until next upgrade comes out.

    Posted via CB10
    12-29-14 11:46 AM
  8. dosten's Avatar
    This is so frustrating! Internet Tethering doesn't work either.

    Passport SQW100-1; OS
    01-24-15 02:25 PM

Similar Threads

  1. Network issues and the Letter 'H'
    By shenandoah in forum BlackBerry Q10
    Replies: 2
    Last Post: 07-10-15, 09:34 PM
  2. BlackBerry Maps and Google Maps have static over Bluetooth.
    By cseggleton in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-09-15, 11:27 AM
  3. BlackBerry Classic on Wind Mobile?
    By Baconwich in forum BlackBerry Classic
    Replies: 1
    Last Post: 12-16-14, 05:50 PM
  4. Why am I getting an error on my BlackBerry 8620?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-16-14, 01:25 PM
  5. Skype users in India can now call mobiles and landlines in the US and Canada for free
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-16-14, 04:30 AM