1. rajivenator's Avatar
    I am unable to use miracast on my LG Smart TV with Web OS and passport.
    Passport is able to list the tv as a miracast device, but it seems the connection/handshake doesn't go well between the tv and pp.
    PP tries to connect to the tv but is unable to connect.

    In dire frustration i tried connecting my android phones Note 4 and LG G3 . Both ran flawlessy with the tv.

    Has any one faced a similar issue with their pp.

    I formatted and reset the phone but still same issue.
    12-26-14 05:39 AM
  2. senel's Avatar
    What OS are you running? I have LG TV too and running 10.3.1 on Q10 and Passport and I am unable to connect to TV too. However, 10.3.0 (PP stock OS) works fine.

    Posted via CB10
    12-26-14 05:49 AM
  3. rajivenator's Avatar
    I am running the stock os 10.3.0 on PP and latest updated web os version for the TV
    12-26-14 05:56 AM
  4. senel's Avatar
    Strange, one more thing I recall is that enabled IPv6 on TV caused me problems with miracast PC-TV connection.

    Posted via CB10
    12-26-14 06:06 AM
  5. rajivenator's Avatar
    Strange, one more thing I recall is that enabled IPv6 on TV caused me problems with miracast PC-TV connection.

    Posted via CB10
    Ok Let me have a quick look with that.
    12-26-14 06:11 AM
  6. rajivenator's Avatar
    No luck with that...unable to find ipv6 settings in my tv
    12-26-14 06:26 AM
  7. lawguyman's Avatar
    I don't think it works with the webos tvs. I have one and it has never worked.

    Posted via CB10
    12-26-14 07:09 AM
  8. Eakle's Avatar
    It worked for me sometime, I have no idea why as well

    Posted via CB10
    12-26-14 07:17 AM
  9. RA-HA's Avatar
    Never worked here either, no matter which OS (10.3.0 or 10.3.1.1154 or whatever in between). LG keeps telling me that my device is not supported. Also latest firmware on LG.
    12-26-14 07:19 AM
  10. rajivenator's Avatar
    Never worked here either, no matter which OS (10.3.0 or 10.3.1.1154 or whatever in between). LG keeps telling me that my device is not supported. Also latest firmware on LG.
    Its pathetic when companies refuse to take ownership of the bug. If Miracast is promoted as a standard then it should work ootb. Hope new web os 2.0 update resolves the issue. It works with my year old samsung tv's but new LG's just no go...
    12-26-14 07:38 AM
  11. yessuz's Avatar
    Yup, got lg smart tv with webos (lb730 model) and yes, same - no way to make it work.
    However, I got BR disc player (toshiba) and should be able connect via miracast, but never tried

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    12-26-14 01:14 PM
  12. trigger1074's Avatar
    I've tried Miracast multiple times with my LG webOS TV with no luck. I just do it all through my roku

    Posted via CB10
    12-26-14 02:26 PM
  13. incongruent's Avatar
    Not working with my 55lb6350 and passport on stock OS either. Disappointed.

    Posted via CB10
    12-27-14 02:48 PM
  14. TheBirdDog's Avatar
    I have no idea what OS my TV has, but it's an LG also. Model: 32LB5800-UG and I have no problems running Miracast. Worked fine with my Z30 on 10.2 and now I'm using the Passport with the latest official OS. I hope that if it's something related to 10.3.1 they get it sorted out before it releases. Right now it's pretty seamless. Always found for playing video or games the HDMI is far more efficient but it works great for photo sharing and the odd youtube video or whatever that you want to quickly show on the tv.

    Posted via my BlackBerry Passport
    12-27-14 04:49 PM
  15. incongruent's Avatar
    I am not sure what is going on. I found all these hidden settings in the TV like Smartshare which enables widi and miracast... it actually shows on the TV "connecting to passport", but it just times out and never shares anything... if anyone has the Tv and can post step by step instructions that'd be cool.

    Posted via CB10
    superduti likes this.
    12-27-14 10:04 PM
  16. yessuz's Avatar
    I am not sure what is going on. I found all these hidden settings in the TV like Smartshare which enables widi and miracast... it actually shows on the TV "connecting to passport", but it just times out and never shares anything... if anyone has the Tv and can post step by step instructions that'd be cool.

    Posted via CB10
    Same to me.
    Funny enough, my Toshiba bluRay player connects with my phone via miracast instantly.

    Question - do androids have issues with webos and miracast?

    If not - whose fault that bbry cannot connect to tv is it?

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    12-28-14 02:58 AM
  17. annon91221's Avatar
    I think the way to connect with LG is going into TV settings and search for Miracast device.. while searching is going on, search it on passport and connect.. worked for me every time I connected to my sister's LG t.v.. haven't tried it in about a month though..

    Posted via CB10
    12-28-14 03:33 AM
  18. yessuz's Avatar
    I think the way to connect with LG is going into TV settings and search for Miracast device.. while searching is going on, search it on passport and connect.. worked for me every time I connected to my sister's LG t.v.. haven't tried it in about a month though..

    Posted via CB10
    Nope, could not connect for some reason

    Posted via fantastic BlackBerry Passport. Damn, this thing is so awesome, that I am short of words to describe it's awesomenes. Like Majestic As...
    12-28-14 09:14 AM
  19. asiayeah's Avatar
    I am on PassportSQW100-1/10.3.2.2639 and webOS 2.0.

    On my TV, I go to Home->Screen Share. On my passport, when I connect to the tv, a connection request request appears on the tv. However, it only has a reject button without an accept button.

    Does it work for anyone?
    09-18-15 10:53 AM
  20. sk8er_tor's Avatar
    Has anyone gotten this to work?
    01-03-17 01:12 PM
  21. art ur's Avatar
    Doesn't work for me either

    Posted via CB10
    01-03-17 02:02 PM
  22. Adam Kowalczyk1's Avatar
    I don't know who to be upset with, LG or BlackBerry, but I couldn't get it to work with my Passport and LG Web 2.0 set.

    Posted via CB10
    01-04-17 08:56 AM

Similar Threads

  1. Connecting to GoPro 4 issues - Snap app
    By Frosty_Power in forum BlackBerry Passport
    Replies: 13
    Last Post: 04-08-16, 02:50 PM
  2. How to install custom watch faces on Pebble (from Web)
    By CdnXxRRODxX in forum BlackBerry Passport
    Replies: 3
    Last Post: 12-30-14, 05:00 AM
  3. OS 10.3.1.1151 Vs 10.3.1.1154 for BlackBerry Z10 100-1
    By Khizer Hayat2 in forum BB10 Leaked/Beta OS
    Replies: 28
    Last Post: 12-28-14, 01:07 PM
  4. Sync contacts on BB9800 torch to my mac OS Yosemite
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-26-14, 03:05 PM
  5. Replies: 9
    Last Post: 12-26-14, 12:29 PM
LINK TO POST COPIED TO CLIPBOARD