1. iamci's Avatar
    Not sure if it was the update to 10.3.2.440 that caused it since I just updated it earlier this week and I mostly use bluetooth to talk but the microphone stopped working and only worked on speakerphone. I did a quick search on here and didn't see anyone who had this issue with the Passport (saw some people online had it with Z30).

    I restarted the phone 4 times but that didn't fix it. I figured I would contact BB but of course there's no phone number so I started filling out the form they have on their site for phones purchased through Amazon.com. When I submitted everything the site said they were unable to find that the phone had been bought from Amazon (I didn't buy from a 3rd party).

    I bought the phone on Dec 29th but Amazon was willing to just send me a new Passport. I'm so glad I bought through Amazon instead of any other site, they really do present great service.

    Well, I wanted to share my experience but also wanted to see if anyone has had any issues with the microphone?

    Btw, I'm thinking of maybe just selling the new Passport I receive from Amazon and getting a Classic or a used Q10 until the Slider arrives. Still undecided and I know there's a lot of threads about the switch but if anyone wants to throw their 2 cents in there it'd be awesome. Also if you are interested in the new Passport, make me an offer as well!
    06-27-15 07:16 PM
  2. ZedMacahan's Avatar
    I have the same issue with my Passport. I can only talk to people using speakerphone or through my headset. Normal phone usage, no one hears me or it sounds like i'm in a tin can. I've not updates my OS, still on 10.3.1.1779 (software release), it just recently happened anyway..

    Unfortunately it means I'll have to switch phone, cause normal phone usage is kind of a must for me.
    08-21-15 03:44 PM
  3. sangheta85's Avatar
    I had the same issue. Try to clean the the little whole on the bottom of the phone where the mic is. It might be clogged with dirt/dust. I used a small pin and it worked.

    Posted via CB10
    ZedMacahan likes this.
    08-21-15 03:56 PM
  4. ZedMacahan's Avatar
    I had the same issue. Try to clean the the little whole on the bottom of the phone where the mic is. It might be clogged with dirt/dust. I used a small pin and it worked.
    Posted via CB10
    Thank you! I'll try that and see if it works. .
    08-21-15 04:03 PM
  5. ZedMacahan's Avatar
    Just a status update. I did what sangheta85 suggested and it worked for me to.
    08-27-15 01:24 PM
  6. mad_mdx's Avatar
    Well if you did buy your phone unlocked, regardless of where you bought it, it came with a warranty card which has BlackBerry's direct number for tech support.
    I've dealt with them numerous time, they are very helpful and BlackBerry has a great RMA service.
    08-27-15 01:28 PM

Similar Threads

  1. Will Cisco Anyconnect work on 10.3.2
    By r81984 in forum BB10 Leaked/Beta OS
    Replies: 6
    Last Post: 06-28-15, 01:11 PM
  2. BB Blend - Question and warning
    By TTQ225 in forum BlackBerry Z30
    Replies: 9
    Last Post: 06-28-15, 11:18 AM
  3. Screen Flickering and Brightness Adjuster not working
    By bobs01 in forum Ask a Question
    Replies: 1
    Last Post: 06-28-15, 02:56 AM
  4. Replies: 2
    Last Post: 06-27-15, 06:45 PM
  5. Forwarding an email as a text msg.
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 06-27-15, 04:31 PM
LINK TO POST COPIED TO CLIPBOARD