1. Mansoor2's Avatar
    Hey guys, I have been using the passport for three weeks now with a SanDisk 64GB memory card (the faster one). I had no issues with it for the first two weeks but after getting the update to 10.3.0.1418 it's started to behave weirdly. It kept looping 'memory card inserted ' and 'memory card removed'. And after restarting the device it has just refused to recognize the card. Can anyone please offer some help?
    PS: Also, how do you do a battery pull-equivalent reset in the passport?

    Posted via CB10
    10-29-14 07:06 AM
  2. nico2004's Avatar
    I have a 64 GB memory as well and I don't have any issues, take a look and see if their is a scratch , I hope that won't be the case.
    10-29-14 07:44 AM
  3. AnimalPak200's Avatar
    Have you made sure that the card is seated properly?

    Also the battery pull equivalent is to hold down the up and down volume buttons until the screen shuts off.
    10-29-14 07:44 AM
  4. Mansoor2's Avatar
    I have reinserted the memory card, still doesn't detect it. Could it be because the memory card has a quick read/write rating?

    Posted via CB10
    10-29-14 07:59 AM
  5. StevenChoi's Avatar
    I have reinserted the memory card, still doesn't detect it. Could it be because the memory card has a quick read/write rating?

    Posted via CB10
    Did you get the same problem when using it on a PC/Laptop or other devices?
    10-29-14 11:01 AM
  6. The Big Picture's Avatar
    I'm on PassportSQW100-1/10.3.0.1418 and I have a SanDisk ultra 64gb. No problems here whatsoever.

    To hard restart press up and down volume buttons simultaneously till the screen goes off.

    Posted via CB10
    10-29-14 11:09 AM
  7. guygardner73's Avatar
    I encountered the same thing after the update. What I did was to insert the SD card into my pc, copy the contents to a folder, re insert card into the passport and format it, put it back into the pc and copy the content back to the appropriate folders on the SD card, then re insert into phone and BINGO! Also gets rid of all that "other data"

    PassportSQW100-1/10.3.0.1418 O2 UK
    10-29-14 11:47 AM

Similar Threads

  1. Instagram on 10.3.1.821
    By CatlinFD in forum BB10 Leaked/Beta OS
    Replies: 12
    Last Post: 11-03-14, 11:30 PM
  2. Perfect Passport, why do I feel disappointed?
    By MrGlenn in forum BlackBerry Passport
    Replies: 48
    Last Post: 10-30-14, 07:02 PM
  3. No Network connection on passport?
    By SteelBerry86 in forum T-Mobile
    Replies: 4
    Last Post: 10-30-14, 09:42 AM
  4. Passport Tmobile - No network connection?
    By SteelBerry86 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 10-29-14, 08:46 AM
  5. Hub gets buggy in 10.3 (or on Passport)
    By Yeah159753 in forum Ask a Question
    Replies: 0
    Last Post: 10-29-14, 06:39 AM
LINK TO POST COPIED TO CLIPBOARD