1. BBRY101's Avatar
    My file Manger worked like a charm. No problem accessing the SD, device or cloud storage. This morning I connected to my laptop to check and to link as I had not in a while. After that coincidence or not, I cannot access the files on the SD card. I restarted many times, pulled the card etc. The card is showing up as an option to view but when I click on it, nothing happens.
    Any suggestions?

    Posted via CB10
    02-20-15 03:45 PM
  2. rcab's Avatar
    you cannot view it on the phone or the computer? Did you try restarting the computer. By chance something happen that the pc is not reading the usb correctly. Can you put the SD card in a reader out of the phone and see if it is accessible
    02-20-15 04:07 PM
  3. BBRY101's Avatar
    That's my next step. I will put it in my laptop to see if it reads the content. If it does, then I may have to reload the OS on the phone. Hopefully it's not a hardware issue. I doubt it as it worked fine up to this morning.

    Posted via CB10
    02-20-15 04:16 PM
  4. duckduke's Avatar
    I am having a problem as well. I had my 64G card encrypted in my Z-10. I turned off the encryption before removing from the Z-10 but the Passport is not wanting to read the files. It is wanting me to reformat the card (which of course will delete all the files).

    I may have to
    --copy files from Z-10 onto computer
    --reformat card
    --then copy back to card from computer
    (assuming the Z-10/computer will still read all of the files)

    UPDATE:
    --Tried opening files on SD card with computer. Would not open pics, videos, docs, etc.
    --Tried copy to computer, then open. Did not work.
    --Tried copying files from one folder on SD card into a new folder on SD card. BINGO... works.

    What I am having to do is create a new folder for Docs, Videos, Camera, Photos, Music, etc. on SD card. Call it a new/different name (i.e. - New Camera, New Docs, etc.). Then copy the files which appear corrupted into the new folder and then they work on the device and computer.

    I guess when the encryption was removed it left some residual code on the files making them appear corrupted or something. But once the blackberry/Device copies the files over they are not corrupted and the corrupted. It may work copying the files anywhere as long as the Blackberry is copying the files. In other words, if you use the Device to copy/paste the files you can probably copy and paste them anywhere (not necessarily in another file on the SD card). But, this was the first thing I found that worked so I'm sticking with it.

    Once I copy all the files into new folders, I will move/backup the new folders over to computer, reformat the card using the Passport, and re-copy the files back to the SD card on the Passport.

    At least it doesn't look like I will loose any files, just a big PITA!!
    Last edited by duckduke; 02-20-15 at 06:21 PM.
    02-20-15 04:54 PM
  5. smhkrlv's Avatar
    Is the memory card encrypted?

    Posted via CB10
    02-20-15 06:23 PM
  6. BBRY101's Avatar
    Problem solved! Transferred all files to PC, reinserted SD in phone and formatted then finally transferred files back to SD. Good as new!

    Posted via CB10
    02-20-15 07:44 PM

Similar Threads

  1. Viber working with 10.3.1?
    By lowezz in forum BlackBerry Q10
    Replies: 9
    Last Post: 04-14-15, 06:58 AM
  2. Has anyone got 10.3.1 official release on their Passport?
    By CanadianBB90 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-20-15, 04:48 PM
  3. Android player issues after 10.3.1
    By cnote2 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 02-20-15, 04:44 PM
  4. Why are my call logs disappearing on my Blackberry Passport?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-20-15, 03:27 PM
  5. Why isn't Viber working on my Z30 after new software release 10.3.1.1565?
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 02-20-15, 03:26 PM
LINK TO POST COPIED TO CLIPBOARD