1. BigBossSE's Avatar
    So here is a thing my passport (love it to pieces )but about 5 days ago It stopped allowing me to access it as mass storage on my mac.

    I checked if I maybe hit only connect to windows at some point but nope was on auto detect and even on only connect to mac nothing.

    Curios as I am tried other non blackberry devices and they work.
    Than I tried my girlfriends windows pc and there it is... working fine...

    Reset my phone nothing changed
    Then did a factory reset...still nothing on the mac.

    Weirdest part is if I connect to my mac via blend it works.... in blend but still not as normal mass storage.

    My passport is running the factory 10.3.0.675 it came with ...and It tells me there are no updates available at the moment (i'm on orange/ee in the uk)

    So has anybody encountered this?
    Or maybe even a sollution don't want to keep installing blend on my friends mac's just to transfer a large file....^^?

    Posted via CB10
    11-05-14 01:56 PM
  2. m3mb3rsh1p's Avatar
    Are you trying to access an SD Card or the internal memory? AFAIK, BB10 doesn't allow access to internal memory via USB mass storage.

    Posted via CB10
    11-05-14 02:11 PM
  3. BigBossSE's Avatar
    No my external sandisk, good point should have mentioned that.

    Posted via CB10
    11-05-14 02:44 PM
  4. thymaster's Avatar
    Try going to settings, then storage and access option and scroll to the very bottom and turn on USB Mass Storage Mode.
    11-05-14 03:26 PM
  5. BigBossSE's Avatar
    I wish turning mass storage on would work.

    Posted via CB10
    11-05-14 04:05 PM
  6. m3mb3rsh1p's Avatar
    Can you read the card on the mac? If the partitions are corrupt you should use a card reader to reparation it (delete existing and create new) then format on the mac. Don't format/erase on the phone.

    Posted via CB10
    11-05-14 04:12 PM
  7. BigBossSE's Avatar
    Took me a while to get a card reader now tried it out and I can read the card over my mac with a card reader
    but sadly it won't let me partition or formate it...always tells me the medium can't be ejected...when it's just about to finish...very weird

    Posted via CB10
    11-07-14 05:15 PM
  8. bbfrey's Avatar
    Sounds like there might be an issue with the media card itself. If it won't let you format or eject it, I suspect there is some sort of corruption. Do you have an alternative card you can use in your Passport to verify accessing it?

    Posted via CB10
    11-07-14 05:30 PM

Similar Threads

  1. The masses are not allowed to use BlackBerry
    By notafanofyou in forum General BlackBerry Discussion
    Replies: 224
    Last Post: 11-20-14, 12:08 AM
  2. Z10 Battery Issue
    By rinku198611 in forum Ask a Question
    Replies: 7
    Last Post: 11-12-14, 03:14 AM
  3. Anyone else having an issue with receiving emails on their blackberry ?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-05-14, 12:20 PM
  4. Details surface on how the UK government is looking to address weak 2G signal issues
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 11-05-14, 09:12 AM
  5. Facebook site loading issue
    By alvinjohnfrancisco in forum Ask a Question
    Replies: 3
    Last Post: 11-05-14, 07:44 AM
LINK TO POST COPIED TO CLIPBOARD