1. theactor_17's Avatar
    Anyone know how to get Google Play services to work on the Passport? Thank you!
    08-05-15 01:49 PM
  2. Bla1ze's Avatar
    08-05-15 01:50 PM
  3. theactor_17's Avatar
    Thanks. I tried this. Downloaded all three links in order. When I ran Lyft, it still says "Lyft won't won't run without Google Play Services, which are missing from your phone." I registered all three installs....
    08-05-15 01:59 PM
  4. Bla1ze's Avatar
    Thanks. I tried this. Downloaded all three links in order. When I ran Lyft, it still says "Lyft won't won't run without Google Play Services, which are missing from your phone." I registered all three installs....
    I'm want say you maybe missed a step somewhere. The instructions are somewhat precise and have to be followed to a tee in order to work but alas, not all apps work using that method either.
    theactor_17 likes this.
    08-05-15 02:03 PM
  5. hkgnyc's Avatar
    Based on my experience, patching Lyft with Lucky Patcher won't work. Is that what you are using to patch? If so, use GMaps patcher for Lyft and it will work.

    Posted via CB10
    08-05-15 02:30 PM
  6. theactor_17's Avatar
    Thanks. Where do I find GMaps patcher?
    08-05-15 02:32 PM
  7. justino1284's Avatar
    Why don't you just use the m.uber.com for uber?
    08-05-15 02:35 PM
  8. D.Vader's Avatar
    Why don't you just use the m.uber.com for uber?
    Go to m.uber.com and you will see Uber no longer has web browser support for their services. I fired off an angry email to them about this.

    Likely there was a security issue.
    08-05-15 05:51 PM
  9. justino1284's Avatar
    I am sorry to hear that. Mine worked over the weekend, but maybe not anymore.
    08-11-15 06:16 PM
  10. mrlahjr's Avatar
    Go to m.uber.com and you will see Uber no longer has web browser support for their services. I fired off an angry email to them about this.

    Likely there was a security issue.
    Mine works. I just logged on.

     Z10,STL100-3/10.2.1.2156
    08-11-15 06:20 PM
  11. Detective M Downs's Avatar
    I just used Uber via mobile site - worked perfectly!
    08-11-15 06:28 PM
  12. mmmac's Avatar
    You have to write support@uber.com for them to enable browser access via http://m.uber.com

    I was using it in Canada and had no problem but a recent trip to the US and I again wasn't authorized! Just something to keep in mind .. that you have to email them if you're in a different country -- is annoying!

    Posted via CB10
    08-11-15 06:52 PM

Similar Threads

  1. Why aren't my payment options and purchase button working?
    By sa2000 in forum BlackBerry PlayBook
    Replies: 7
    Last Post: 08-07-15, 04:24 PM
  2. Passport or Classic?
    By xorozu in forum BlackBerry Passport
    Replies: 7
    Last Post: 08-05-15, 01:44 PM
  3. Replies: 0
    Last Post: 08-05-15, 01:22 PM
  4. How can I print from passport what app do I need to get ?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 08-05-15, 11:59 AM
  5. Light Anytime and Shot Share - 500 copies of each available for free!
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-05-15, 11:22 AM
LINK TO POST COPIED TO CLIPBOARD