09-29-15 11:59 PM
435 ... 1314151617 ...
tools
  1. Deckard79's Avatar
    All my contacts are from my Gmail account. All I do is log in to my existing account through the account settings, select my sync rate (5 minutes) and forever for my email.

    Once the three accounts are set up (contacts, email, calendar) I go into the contacts and calendar and change the sync to 5 minutes.

    I then go into the email account and edit my folder settings to make sure all of them are checked.

    I have been on OS10 from the beginning and the duplicate contact issue has been off and on. What really bothers me is the fact that I can sync my same Gmail account to a IOS and/or a Android device and NO duplicate conatcts, period.

    This is a OS10 software bug that should have been fixed a long time ago. I should not be having this issue this far along in OS10, period.

    Sent from my lovely passport on T Mobile USA
    Yep, agree with everything here - it's a really commonly reported issue, so it's surprising it still hasn't been resolved yet.

    I get an issue with first/surnames showing twice for the same contact when 'linked' or even where previously linked. It's random as to whether you can amend this in the contacts screen - usually for me when I save a change then leave the contact and go back in, the change has been completely ignored.

    Posted via CB10
    12-01-14 11:01 AM
  2. bakron1's Avatar
    Yep, agree with everything here - it's a really commonly reported issue, so it's surprising it still hasn't been resolved yet.

    I get an issue with first/surnames showing twice for the same contact when 'linked' or even where previously linked. It's random as to whether you can amend this in the contacts screen - usually for me when I save a change then leave the contact and go back in, the change has been completely ignored.

    Posted via CB10
    What's really weird is I had to wipe my device this morning because of another issue and as always I set everything up from scratch, including my email and social app accounts.

    Now my contacts are all normal again with no duplicates!!! I didn't do anything different from the way I have always set up my device. I am happy about not having the duplicates anymore, but these is definitely a software issue that I hope gets fixed in the near future.

    Sent from my lovely passport on T Mobile USA
    12-01-14 12:23 PM
  3. Archieray Escueta's Avatar
    Updated OS to 10.3.1.1154 and the display flickered a few times when a couple of apps were running...

    Posted via CB10
    12-01-14 10:10 PM
  4. keepingsane101's Avatar
    Phone restarted by itself during a call. On latest official OS. Gosh, same occasional hiccups from Q10 till Passport. Talk about deeply entrenched bugs..

    Posted via CB10
    12-02-14 08:17 AM
  5. bernardy09's Avatar
    I'm having problems with my contact list. It sometimes stops loading and I have to restart the phone for it to work again. I have my contacts synced with gmail. Anyone else experiencing that and have the solution???
    12-03-14 08:07 AM
  6. the3maples's Avatar
    Hi all,

    I am a new user of Blackberry Passport and have had my PP for a week. I have a couple of questions would like to ask and need some advices/confirmation from kind people in this forum

    1. I have light bleeds on most of the keyboard as well as two sides of the phone where the Q, A and P, Delete keys meet the stainless steel frames respectively. Is this normal on Blackberry Passport devices?

    2. When I put my PP facing down for a while, then pick it up and I see a red light flickering on the upper left of the BlackBerry logo. (On the screen, between the mic hole and the BlackBerry logo.) Is this normal on all Blackberry Passport devices? If so, what is this red light used for? Or I have got a defective PP?...

    Please help me to verify these two issues on my PP!

    Many thanks!!!
    Last edited by the3maples; 12-04-14 at 01:21 PM.
    12-04-14 10:16 AM
  7. sedat's Avatar
    2. When I put my PP facing down for a while, then pick it up and I see a red light flickering on the upper left of the BlackBerry logo. (On the screen, between the mic hole and the BlackBerry logo.) Is this normal on all Blackberry Passport devices? If so, what is this red light used for? Or I have got a defective PP?...
    I had this exact same question when I first got a BB10 device.

    That is the proximity sensor. It flickers when active, and is perfectly normal. On non-BlackBerry phones it's usually on or off.

    I guess you have advanced interactions on, so it's trying to detect stuff.
    the3maples likes this.
    12-04-14 11:39 AM
  8. vpblaze's Avatar
    I am not sure if this is a glitch or just slow behavior of the browser.

    I have noticed that some websites, whenever I am entering text into the website, be it forms, or text boxes, I have noticed that the letters type very very slowly. I usually I have to type a letter and wait half a second for it too show up.
    For example, if I were to type all of this comment into a website, it would take me forever!

    Sent from my Passport using Tapatalk
    Barbareren likes this.
    12-04-14 09:34 PM
  9. thecarrot's Avatar
    Anyone else have this?

    I open the camera app and have it open for a decent amount of time. When I swipe up to go back to the home screen, some of my other open apps close and no longer appear as open (ie the active preview). This only happens with the camera, and only if I have it open for longer than a few seconds.
    12-04-14 10:54 PM
  10. wasabiGT's Avatar
    I'm wondering if they will ever allow the music player to rotate as well. Find it kind of bleh when it doesn't rotate. Not a deal breaker by any means but would be cool.

    Posted via CB10
    12-05-14 01:45 AM
  11. vpblaze's Avatar
    Anyone else have this?

    I open the camera app and have it open for a decent amount of time. When I swipe up to go back to the home screen, some of my other open apps close and no longer appear as open (ie the active preview). This only happens with the camera, and only if I have it open for longer than a few seconds.
    I actually have noticed this a few times. My thought on it was not enough free ram once the camera was up and running. So the phone closes an App to free up some ram for the camera.

    Sent from my Passport using Tapatalk
    12-05-14 07:13 AM
  12. Buddha Piece's Avatar
    I am not sure if this is a glitch or just slow behavior of the browser.

    I have noticed that some websites, whenever I am entering text into the website, be it forms, or text boxes, I have noticed that the letters type very very slowly. I usually I have to type a letter and wait half a second for it too show up.
    For example, if I were to type all of this comment into a website, it would take me forever!

    Sent from my Passport using Tapatalk
    I have this same problem and it's really really annoying as some times when the text does actually show up, everything might be misspelled.
    12-05-14 08:35 AM
  13. lace van gun's Avatar
    In many cases my PP gets glitched and I can't adjust the call volume. The volume gets so high that it's as if it's in speaker mode, and I can't lower it.

    A hard reset solves it but the issue comes back again and again. Anyone experiencing this? I hope it's a software issue and not hardware.

    Running OS version 10.3.0.738.

    Any advice greatly appreciate it.

    Posted via CB10
    12-12-14 10:25 AM
  14. lace van gun's Avatar
    Actually just realized the issue appears when I'm in an app (eg FastTube watching a video or Pandora listening to music) and when someone calls me the call volume is at the highest setting w no way to lower volume. But if I'm not doing anything in my phone and then I get a call, everything works fine.

    Posted via CB10
    12-12-14 10:57 AM
  15. PassportPilot's Avatar
    Yep I have started to notice that on some sites. Some sites restrict zooming and assume a certain resolution. The result is oddly sized web pages or non zoomable pages.

    Hoping the next update of BlackBerry browser can help address that.

    Posted via CB10
    That's what I've noticed too. It can be very frustrating. A good example is bgr.com Luckily, I just press R and hide all the ads. I've had my Passport since Saturday, and I'm strongly thinking about finally ditching my iPhone 5, always missed android, the passport is the best of both worlds.

    A few more things I've noticed, certain android apps just don't load for me. i.e. Instagram (I have read about others getting it to work though). When I loaded candy crush from the amazon app store, the Passport gets hot REAL quick. Also, installing Family Guy from SNAP, causes the app to crash, as it has to draw a lot of "sprites" and the ratio doesn't allow me to access everything. (which I read in this thread that this is resolved in 10.3.1)
    12-15-14 09:54 AM
  16. borsodi's Avatar
    When I send an email from blend, it doesn't add my email signature? Is there a fix for this? Also, I dont get sounds on my desktop from bbm or emails with Blend?
    12-19-14 07:54 AM
  17. twelvezero8's Avatar
    Sackharry wants to get a list together so ppl are aware and so BlackBerry patches these things.

    -Swipe to type unresponsive at times
    -Searched items don't delete
    -Internet browser lags at times when you open it
    -Bb blend not working at the moment
    -Apps close randomly sometimes

    Posted via CB10
    I ahve this problem and not sure if anyone else does or if I can turn it off. When I use the swipe up to select a word the first letter of the next word I type is automatically capitalized... has anyone else have this happen

    Posted via CB10
    12-19-14 10:21 AM
  18. firefighterdrew's Avatar
    I ahve this problem and not sure if anyone else does or if I can turn it off. When I use the swipe up to select a word the first letter of the next word I type is automatically capitalized... has anyone else have this happen

    Posted via CB10
    I believe there are settings that you can access that turn that off via settings. I wish I could show you the setting menu I'm talking about but I can't seem to attach a picture to this post... anyone else having issues attaching pics to crackberry posts via the application on their passport?


    2BDB5FDF Yes I'm using the passport!!! And I have a Note 4 as well. That must tell you something about how great this device is! And by the way...my Classic is on the way too!
    12-19-14 03:48 PM
  19. T.W.G's Avatar
    I am not sure if this is a glitch or just slow behavior of the browser.

    I have noticed that some websites, whenever I am entering text into the website, be it forms, or text boxes, I have noticed that the letters type very very slowly. I usually I have to type a letter and wait half a second for it too show up.
    For example, if I were to type all of this comment into a website, it would take me forever!

    Sent from my Passport using Tapatalk
    I have the same problem! It makes the device nearly unusable!!
    Embarrassing for a device meant to type more than on virtual keyboards!
    Is there a solution for this? Tried the same site with a Sony Android phone without any problems / slowdown
    12-29-14 03:40 AM
  20. TrueKulcha's Avatar
    Major issue for me at the moment is that it is not recognising any SIM or allowing mobile connection., and it's rebooting on its own on a frequent basis. Tried to run BBVE and that's just saying loading for every category chosen with nothing else being displayed. I've tried auto loading every OS, different radios, resetting several times and ways with hard reset, Sachesi what have you and nothing. Phone does work on WiFi briefly before it goes in a reboot loop.

    NewsFlash! The highest rankin g American citizen is using a BlackBerry
    12-29-14 05:39 AM
  21. Bravurag's Avatar
    I have three problems with Passport

    1-Camera
    2-Camera
    3-Camera

    Rest is excellent!

    A Happy Passport User....
    12-29-14 06:37 AM
  22. colin35555's Avatar
    Someone posted a while back experiencing a problem with their calling partner saying that the volume changed between being very quiet then loud and this continued through the call. I have the same issue but not on every call but seems to be with the same two recipients. Has anyone any ideas as to what is causing this and if there is a solution?

    Any advice will be most welcome,

    Thanks
    12-29-14 12:25 PM
  23. glrobita's Avatar
    So far my experience with my passport has been pretty positive. However, on day one of receiving my passport on Dec 18,2014 it felt as though my U key was slightly loose. After two weeks of regular use it still feels slightly loose but is not otherwise acting up. I was super excited by the camera that this device was packing but I am frustrated that it doesn't save settings on this device so I am forced to constantly adjust settings every time I use the app. Another problem with the camera app is that my screen stops and stutters if the camera app is left on when the screen is turned off.

    One other frustrating issue that I have had is that the berry flow app loads black every second or third time that I load it.

    I am really hoping that future OS upgrades fix the camera issues because that is my greatest issue at the moment.
    12-31-14 10:02 PM
  24. glrobita's Avatar
    Load instagram from apktrain.com. I got it from there and it works fine.
    12-31-14 10:08 PM
  25. glrobita's Avatar
    Check to see if you have other apps open when you experience the call volume issue. May be linked.
    12-31-14 10:14 PM
435 ... 1314151617 ...

Similar Threads

  1. The Ultimate Leak Waiting Room
    By thurask in forum BB10 Leaked/Beta OS
    Replies: 3427
    Last Post: 01-13-18, 08:08 PM
  2. Dll missing error with WinXP install of Blend
    By Bacon Munchers in forum BlackBerry Blend
    Replies: 47
    Last Post: 05-16-15, 12:28 PM
  3. Device Encryption method on the Z30?
    By bbfreak999 in forum BlackBerry Z30
    Replies: 1
    Last Post: 10-02-14, 09:52 PM
  4. Replies: 7
    Last Post: 09-28-14, 01:49 AM
  5. Clash of clans & Passport
    By FirstBerry101 in forum BlackBerry Passport
    Replies: 2
    Last Post: 09-26-14, 01:36 AM
LINK TO POST COPIED TO CLIPBOARD