1. andysan1971's Avatar
    App suddenly closes as soon as I open it

    Anyone else experienced this and if so anyone know solution?

     Passport
    04-21-16 02:58 PM
  2. Peter Fan's Avatar
    I did. So far no solution. Reinstalling the app does not solve the issue.

    Posted via CB10
    04-21-16 06:45 PM
  3. sansanakaduc's Avatar
    Same here. We will have to wait and hope for a good fix.
    Reviews on the app don't say otherwise

    Sent from the pure awesomeness of my  Passport SE
    Last edited by sansanakaduc; 04-21-16 at 07:18 PM.
    04-21-16 07:04 PM
  4. 68z302's Avatar
    Still working for me... looked at it today & just rechecked. It opened without issue...

    Posted via CB10
    04-21-16 07:52 PM
  5. 68z302's Avatar

    Posted via CB10
    04-21-16 07:53 PM
  6. sansanakaduc's Avatar

    Posted via CB10
    SQW100-4/ here

    Sent from the pure awesomeness of my  Passport SE
    04-21-16 07:59 PM
  7. Arjun Sahota's Avatar
    Happened to me at 11:00pm on Wednesday here in Toronto.

    Just over 24 hours later, 12:30am on Friday in Toronto it is working again

    Posted via BlackBerry Passport
    04-21-16 11:54 PM
  8. spacemanZ10's Avatar
    I used to get this on my z10. Interestingly work gave us iphone6 the linkedin app is so much better! I get to see all photos and can post photos in updates!

    Swiped on my beautiful Passport!
    04-22-16 02:46 AM
  9. Peter Fan's Avatar
    Working now.

    Posted via CB10
    04-22-16 06:04 AM
  10. sansanakaduc's Avatar
    Working now.

    Posted via CB10
    Thanks! Working here too.

    Sent from the pure awesomeness of my  Passport SE
    04-22-16 06:51 AM
  11. andysan1971's Avatar
    Yip suprising it's working OK now

     Passport
    04-22-16 02:30 PM
  12. Peter Fan's Avatar
    Still can't send invites though.

    Posted via CB10
    04-23-16 01:26 PM
  13. keliew's Avatar
    They should really update it. It's a business phone right?!

    BlackBerry Passport via CB10
    04-24-16 06:05 AM
  14. asbuender's Avatar
    Here the same Q10SQN100-3/ and yes I think it's a business phone! Or should be!

    Posted via Q10 /
    04-24-16 07:22 AM
  15. hrodrig23's Avatar
    I had experienced the same issue, it appears suddenly and then disappears for a while.

    Posted via CB10
    04-27-16 09:49 PM
  16. aofmg's Avatar
    I have a different problem.. it loads up very few posts... anyone else experiences this?

    Posted via CB10
    04-28-16 06:29 AM

Similar Threads

  1. LinkedIn app crashing
    By Harsh_India in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 04-24-16, 10:34 PM
  2. Linkedin Is it working?
    By muhammri in forum BlackBerry 10 Apps
    Replies: 12
    Last Post: 04-23-16, 12:25 PM
  3. Replies: 1
    Last Post: 04-22-16, 05:07 AM
  4. LinkedIn crashing
    By hpjoan in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 04-10-16, 06:54 AM
  5. LinkedIn sync
    By Orkhan Mehr Ali in forum Ask a Question
    Replies: 0
    Last Post: 03-23-16, 11:00 AM