1. OzDude's Avatar
    Hi guys, I have the latest version of Link and Blend on my Windows 7 Home edition PC, but Link won't detect my Passport over wifi (most times), usb is fine and wifi connection is allowed on both. From my Passport I can see my desktop's files over wifi and (most times) mobile network. However, I think this latest version of Link has issues seeing the Passport over wifi sometimes. It seems very hit and miss, tried everything for the last 3 hours with no success, then I restarted my Passport and it seems to be working now over wifi.
    I didn't have this issue with my Z30, in fact, I just loaded the latest leak today and it connects over wifi no problem. Passport is running the current official OS. I don't think it is firewall related as it still didn't work when I turned firewall off, plus it connects very intermittently.
    I had this issue late last year and seemed to cure it by rolling back to previous version of Link, but no luck trying this today. Anyone else have this problem and is there a known fix? Tried BlackBerry website knowledge base but couldn't find any info. Any input is greatly appreciated.

    Posted by Passport, BlackBerry's Beast!
    02-10-15 01:48 AM
  2. silverbullet's Avatar
    Yes I have this issue too from time to time.

    It doesn't always happen but I can't predict when either.

    I just reboot both phone and PC and it seems to work again.

    Perhaps it's an OS glitch.

    Posted via CB10
    OzDude likes this.
    02-10-15 02:20 AM
  3. OzDude's Avatar
    Funny thing is, now it sees the Passport but not the Z30. I wonder if it is capable of seeing two devices at once? It did seem to for a few minutes earlier, so I figure it must be an issue with Link itself?
    I'm not sure that it is a phone OS glitch as I am running two different phones on two different OS's.
    Posted by Passport, BlackBerry's Beast!
    02-10-15 02:28 AM
  4. retomex's Avatar
    Do you have each Blackberry with a different BlackberryID? If this is true, then your problem is which BlackberryID your Link installation is using; it will allow connection to the matching setup
    02-10-15 06:21 AM
  5. OzDude's Avatar
    No, same BlackBerry ID for both, has been working ok most of the night for both phones. It seems a restart of phone or computer usually fixes it, but must be a glitch somewhere.

    Posted by Passport, BlackBerry's Beast!
    02-10-15 06:26 AM

Similar Threads

  1. BlackBerry Passport - Black
    By kb1234 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 19
    Last Post: 02-13-15, 10:15 AM
  2. Passport Designer sleeves
    By jontadmor in forum BlackBerry Passport
    Replies: 1
    Last Post: 02-10-15, 02:22 AM
  3. Where is the Passport sale?!?!
    By ufoDziner in forum BlackBerry Passport
    Replies: 2
    Last Post: 02-09-15, 10:31 PM
  4. Replies: 1
    Last Post: 02-09-15, 10:04 PM
  5. Txt messages not showing in hub
    By ny1979 in forum BlackBerry Classic
    Replies: 2
    Last Post: 02-09-15, 09:46 PM