1. Formspace's Avatar
    Hi there, thought I'd try one last time before attempting an autoloader. Read as much as I could about this issue. Passport has been dead for 2 weeks now, but just today on the way to ubreakifixit, plugged into the 110 outlet in the car i got a red light out of it. Flashes for a bit and then glows steady red. For about 15 minutes, whereas i have to either hit the power lock button or re plug in to get the light back. Have tried hard reset buttons, hitting the power/ lock button many times, as well as holding that button. Plugged it in now for the last 3 hours or so, retrying often. Tried sachesi also without recognition. Before this I was experiencing the cable failure issue that's quite common, so i do suspect the charging port.
    Device has a very battered history. i'm in construction. And i run it naked.
    Any help will be appreciated, really should have backed up sooner.
    02-27-17 09:19 PM
  2. Dunt Dunt Dunt's Avatar
    You know what has to be done.... just do it.
    02-28-17 07:27 AM
  3. chc310's Avatar
    I had an old slider phone, Sony Ericsson W580i that did the same thing.

    Is this the same incident? Maybe not. However the issue I had was that it's receiving power, but just not booting, period. Only red light. I connected it to an external battery pack for 15 mins and the red light stayed on. Then it turned off and I was able to boot the phone.

    Give that a shot if you have one lying around? Sometimes that case is a power related issue. Plug it and leave it? My two cents

    Posted via CB10
    02-28-17 03:04 PM
  4. Formspace's Avatar
    Yep. You're absolutely correct. Now the problem is, i can't. Not being recognized by computer, not getting to password, just hangs on bootrom message. Also tried the apploader exe, tried link, sachesi, tried a few different autoloaders, tried button pressing (1-4) and holding, nada. Light is red, and flashes quickly at first plugin or button press (usually, not always) and then glows steady red. Nothing on screen, no other lights.
    Hoping for something new and thanks in advance.

    oh and thanks CHC310, it's been plugged in for a couple of weeks, then just finally got the red light after multiple tries with the power button previously, with no response. The red light is an improvement! haha
    it's connecting to something, just need to get through somehow.
    02-28-17 09:19 PM
  5. chc310's Avatar
    Great news then; hope is not lost. I'd recommend finding a mobile charging station nearby if they exist, like at malls. I only understand this from my experiences, but I think it needs a jolt from a non wall outlet.

    Posted via CB10
    02-28-17 10:42 PM
  6. Lostboy5151's Avatar
    The only way to complete the cycle is with an autoloader. Just except it.
    (and kids... Don't try this at home. Remember, I'm a professional.)
    Make sure that "Link" is closed. Jack your device into your computer and double click the autoloader EXE file.
    It should start doing its thing within about 5 seconds. (10 at the most) If nothing happens try another USB port.
    IMPORTANT: do not try to connect through a hub or anything else. Connect directly to the computer.

    If connection isn't happening, you can leave the EXE file open and gently try rocking the USB cable to the PC. If that doesn't cooperate do the same with the mini to the device.

    If we're still a no go, at this point, you may have to get creative. If you believe that your grandmothers chicken soup can cure a cold, then maybe it can fix the connection . If you believe in prayer, DON'T.Nothing good ever seems to come from it until it's too late.

    Now, if you haven't cleaned your device and PC ports, get a can of condensed air and get all that built up stuff out . do the same with the cables.
    Then, before you attempt a final try... pray to the sun gods and do a traditional indian Rain dance.
    Ok. Now give it a go. If THAT doesn't work I've got some great gymnastics that are sure to work. My favorite is jumping out a third (or higher) story window. That should fix EVERYTHING.

    Of course, you do this at your own risk, blab blah blah and so on and so forth. ( they make me say that)

    If you survive the jump, then we'll have to get into the VooDoo area.
    Not to worry. I got lots of ideas. Most of them don't seem to ever work... but, who pays attention to details, right!
    Last edited by Lostboy5151; 03-04-17 at 06:11 AM.
    03-04-17 05:57 AM

Similar Threads

  1. BlackBerry Link issues
    By Oreiro123 in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 03-04-17, 10:01 PM
  2. Replies: 1
    Last Post: 02-28-17, 06:19 PM
  3. Blackberry Maps - No Local Businesses In Results
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-28-17, 08:40 AM
  4. Replies: 5
    Last Post: 02-27-17, 09:43 PM
  5. International "unlocked", new Passport
    By StringDriver in forum BlackBerry Passport
    Replies: 3
    Last Post: 02-27-17, 08:37 PM