1. nam_n6260's Avatar
    Dear BBer!
    I just installed Ist10 on my passport. After install the app there is still an icon "ist10" in the HUB. Tried 3 times and now there are 3 such icons in the HUB. Who knows the reason and how to solve it? Many thanks!

    Posted via CB10
    03-11-15 12:08 AM
  2. bb8900edit's Avatar
    I think what you are referring to is a notification. It can be turned off by going to Inst10 app swipe down from the top and select options then select advance setting scroll down and turn off Hub Integrated Notifications.

    Passeport
    03-11-15 12:22 AM
  3. nam_n6260's Avatar
    What I mean is there are still icon in hub (even I removed the app). Here you find 4 icons, which appear after 4 times of installing and removing the app!
    Ist10 icon in hub not removeable-img_20150311_114514.png

    Posted via CB10
    03-11-15 12:47 AM
  4. Core_Frequency's Avatar
    Did you refresh your hub?

    5 swipes in the top right corner while you are in the hub.

    Posted via CB10
    03-11-15 12:55 AM
  5. nam_n6260's Avatar
    Yes, I did. Even restart the phone!

    Posted via CB10
    03-11-15 12:56 AM
  6. Nemory Studios's Avatar
    What os version you use?

    Posted via CB10
    03-11-15 01:50 AM
  7. nam_n6260's Avatar
    10.3.1.2267

    Posted via CB10
    03-11-15 01:58 AM
  8. jsanakonda's Avatar
    I don't think it's a BlackBerry OS problem, inst10 it's poor coded software which left some litter in the system. You should complain on ist10 programme coder/developer.

    Posted via CB10
    03-11-15 03:55 AM
  9. nam_n6260's Avatar
    Thanks. I also think like this and wrote to developer already. Could be he read also my post here at CB10 :-)

    Posted via CB10
    03-11-15 04:22 AM
  10. czechberry's Avatar
    A work around is to go into hub management and remove it from the hub. It will still be there as a phantom account, but you won't see it :-)

    Update: I should have been clearer...set it to "show in hub only"
    http://forums.crackberry.com/blackbe...ck-hub-978832/
    03-11-15 04:46 AM
  11. nam_n6260's Avatar
    Yes, you are right. I followed instruction from development team, no more icons in hub, but still seeing in hub setting, hub management :-(. I really don't like it!

    Posted via CB10
    03-11-15 05:32 AM
  12. nam_n6260's Avatar
    Knew how to remove it totally! :-)

    Posted via CB10
    03-11-15 11:01 PM
  13. Tan Loch's Avatar
    Knew how to remove it totally! :-)

    Posted via CB10
    Have only autoloader.

    Posted via CB10
    03-11-15 11:18 PM
  14. nam_n6260's Avatar
    No! It is very simple!

    Posted via CB10
    03-12-15 07:55 AM

Similar Threads

  1. Closed:WTB: PlayBook, do not need charger.
    By mpcook in forum Buy, Sell, Trade - Sold / Archived
    Replies: 5
    Last Post: 03-12-15, 08:04 AM
  2. No COPY function in the BB Calculator?
    By F2 in forum BlackBerry Z30
    Replies: 25
    Last Post: 03-11-15, 07:50 PM
  3. Not receiving emails on new Blackberry Classic
    By Jason Byers in forum BlackBerry Classic
    Replies: 3
    Last Post: 03-11-15, 12:17 AM
  4. No trash option after reading BBM channel Hub notifications
    By MellyNorth in forum BlackBerry Q10
    Replies: 2
    Last Post: 03-11-15, 12:15 AM
  5. Replies: 6
    Last Post: 03-10-15, 10:53 PM
LINK TO POST COPIED TO CLIPBOARD