1. GuruTrish's Avatar
    Over the last couple of weeks I've started having random out of the blue issues...

    - BBM is very very slow with one contact only, it doesn't send messages for a very long time, doesn't receive voice notes, it does receive messages sometimes. It only happens with one contact so far.

    - the phone itself has restated twice, for no apparent reason

    - the unlocking, swiping up isn't as smooth and responsive as it should be

    - I'm on version 10.3.0.908.

    - twitter on the hub, doesn't recognise followers as following me, so can't DM direct from the hub.

    - lastly, this since I've had the passport... how do you use the volume up and down buttons to change song?? I can't figure it out, does it not do it? It's very frustrating!

    Thanks if anyone has any insights.

    - ruled out new apps.
    - haven't done a hard reset just yet.
    - haven't ever installed a leak.

    Posted via CB10
    11-10-14 05:13 PM
  2. divakar's Avatar
    Hi,
    I thought I could help you you with your last query. Please find attached photo for reference.
    Issues-img_20141111_064236.png
    Basically your music shortcut option should be set to on.

    Regards,
    Divakar

    Gautham
    geekaren and refnor2000 like this.
    11-10-14 07:15 PM
  3. balenax's Avatar
    Try to delete the chat with that person? Maybe it's too long and the phone has trouble loading it.

    Sent via my square wonder thingie
    11-10-14 08:02 PM
  4. keepingsane101's Avatar
    Delete and re-add twitter account.

    Posted via CB10
    11-10-14 10:12 PM
  5. GuruTrish's Avatar
    Thank you for the image and responses!

    I don't know how I missed that toggle for the volume keys!

    Sorted that.

    Tried deleting the BBM chat didn't work.

    I've reinstalled twitter, still not recognising people that DM as my followers, yet when I got in the app I can DM them back.

    Very strange.

    Posted via CB10
    11-11-14 04:54 PM
  6. felipebelalc's Avatar
    Do a wipe and don't restore backup just install every app manually, this works for me

    Posted via CB 10 app from a glorious BlackBerry Passport
    11-11-14 06:36 PM
  7. keepingsane101's Avatar
    Ok, then you need to take it further, by removing account from settings. Then delete the application. Reinstall it. Sign in. Then restart your phone. This method seemed to work for me. Hope it helps.

    Posted via CB10
    11-11-14 08:07 PM

Similar Threads

  1. Passport screen flickering issue
    By bluelights in forum BlackBerry Passport
    Replies: 34
    Last Post: 04-08-15, 05:34 AM
  2. Viewing PC files over Wifi issue
    By suhel28 in forum BlackBerry Z10
    Replies: 11
    Last Post: 12-19-14, 03:54 AM
  3. Replies: 1
    Last Post: 12-08-14, 10:01 PM
  4. 10.3.1.1016 signal issues
    By shawnk87 in forum BB10 Leaked/Beta OS
    Replies: 18
    Last Post: 11-12-14, 03:57 AM
  5. Replies: 1
    Last Post: 11-10-14, 11:47 AM
LINK TO POST COPIED TO CLIPBOARD