1. tgarnett's Avatar
    On my Colbalt's Google updated Passport BlackBerry 10 with software version 10.3.3.1463 and OS Version 10.3.3.2205 Model# SQW100-3.

    Every since I loaded Colbalt's Google update I have to turn off (hard boot) my Passport twice before any Google APP will work / open. I used the Colbalt's Google site to upload the Google Programs.

    Then if I want to use a Passport APP I have to turn off (hard boot) my Passport again in order to use the original APPs.

    Can anyone assist with these? Thanks, Terry
    06-30-17 01:20 PM
  2. conite's Avatar
    I would probably start over with a clean install of your OS, which would also require a fresh install of the Cobalt stack. You probably have some Runtime corruption.

    Autoloader:
    https://mega.nz/#!4B4RATaB!VNMD0CNU6...yyCKbK6eS6TW9Q

    Cobalt's file share:

    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.
    Install and register with 2.8.
    Install Play Services v10.
    Update 4.4.4 over 4.3.3 (but don't open).
    Install Play Store v6.
    Install whitelist 1.0.0.6.

    If an app requires Google Play Services:
    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.


    If after all that, your app still won't work, then it's simply not compatible with BB10.
    06-30-17 02:25 PM
  3. tgarnett's Avatar
    If I do a clean install of my OS what happens to ALL of my Home Screen saves and loaded Amazon Apps? And ALL my music and Pictures? And Contacts?
    06-30-17 10:21 PM
  4. conite's Avatar
    If I do a clean install of my OS what happens to ALL of my Home Screen saves and loaded Amazon Apps? And ALL my music and Pictures? And Contacts?
    Use Ultimate Backup for data.

    You will have to reload your apps.
    07-01-17 08:39 AM
  5. Spartan Rookie's Avatar
    On my Colbalt's Google updated Passport BlackBerry 10 with software version 10.3.3.1463 and OS Version 10.3.3.2205 Model# SQW100-3.

    Every since I loaded Colbalt's Google update I have to turn off (hard boot) my Passport twice before any Google APP will work / open. I used the Colbalt's Google site to upload the Google Programs.

    Then if I want to use a Passport APP I have to turn off (hard boot) my Passport again in order to use the original APPs.

    Can anyone assist with these? Thanks, Terry
    Yes a complete wipe would prolly do the trick. I'm currently using my Passport with all my much needed Android apps on it.

    Posted via CB10
    07-01-17 12:38 PM
  6. anon(10252394)'s Avatar
    I have a Passport OG unlocked bought just after launch 10.3 now and have Cobalt Google stuff on it ever since it was existing working perfectly ever since having over 100 apks. I updated what Cobalt landing pager said and never had trouble. something is corrupted on yours. uninstall all of Cobalt stuff. begin again on page ONE and follow it like a hound. it works great...
    07-01-17 04:12 PM
  7. anon(10252394)'s Avatar
    I have an aversion to the wipe suggested IF it can be avoided. Conite is the expert...
    07-01-17 04:14 PM
  8. tgarnett's Avatar
    Thanks a bunch...clean install coming up...
    07-04-17 11:44 AM
  9. psskid's Avatar
    I would probably start over with a clean install of your OS, which would also require a fresh install of the Cobalt stack. You probably have some Runtime corruption.

    Autoloader:
    https://mega.nz/#!4B4RATaB!VNMD0CNU6...yyCKbK6eS6TW9Q

    Cobalt's file share:

    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.
    Install and register with 2.8.
    Install Play Services v10.
    Update 4.4.4 over 4.3.3 (but don't open).
    Install Play Store v6.
    Install whitelist 1.0.0.6.

    If an app requires Google Play Services:
    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.


    If after all that, your app still won't work, then it's simply not compatible with BB10.
    I keep receiving notifications on my Z30 that Google play is out of date, would this fix that or is it just stuck on an older build?

    Posted via CB10
    07-06-17 10:13 PM
  10. conite's Avatar
    I keep receiving notifications on my Z30 that Google play is out of date, would this fix that or is it just stuck on an older build?

    Posted via CB10
    I've never seen such a notification.
    07-07-17 08:32 AM
  11. psskid's Avatar
    I receive it in my notifications in the hub.
    The last app was Sportsnet. Sometimes the app pauses saying it needs to update Google play services. Other times it just gives a notification in the hub .


    Posted via CB10
    07-07-17 09:08 AM
  12. conite's Avatar
    I receive it in my notifications in the hub.
    The last app was Sportsnet. Sometimes the app pauses saying it needs to update Google play services. Other times it just gives a notification in the hub .


    Posted via CB10
    Are you completely up to date with all of Cobalt's files?
    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA
    07-07-17 09:10 AM
  13. pjjunior's Avatar
    Followed the instruction and the Play Store is up and running (thanks a lot!!), but somehow Google Photos app doesn't sync to my Google account. It's only showing my local pictures and no way for me to sign in. Any ideas?


    Posted via CB10
    07-11-17 05:55 PM
  14. Phasmatic's Avatar
    I would probably start over with a clean install of your OS, which would also require a fresh install of the Cobalt stack. You probably have some Runtime corruption.

    Autoloader:
    https://mega.nz/#!4B4RATaB!VNMD0CNU6...yyCKbK6eS6TW9Q

    Cobalt's file share:

    https://mega.nz/#F!lIUWjSSQ!yoLoiNX3PNG3Sef1Fa_fMA

    Install and login with 4.3.3.
    Install and register with 2.8.
    Install Play Services v10.
    Update 4.4.4 over 4.3.3 (but don't open).
    Install Play Store v6.
    Install whitelist 1.0.0.6.

    If an app requires Google Play Services:
    Download app with Cobalt's Play Store (but don't install).
    Whitelist unpatched app.
    Patch app on PC with Play Services Patcher 1.6 using defaults settings.

    Install patched app.


    If after all that, your app still won't work, then it's simply not compatible with BB10.
    Hi Conite, thanks for contributions. Can I get a fair view of apps that require Google play services. For example do apps like whatsapp, instagram, etc require Google play services? (pardon my asking)
    Thanks in advance.

    Posted With My Passport (AT&T)
    07-22-17 03:09 PM
  15. Trouveur's Avatar
    WhatsApp for BB10 works fine, why bother with the Android version ?

    Posted via CB10
    07-22-17 05:29 PM
  16. karthik binnu's Avatar
    https://www.mycloud.ch/s/#S861C2793C...6898FDFF816FF8

    Posted via  Passport # SQW 100-1,Os. Version 10.3.3.2205.
    08-04-17 09:00 AM
  17. conite's Avatar
    Hi Conite, thanks for contributions. Can I get a fair view of apps that require Google play services. For example do apps like whatsapp, instagram, etc require Google play services? (pardon my asking)
    Thanks in advance.

    Posted With My Passport (AT&T)
    Neither of those needs it. But I would say at least half of the popular apps do.
    08-04-17 09:02 AM

Similar Threads

  1. Phone Dialer issue
    By nrb1988 in forum BlackBerry Mobile Support
    Replies: 12
    Last Post: 08-10-17, 05:19 AM
  2. HUB for android like that on BB10
    By adityakamana in forum BlackBerry Aurora
    Replies: 3
    Last Post: 07-01-17, 12:29 PM
  3. z10 red light on for 2:04 minutes
    By kidja in forum Ask a Question
    Replies: 5
    Last Post: 06-30-17, 10:35 PM
  4. Updates taking very long on the KEYone
    By JPD404 in forum BlackBerry KEYone
    Replies: 14
    Last Post: 06-30-17, 04:20 PM
LINK TO POST COPIED TO CLIPBOARD