1. donmateo's Avatar
    I'm not sure when this happened because it was working fine before, but recently when I use the intelligent assistant open apps it says that it cannot find the app on my device but the app is on my device. Everything else is working perfect.

    Yes I tried a hard reset. Anyone have experience with this issue?

    Posted via CB10
    01-29-15 12:06 AM
  2. John Vieira's Avatar
    Have you loaded a new OS recently? I think I remember it breaking if you ran a restore on your device.

    Posted via CB10
    01-29-15 12:21 AM
  3. donmateo's Avatar
    Nope, it's on the factory 10.3.0, which is why it's so odd to come out of nowhere.

    Posted via CB10
    01-29-15 01:08 AM
  4. richrockx's Avatar
    Hey Don, I'm having the same issue I just upgraded to 10.3.1.2072 on my Z10 and can't launch apps from the assistant, and that is the only thing I am having a problem with

    Via Z10
    01-30-15 05:33 AM
  5. richrockx's Avatar
    Pin:2AB11553
    01-30-15 05:33 AM
  6. Hulk123's Avatar
    Works on mine

    Posted via the CrackBerry App
    01-30-15 05:34 AM
  7. Virago28's Avatar
    Mine hasn't worked since autoloading 10.3.1. Didn't resore anything. My Z10 does work with 10.3.1.2072.
    01-30-15 06:07 AM
  8. bobshine's Avatar
    I'm surprised that this is happening to the stock Passport OS, cause it was a problem with those loading non-destructive leaks.

    Posted via CB10
    01-30-15 06:10 AM
  9. richrockx's Avatar
    i loaded a non-destructive leak, is there a way to repair it?
    01-30-15 09:33 AM
  10. nah.uhh's Avatar
    Happens when you restore(.... um... crapp, can't remember..Either)settings or system apps from pre 10.3

    PassportSQW100-1/10.3.1.1154
    01-30-15 09:35 AM

Similar Threads

  1. BlackBerry App World Expiry Session
    By jtv1 in forum BlackBerry World
    Replies: 11
    Last Post: 02-03-15, 12:13 AM
  2. Why won't Amazon Fire TV remote app work with BB10?
    By heading4tomorrow in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 01-29-15, 03:44 PM
  3. Blackberry World app install failure
    By frisettes in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 01-29-15, 12:12 PM
  4. Replies: 2
    Last Post: 01-29-15, 06:05 AM
  5. Gaming is not working with me!
    By screenVia in forum Ask a Question
    Replies: 2
    Last Post: 01-29-15, 12:11 AM
LINK TO POST COPIED TO CLIPBOARD