1. Smokeaire's Avatar
    Well I did something very stupid, and now I think my Passport is a paper weight.
    I updated to 10.3.3 via Link which worked perfectly, however I was still getting notification of latest update 10.2.3.xxx. So I thought I would just let it update figuring something would indicate the OS on the phone was the higher version and it would stop updating. Well NO!
    Now all I get is a red light. I tried connecting it to my laptop to run Sachesi but my laptop won't even recognize the device. It seems I can't connect via USB, which lets me know even running the Autoloader won't fix it.
    Sooo....any advice? Will calling BB Customer service do me any good? I guess I can try that.
    I am NOT a happy camper.
    12-05-16 04:23 PM
  2. thurask's Avatar
    Try this: turn off phone, open autoloader, wait for "Connecting to Bootrom", plug in phone, boot.
    Smokeaire likes this.
    12-05-16 04:27 PM
  3. Smokeaire's Avatar
    I assume by turning off the phone I hold the up/down button along with the off/on button?
    Downloading the Autoloader now.
    12-05-16 04:29 PM
  4. thurask's Avatar
    I assume by turning off the phone I hold the up/down button along with the off/on button?
    Downloading the Autoloader now.
    It's holding Up + Down I think.
    12-05-16 04:36 PM
  5. brookie229's Avatar
    Sometimes it takes a few tries to "catch" the bootloader as you engage the autoloader. I have had success by holding down the power key only then firing up the autoloader. May take a few tries but it should catch eventually. I really don't think you need to fumble with the volume up, volume down but whatever it takes. Good luck!
    Smokeaire likes this.
    12-05-16 04:44 PM
  6. Smokeaire's Avatar
    Well Imust be very tired or have a serious senior moment. I down loaded BL10.3.3.2049, unzipped it but all I see is bar files. I don't see the exe file. Arrgghh!!
    12-05-16 05:24 PM
  7. thurask's Avatar
    Well Imust be very tired or have a serious senior moment. I down loaded BL10.3.3.2049, unzipped it but all I see is bar files. I don't see the exe file. Arrgghh!!
    You got the blitz, not the autoloader...
    Smokeaire and IndianTiwari like this.
    12-05-16 05:29 PM
  8. Smokeaire's Avatar
    Scrolled down a few lines too far. Thanks.
    12-05-16 05:54 PM
  9. Smokeaire's Avatar
    Thanks to everyone's help I got it connected to the Autoloader. It was running for maybe half a minute and closed. The phone light turned green, Blend and Link popped up but neither connected. The light is green but the screen is black. I'm not really sure it is doing anything.
    I guess a green light is better than a red one.
    12-05-16 06:57 PM
  10. brookie229's Avatar
    Thanks to everyone's help I got it connected to the Autoloader. It was running for maybe half a minute and closed. The phone light turned green, Blend and Link popped up but neither connected. The light is green but the screen is black. I'm not really sure it is doing anything.
    I guess a green light is better than a red one.
    Green is a GO!
    12-05-16 07:31 PM
  11. thurask's Avatar
    Thanks to everyone's help I got it connected to the Autoloader. It was running for maybe half a minute and closed. The phone light turned green, Blend and Link popped up but neither connected. The light is green but the screen is black. I'm not really sure it is doing anything.
    I guess a green light is better than a red one.
    Green means the autoloader is doing something.
    IndianTiwari likes this.
    12-05-16 07:43 PM
  12. brookie229's Avatar
    Thanks to everyone's help I got it connected to the Autoloader. It was running for maybe half a minute and closed. The phone light turned green, Blend and Link popped up but neither connected. The light is green but the screen is black. I'm not really sure it is doing anything.
    I guess a green light is better than a red one.
    Any luck?
    12-05-16 10:59 PM
  13. Smokeaire's Avatar
    Nope.
    Just a steady green light/black screen.
    The Autoloader stops at the lines Signature Trailer...then closes.
    12-06-16 02:07 AM
  14. thurask's Avatar
    Okay, plan B.

    Download CFP: https://drive.google.com/open?id=0B3...mRNMHY1RmZxMlU

    Open a command prompt in the same folder as CFP (Shift + right click in Explorer), then type:

    Code:
    cfp nuke -a
    Do the same turn off then plug in thing as you did with the autoloader.

    If it wipes the phone, then try the autoloader.
    12-06-16 03:05 AM
  15. Uzi's Avatar
    Okay, plan B.

    Download CFP: https://drive.google.com/open?id=0B3...mRNMHY1RmZxMlU

    Open a command prompt in the same folder as CFP (Shift + right click in Explorer), then type:

    Code:
    cfp nuke -a
    Do the same turn off then plug in thing as you did with the autoloader.

    If it wipes the phone, then try the autoloader.
    This I had the same problem as OP did this bring back Passport to life
    12-06-16 03:29 AM
  16. Smokeaire's Avatar
    Many thanks for this, but at 3am I finally got Autoloader to remain connected. I worked.
    Now to go through the arduous task of resetting everything up. And yes I made a 2nd (or is the first) mistake..not backing up my phone before updating through Link. Oh well...lessons learned the hard way.
    I will keep these helpful posts incase this ever happens again.
    FF22 and anon(8080272) like this.
    12-06-16 05:02 AM
  17. Smokeaire's Avatar
    I want to thank Thurask and Brookie229 for all the help and encouragement. Successful bootup occurred with 11% battery to spare. Yikes.
    FF22, anon(8080272), TGR1 and 4 others like this.
    12-06-16 05:04 AM
  18. anon(8080272)'s Avatar
    This is perhaps a good reminder that Link, which is EOL, is no longer stable enough to trust for doing OS updates.

    I destroyed a Passport (and ended up having to use an Autoloader) by trying an update via Link, which left me in the same situation as OP.
    12-06-16 12:03 PM
  19. krazyatom's Avatar
    This is perhaps a good reminder that Link, which is EOL, is no longer stable enough to trust for doing OS updates.

    I destroyed a Passport (and ended up having to use an Autoloader) by trying an update via Link, which left me in the same situation as OP.
    What if you use window 7?
    12-06-16 12:21 PM
  20. Smokeaire's Avatar
    It wasn't through Link this happened. I updated to latest through Link but the issue was that the OTA version was a previous one. Link had nothing to do with this.
    12-06-16 04:24 PM
  21. anon(8080272)'s Avatar
    It wasn't through Link this happened. I updated to latest through Link but the issue was that the OTA version was a previous one. Link had nothing to do with this.
    My mistake. The most important thing is you got it fixed.
    Smokeaire likes this.
    12-10-16 01:07 PM

Similar Threads

  1. Passport 10.3.3.2049 on ATT - NO SERVICE
    By Maxxberry in forum BlackBerry Passport
    Replies: 17
    Last Post: 01-10-17, 06:40 AM
  2. Replies: 3
    Last Post: 12-07-16, 12:44 PM
  3. Wifi calling app is back
    By JeBe4 in forum BlackBerry Passport
    Replies: 4
    Last Post: 12-05-16, 04:01 PM
  4. My Blackberry sim card error
    By CrackBerry Question in forum Ask a Question
    Replies: 0
    Last Post: 12-05-16, 03:58 PM
  5. BlackBerry rolling out December beta updates for DTEK50 and DTEK60
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-05-16, 03:40 PM
LINK TO POST COPIED TO CLIPBOARD