11-25-15 05:44 PM
155 ... 23456 ...
tools
  1. siung6's Avatar
    I think the op is confused between setting up in the router side and setting up in passport side. I think he has done almost everything on passport side but not on the router side other than resetting it. But then again it could be the partial error during the update. I have double typing issue and contact apps issue not indexing some names whhile most people don't have these problem at all. So I can totally feel your pain. I have read on other post with people having issue with wifi as well. Maybe those people has found the solution.

    Posted via CB10
    03-17-15 01:54 PM
  2. Blackwidowman's Avatar
    We are trying to establish if its a cell issue or a setting/router issue. Two different devices on OS 10.3 wont connect, however Q10 on 10.2 can connect. We need to know if any of the cells on 10.3 can connect to anyone else wifi/hotspot. Unless he has a bad download of the os or wrong radio there is no reason for the OS to be at fault.
    03-17-15 02:18 PM
  3. berry78's Avatar
    Man are you living in Alaska? Find some other wi fi network and check out, better replace the router than that great phone,also dont you see that nobody has this problem expect you?if your phone connect other networks than it's clear.by the way how you expect to get help here?just try by yourself and will find the the right solution

    Posted via BlackBerry Passport
    03-17-15 02:47 PM
  4. passport1's Avatar
    I suspect that it is an hardware issue.

    I usually have my passport's mobile data connection turned of at home and I could see the wifi connection getting disconnected at least once a day.

    And this issue is not there on my other network devices.



    Posted via CB10
    03-17-15 02:54 PM
  5. vader42's Avatar
    Install the app "WiFi Analyzer" by Zoltan Pallagi (from Google play store via snap). On the front screen, select the channels tab. This shows you what channels are available as well as strength graphically. This will see if your wifi hardware can physically "see" the signals, and what strength they are.

    Posted via CB10
    03-17-15 03:08 PM
  6. passport1's Avatar
    Install the app "WiFi Analyzer" by Zoltan Pallagi (from Google play store via snap). On the front screen, select the channels tab. This shows you what channels are available as well as strength graphically. This will see if your wifi hardware can physically "see" the signals, and what strength they are.

    Posted via CB10
    I did try this as well. Also my router automatically chooses the less conjusted network channel.

    Only solution is to check Passport's wifi log and figure out the cause and find a fix. Unfortunately we may not know the cause, as they are encrypted and not accessible by consumers. I am sure blackberry knows about this issue. Since most people use mobile data in conjunction, they may notice their wifi getting disconnected.

    If this was an issue with iphones it would have been all over the news and got fixed by now.





    Posted via CB10
    03-17-15 04:27 PM
  7. vanmat's Avatar
    Sadly I don't have any open wi-fi networks around. I will let you know later.
    I'm curious did you ever go try your phone on another router?
    03-17-15 05:52 PM
  8. higherdestiny's Avatar
    OK. So here's a possibility.

    Refer to the 5Ghz section of this article: List of WLAN channels - Wikipedia, the free encyclopedia

    Channels 149, 153, 157 and 161 are used in Australia - but not in many other parts of the world.

    So if the radio firmware being used on the device (eg. from a leak) is a ROW (Rest of World) version, it may well disable channels 149, 153, 157, 161 intentionally.

    To be able to view and connect to 5Ghz wifi on channels 149, 153, 157 and 161, a region-specific radio for Australia would need to be used. If the carrier hasn't released an official radio stack, then this is unlikely to occur.

    A similar situation occurs on 2.4Ghz channels 12,13,14.

    This explains why my Passport can't connect to a 5Ghz router using the higher transmission channels since loading leaked versions of 10.3.1. It's not a bug - it's an intentional channel limitation of the specific regional radio stack. Maybe this is the case for you?
    03-17-15 06:34 PM
  9. byex's Avatar
    I did try this as well. Also my router automatically chooses the less conjusted network channel.

    Only solution is to check Passport's wifi log and figure out the cause and find a fix. Unfortunately we may not know the cause, as they are encrypted and not accessible by consumers. I am sure blackberry knows about this issue. Since most people use mobile data in conjunction, they may notice their wifi getting disconnected.

    If this was an issue with iphones it would have been all over the news and got fixed by now.





    Posted via CB10
    Iphones did have a similar issue a few years ago with io6.
    Issues aren't confined to just BlackBerry.

    Posted via CB10
    03-17-15 07:05 PM
  10. passport1's Avatar
    Iphones did have a similar issue a few years ago with io6.
    Issues aren't confined to just BlackBerry.

    Posted via CB10
    Time to acknowledge and resolve is faster with successful companies and especially apple.


    Posted via CB10
    03-17-15 07:26 PM
  11. byex's Avatar
    Time to acknowledge and resolve is faster with successful companies and especially apple.


    Posted via CB10
    Ya okay that's awesome.

    Posted via CB10
    03-17-15 07:52 PM
  12. vader42's Avatar
    OK, there are 4 possibilities (as many have said).

    1) Broken phone
    2) Broken router
    3) Broken OS
    4) Incorrect config

    Now the Q10 working on 10.2 and not on 10.3 probably rules out 1 and 2. As many suggest, try to connect your PP to another WiFi network if you can. This will resolve 1).

    If other devices can connect to the router, then 2) can be ruled out.

    This leaves broken OS and incorrect config. Now when I say broken OS, I mean a change in the OS has stopped it working. There could be deprecated settings, eg. 802.11b networking etc, which are supported on 10.2 and not on 10.3 . Routers normally have logging available (well mine does) which tells you things like when a device is trying to authenicate etc. Check out the logs to see if your PP even tried to connect. If it connects, then disconnects then there may be a reason in the logs (signal, timeout etc). I can personally say that the new update (10.3.1.1779) has helped with signal level disconnections. I turn off mobile data at home and exclusively use my WiFi. I don't see disconnections any more (unless I am in an area with no signal). Same story at work.

    I would have to say that your most likely problem is configuration (on both ends). Sorry, I can't remember what router you have? Make/model - might give a clue as to settings (as higherdestiny said, some countries dont support all the channels).

    Good luck....
    03-17-15 10:13 PM
  13. D3C0D3R's Avatar
    Just throwing the obvious deadbolt, sure-fire usual fixes:

    - Have you tried to non-destructively update to 10.3.1.2582?
    -> (non-destructive), and deselect "only install newer files" in Sachesi (you want to override all files possible to remove any missing/corrupt system core files)

    - Have you tried to autoload the version above?
    -> (destructive) and not restoring any info after either.


    Report back results!

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    03-17-15 10:27 PM
  14. DiegoKanpasso's Avatar
    There could be deprecated settings, eg. 802.11b networking etc, which are supported on 10.2 and not on 10.3 .
    Can you please explain what does that mean?
    03-17-15 10:31 PM
  15. DiegoKanpasso's Avatar
    Just throwing the obvious deadbolt, sure-fire usual fixes:

    - Have you tried to non-destructively update to 10.3.1.2582?
    -> (non-destructive), and deselect "only install newer files" in Sachesi (you want to override all files possible to remove any missing/corrupt system core files)

    - Have you tried to autoload the version above?
    -> (destructive) and not restoring any info after either.


    Report back results!

    Praise be unto our Lord, Squircle | Passport SQW100-1/10.3.1.2558
    Tried both.
    03-17-15 10:47 PM
  16. DiegoKanpasso's Avatar
    I would have to say that your most likely problem is configuration (on both ends). Sorry, I can't remember what router you have? Make/model - might give a clue as to settings (as higherdestiny said, some countries dont support all the channels).

    Good luck....
    I had TP-Link wr741nd which worked successfully with 10.2 blackberry and other devices.
    Now I use ZyXEL NWD2205 usb-adapter which also works great with 10.2 but not with 10.3 Q10 for example.

    The thing is few minutes ago I put Q10 (10.2) and PP (10.3) back to back and Q10 could found 10+ networks while PP could find none or few of them after switching wi-fi on and off a few times. And this is exactly how my Q10 behaved with 10.3 unboard.
    03-17-15 10:53 PM
  17. Dmitry Kisselyov's Avatar
    OP, I can imagine how frustrating this could be! Really looking forward to hearing about the solution you will have found.
    In the meantime, could you please run BBVE, and see what the Network and connectivity tests return?
    I have 0 "brick" called Passport-img_20150318_074916.png

    Also please share the following screenshot:

    I have 0 "brick" called Passport-img_20150318_075434.png
    03-17-15 11:55 PM
  18. MinusData's Avatar
    I was having "limited wifi" issues nonstop with my unlocked passport on official 10.3.1.1581 . I was about to return the phone because i could not turn wifi off and turn on to fix the problem. I read on a post in the comments to install "wifi fixer" from snap or the play store. I have had ZERO wifi problems since then. It was made for android to fix wifi issues but it fixed my passport which just would not work on my wifi at home. It ate up about 0.09% of my battery in a full day running in background.

    i do not know the app creator or anything but i was desperate and saw it in a post and it worked. It also has a built in wifi manager in the program.
    03-18-15 12:00 AM
  19. will308's Avatar
    I don't get this.
    Every single device works perfectly with both of my routers. All the friends could connect easily with their iphones and androids.
    My 10.2 Q10 worked great also and after switching to 10.3 it stops working. Going back to 10.2 - working. And most of you are still telling me it's router issue. How does it work?

    I don't understand this 2,4 ghz and 5 ghz and channel switching either. No other device needs it. You are saying I will need to make changes to every single router I have trouble connecting too. Like in the airport "Hello, sir. I'm really sorry but my BlackBerry Passport cannot connect to your wi-fi. Can you please disable 5 mhz specially for me and switch the channel to... uhm... 5. Thank you".

    By the way 2,4/5 ghz suggestion didn't work. It's a dead end. Guess I need to stay on 10.2 forever with my Q10 or buy any other phone with properly working wi-fi instead of Passport.
    can you connect to your mates wifi at there home or any wifi when out and about ?...........because if you can then there is no problem with your phone or software
    03-18-15 12:14 AM
  20. DiegoKanpasso's Avatar
    I can't use BBVE because I don't have it and I can't download it. I can't use data service because of roaming.
    Here you go with a second one though:

    I have 0 "brick" called Passport-img_20150318_051337.jpg
    03-18-15 12:16 AM
  21. DiegoKanpasso's Avatar
    can you connect to your mates wifi at there home or any wifi when out and about ?...........because if you can then there is no problem with your phone or software
    Yes, I could. Also sometimes I can connect to my network as well.
    Once again, 10.2 works perfect, 10.3 doesn't. How many times should I say that?
    03-18-15 12:57 AM
  22. DiegoKanpasso's Avatar
    I was having "limited wifi" issues nonstop with my unlocked passport on official 10.3.1.1581 . I was about to return the phone because i could not turn wifi off and turn on to fix the problem. I read on a post in the comments to install "wifi fixer" from snap or the play store. I have had ZERO wifi problems since then. It was made for android to fix wifi issues but it fixed my passport which just would not work on my wifi at home. It ate up about 0.09% of my battery in a full day running in background.

    i do not know the app creator or anything but i was desperate and saw it in a post and it worked. It also has a built in wifi manager in the program.
    Installed it but nothing changed

    By the way now my Passport found the network but connecting gives "time out". WiFi Fixer didn't help.
    03-18-15 12:58 AM
  23. DiegoKanpasso's Avatar
    So I performed an experiment. As I've mentioned before my Q10 with 10.2 has no problems with any wi-fi network.
    I've upgraded it to the latest 2582 using autoloader.

    The results are the same issues as PP with 10.3.x or Q10 with oldest 10.3.x
    No networks found or rarely some of them found. Sometimes it finds mine, mostly doesn't.

    I'm pretty sure if there was 10.2 available for the Passport it would work like a charm.
    03-18-15 02:35 AM
  24. DiegoKanpasso's Avatar
    I've been trying to figure out this mystery and I clearly remember I had no issues at all with ASUS WL-500gP V2 router.
    And now I have issues with TP-Link TL-WR741ND and NWD2205 EE routers.

    I've noticed both of these routers have "N-standard" while Asus has "G-standard". Could this be a reason? Even if it is why 10.2 BB connects successfully? And even if I buy a new "G" router what about N-routers I will meet in the future? It's kind of a solution... kind of.
    Last edited by DiegoKanpasso; 03-18-15 at 08:10 AM.
    03-18-15 07:29 AM
  25. DiegoKanpasso's Avatar
    So I've set one of my N-routers to G-only standard. It didn't help. Search for solution continues.
    03-18-15 08:10 AM
155 ... 23456 ...

Similar Threads

  1. Galaxy S6 Edge or Passport?
    By Z10NIZED in forum General BlackBerry Discussion
    Replies: 70
    Last Post: 05-11-15, 09:46 AM
  2. Vote for BlackBerry Passport to win Mobile Madness 2015
    By Douken in forum BlackBerry Passport
    Replies: 61
    Last Post: 03-25-15, 08:01 AM
  3. screen awake while calling
    By Shahadat Hossain2 in forum BlackBerry Passport
    Replies: 5
    Last Post: 03-19-15, 12:19 PM
  4. I can't get incoming calls on my z10
    By danossh in forum Ask a Question
    Replies: 2
    Last Post: 03-19-15, 05:20 AM
  5. Replies: 1
    Last Post: 03-16-15, 12:58 AM
LINK TO POST COPIED TO CLIPBOARD