06-17-15 07:50 AM
26 12
tools
  1. PjBoxy's Avatar
    Hi I have a problem connecting my passort to my business network? i can connect to my router but not to any of my access points? (netgear wag102). my IP is static but all my other devices connect. is there somthing on the passport i need to change in settings.
    Last edited by PjBoxy; 05-04-15 at 10:14 AM.
    05-04-15 04:32 AM
  2. baarn's Avatar
    So you have a WiFi router which you can connect to and a number of ancillary range extending access points which you cannot connect to, correct?
    Do your access points show up in the WiFi scan?
    What error do you get when you try to connect?
    Are you sure the IP address you have fixed on your phone has not already been allocated by any of the WiFi APs?
    Have you tried enabling "inter-access point handover" on your device for your named WiFi network?
    Are all your APs using the same band?
    05-04-15 05:40 AM
  3. PjBoxy's Avatar
    Hi, yes my ssid shows up and I just keep getting the message "unable to authenticate against the network. Verify saved network security settings". 3 attempts, connecting to network, associating.. , attempt failed.
    My friend pop round and I asked him to connect his phone and it worked fine?
    Despite having a static IP, it's set up to automatically give a IP to each device. I have also tired to manually setup too, with no luck.

    Posted via CB10
    05-04-15 08:51 AM
  4. bb8900edit's Avatar
    Go to your WiFi settings and click on the WiFi you're trying to connect to. Then toggle connection to on and hit save. Was having a similar issue with mine and that's what solved it. Hope it works for you.

    From my Jamaican Passport.
    05-04-15 09:53 AM
  5. PjBoxy's Avatar
    Thanks but it still doesn't seem to work? not quite sure if i follow your instructions right though bb8900edit.
    I'm completely puzzled by this as i have had several devices over the years and never had an issue. all my blackberry's, iphone's and staff phones have always just worked? it has to be something really simple and im just being stupid!
    05-04-15 10:26 AM
  6. baarn's Avatar
    Do the router and APs all have the same SSID and key? What authentication method are you using?
    Did you try the setting that I suggested (assuming it wasn't already enabled)?
    Have you tried simply deleting the WiFi profile and then configuring it again?
    Do you have MAC filtering enabled? (probably unlikely if your friend was so easily able to connect)
    Last edited by baarn; 05-04-15 at 06:39 PM.
    05-04-15 06:10 PM
  7. KRED32's Avatar
    I have the same problem. But both home and work. Connected to hotel wifi fine when travelling.
    Following this thread in hope of a remedy!

    Posted via CB10
    05-05-15 01:25 AM
  8. zonex's Avatar
    I've had this problem from day one with mine. I was hoping the update would fix it, sadly no help. Been through 3 routers at my home and it's hit or miss (as of right now I'm not connected) sometimes it connects others nope. I've just accepted the fact it's not going to ever work properly. Contacted BlackBerry, my carrier no help. If you find a fix please post something here.

    Posted via CB10
    05-05-15 10:22 AM
  9. gmsm's Avatar
    Had this while visiting my friends house.
    In my house I'm using a tplink it is working fine.

    Posted via CB10
    05-05-15 11:14 AM
  10. kjjb0204's Avatar
    If you have it on static, then you need to assign an ip address manually on the device and the router and access points. Just change everything to dynamic.
    05-05-15 03:00 PM
  11. PjBoxy's Avatar
    I've assigned it a static ip etc as well as tried automatically. what annoy's me more is that my PB works fine and BB don't show any interest in the tablet anymore. my Z30 and 9900 both work with out hustle. i have tried changing the setting on my access point (AP) to various different settings but still no luck. I've 8 days left to return the new phone and if i can't solve it before then then I'll have to say good bye BB and move to a different manufacture.
    its a shame that something that "should" be simple can cause such frustration. sorry for the rant but its made me so cross.
    05-05-15 04:08 PM
  12. CrazyJo82's Avatar
    Check the BlackBerry WiFi setting... I needed IPv6 disabled...

    Posted via CB10
    05-05-15 06:07 PM
  13. KRED32's Avatar
    Ok after reading one of the posts on here I changed the settings and it picked up my office wifi straight away! Hopefully same will work tonight at home... see settings

    Enable auto IP
    Obtain auto IP - on
    Enable IPv6



    Posted via CB10
    05-05-15 09:56 PM
  14. PjBoxy's Avatar
    Hi CrazyJo I tried enabling IPV6 and on the second attempt it's "associated with network" but then times out. Feels like we're getting closer!

    Posted via CB10
    05-06-15 04:21 AM
  15. kjjb0204's Avatar
    Hi CrazyJo I tried enabling IPV6 and on the second attempt it's "associated with network" but then times out. Feels like we're getting closer!

    Posted via CB10
    Don't give up! There may be a few out there with the issue, but perhaps you just need to exchange for a replacement phone. Plenty of users that have no wifi issues.
    05-06-15 09:54 AM
  16. allsportsfan's Avatar
    This is a problem that's not only a minor one as I've also heard from others that their passports are having trouble staying connected to WiFi with this update. Hope BlackBerry gets an update to fix this, it's very irritating to have your WiFi keep dropping!

    Posted from my BB10 passport
    05-08-15 09:27 AM
  17. PjBoxy's Avatar
    after a week of trying different settings etc. on my phone and AP's. I decided to speak with BT (who are my provider) and they've suggested that I reset the phone to its original factory sets. which means I'll need to back up the phone etc. before hand. if this doesn't work then they'll investiage further.
    Don't really want to start going to the extreme of this but needs must!
    05-08-15 10:10 AM
  18. JordanLehigh's Avatar
    I had the same problem connecting to a network that I had been connected to before. After deleting the saved network I ended up getting it to work by using the WPS button on the router

    Posted via CB10
    05-08-15 10:20 AM
  19. PjBoxy's Avatar
    Well i did the reset and still have the same problem. My phone will connect directly to the router as before but not any of the AP's throught out the buildings.
    its annoyed me that much i've bought a relacement screen for my Z30 and fixed it (really easy only took 5mins) andstarted to use it again. my passport is in the office draw whilst i ponder on sending it back!
    Have to say though dispite the wifi issue the phone is good and i havent had any other issues yet?
    05-09-15 12:39 PM
  20. PjBoxy's Avatar
    Ok so today i was told this. (i've copied in my question and their answer)

    "Morning xxxx

    Im having Problems connecting to my network Access Points (AP). My phone connects to the Hub without any problems. Its when connecting to the APs my phone, my phone sees the ssid and tries to connect but fails each time? Ive played around with the settings on the APs but still doesnt work?

    Ive several devices (BB Playbook, Ipads, BBZ30, Iphone 5s & laptops) which all connect straight away and find it strange that this phone doesnt?"

    Reply

    "Hi Paul,

    I understand, thank you for the additional information. The reason you are having the issue is that currently the EE network is not supporting private APNs. There have been discussions around this subject but there has been little progress and it is unlikely to change in the near future.

    I apologise if this causes you inconvenience."
    05-12-15 10:49 AM
  21. PjBoxy's Avatar
    So question(s) to you all that are having the same problem.
    1. Are you using a business phone or a private phone?
    2. Who's your Provider?
    05-12-15 10:52 AM
  22. gmsm's Avatar
    Mmm actually this happened me when I was visiting the UK, I was using a three 3, but I was not the only 3 line there there were 2 androids.

    Posted via CB10
    05-12-15 11:17 AM
  23. KRED32's Avatar
    So question(s) to you all that are having the same problem.
    1. Are you using a business phone or a private phone?
    2. Who's your Provider?
    I'm using my own phone with company Sim. Still having same issue although as previously mention I can connect to works wifi. At home no luck, hit and miss in other places....very random and very frustrating.

    With regards to Provider...I'm based in Thailand and provide is local Thai co. Sim is AIS and wifi via True. (not that means anything to you..haha)

    Keep the thread running on progress as I would love to resolve this!

    Posted via CB10
    05-20-15 05:18 AM
  24. PjBoxy's Avatar
    i decided to take the sim out and reset my phone. i turned off mobile network and left it sim free. the idea was that the phone might then connect to the AP. still no luck! as stated above is not my router thats the problem but my private network. to be told by bt that EE network is not supporting private APN’s is in my view outrageous. has anyone else heard that Mobile providers are doing this or have i been fobbed of with a rubbish exuse. hoping i wont then follow it up?

    still going!
    05-27-15 11:47 AM
  25. KRED32's Avatar
    I'm still at the same point. Some wifi networks I can connect too, other no....so frustrating, especially as home one still cannot connect.

    Seems unlikely the sim provider will have say on router connection?? Hmmmm

    Posted via CB10
    06-17-15 07:12 AM
26 12

Similar Threads

  1. Passport can't connect to Subaru Bluetooth Audio
    By vba in forum BlackBerry Passport
    Replies: 15
    Last Post: 09-20-15, 02:12 PM
  2. Can anyone translate this.I got this from RIM.
    By Rito Kapfo in forum BlackBerry Z10
    Replies: 4
    Last Post: 05-04-15, 11:15 PM
  3. Beware of cleaning Passport back, without microfiber
    By RexdaleNap in forum BlackBerry Passport
    Replies: 10
    Last Post: 05-04-15, 08:48 PM
  4. Why is my BlackBerry Z10 screen blank(pitch black)?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 05-04-15, 05:36 AM
  5. Facebook to host entire articles from major publications directly on its platform
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 05-04-15, 01:40 AM
LINK TO POST COPIED TO CLIPBOARD