03-25-15 12:29 PM
50 12
  1. coufy's Avatar
    Now you can enable localization as a bundle so it seems system prefer cell in some cases. Best way would be to enable/disable lacalization based on gps and cell separately in setup menu like in android. Then you could enable only gps in system and everything would fork fine.

    Posted via CB10
    03-09-15 09:12 AM
  2. rkirshner's Avatar
    i live in rochester ny . it is a fair size city and att coverage is excellent . no matter what i do i can not get my "maps" to work as a navigation device . it can not find my location consistently so even if it does find me my location gets "lost " very quickly so there is no navigation
    do you think other maps app would work better
    03-09-15 02:17 PM
  3. millsa8050's Avatar
    I've been having the same problems with BlackBerry maps and Google maps and one other. Since switching over to at&t. With verizon I never had a problem. I went back to at&t and switched out phones and still have the same problem. I guess I need to download Google maps again and pay the $10 mo.

    Posted via CB10
    03-09-15 02:55 PM
  4. rkirshner's Avatar
    that is exactly the problem i had . vz navigator is fantastic. but why would you use google maps you said it did not work on you pp
    03-09-15 03:44 PM
  5. casino141's Avatar
    On AT&T my passport had me lost in Chicago for an hour trying to leave O'hare airpot because it kept losing signal. Is this a hardware issue or can we hope for an OS update that could fix this?

    Posted via CB10
    03-09-15 05:26 PM
  6. franchise22's Avatar
    Stock OS on At&t had me cursing quite a bit, especially with Maps! Loaded the latest leak and. 2480 bars and life is normal. Anyone not on a site like crackberry who is willing to load their own leaks is surely returning the device.

    Posted via CB10
    03-09-15 05:52 PM
  7. chrisjsandlin's Avatar
    I have noticed this same problem on my att passport from the release date. I assumed it was a software issue from the start because I have been on att for a hot min. and my Q 10 never had the issue I hope the next update fixes this it is very frustrating.

    Posted via CB10
    Last edited by chrisjsandlin; 03-09-15 at 07:34 PM.
    03-09-15 06:27 PM
  8. Jason_H's Avatar
    BlackBerry map on my new passport is completely worthless. 75% of the time it can't find my location. Never had a problem with my Z10. Not happy Chen!

    Posted via CB10
    03-09-15 07:36 PM
  9. casino141's Avatar
    Not a complete fix but was able to run Daze without any issues by turn off call radio and then turning it back on. Used it for about 3 hours without a loss of GPS signal.

    Posted via CB10
    03-10-15 12:29 PM
  10. Chris Degroote's Avatar
    So after reading this thread I did some tests. I'm on a Z10 and was using for a while. Saturday I need my GPS ( I use sygic witch i bought on Google play) and I mentioned that I have a lot the " no GPS signal" notification.
    It was really a time ago that I used sigyc.
    Yesterday i loaded the 2243 OS and the 2244 radio back on my phone and today I used the GPS constantly. Not once I received the weak GPS signal notification.
    OS 2243 is the official update of my carrier.
    Also never lost a signal on my 4g cell network. On 2267 it happened sometimes in rural areas and on the highway.

    Posted via CB10
    03-10-15 12:45 PM
  11. Scott Toner's Avatar
    I'm having the same problem. GPS signal goes in and out driving down the highway. Map lags behind. I have AT&T and I can not turn off the LTE either. Any Fixes?
    03-10-15 03:00 PM
  12. shawnreum's Avatar
    When I first got my PP it had a buggy GPS for about a week. A couple times it was actually telling my location was in another country. But I still used it for trips I know already like to work and home or to a local store and it got better. It actually now recognizes new routes that are better and over all just getting better. But at first it was like a baby and didn't know anything.

    Posted via CB10
    03-10-15 11:42 PM
  13. nycspaces.'s Avatar
    On verizon in NYC and find my location is routinely off by about 80-120 feet, it seems like it is an aGPS cell tower issue to me as it almost always is in the direction of where i would assume the clearest line of connection to a tower would be. I have not tried turning off network connections but it seems almost as bad as when the Playbook was launched. I just assumed it was supposed to use aGPS to get an initial lock and then an actual GPS read would fine tune closer to your exact location. It seems to work better when i am moving somehow it seems like the triangulation is more accurate. It's consistently off when i am trying to get an uber from my home or office or just calling up maps form a static location. When moving through the streets even by foot it dials in a more exact location.Some of this could be subjective but it seems to be consistent.

    I think you guys are on to something about the network issues. I just tried turning the network settings off and it seems to nail my location on my classic, get within 30-50' on my passport and a simless Q10. Since this seems to be happening on with different phones on different networks (even different OS) it seems to be a core OS issue more than a network issue, something doesn't seem to be triggering the GPS fine-tuning after an aGPS lock.

    Hopefully RIMBERRY is tracking these forums for smaller bugs like this. OP your problem could have been just a new unit that was still downloading a bulk gps coordinates data blob. This often happens when the GPS is first initiated in a new area like initializing a phone or getting off a flight in a new city where all of the data needs to be rebuilt for your new location.
    03-11-15 12:29 AM
  14. weiberry's Avatar
    Thank you for posting this issue. Same issue here with my unlocked Passport with ATT.

    Posted via CB10
    03-11-15 12:34 AM
  15. Aljean Thein's Avatar
    Mine is horrible as well. Beside the whole finding my location error crap, when the app finally do work, itll freeze on navigating me where im supposed to go. I might just use a different map app.
    03-11-15 12:37 AM
  16. Insync's Avatar
    I'm having trouble in Palm Springs using the GPS. Roaming, won't update routes saying unable to locate satellites. My wife's Z30 works fine.

    Posted via CB10
    03-11-15 04:12 AM
  17. rkirshner's Avatar
    i dont really understand "the turning the networks off thing". on my pp i can turn networks (att) off . but then are you depending on the supposed gps to take over . are we sure there is gps technolgy in the pp or is it all based on cell localization .
    03-11-15 04:53 AM
  18. robsteve's Avatar
    There is a GPS in the Passport and if you connect to WiFi with the cellular radio off, you will still get location. Of those having problems, try setting to 4G,3G,2G in order to bypass LTE. Some carried may not have this option.

    Posted via CB10
    03-11-15 10:47 AM
  19. lang007's Avatar
    I used my waze app this morning and the GPS was in and out my whole trip into work.
    03-11-15 11:15 AM
  20. anon(2325196)'s Avatar
    I never leave my house, so I never need GPS. Except to find the bathroom sometimes because of my dementia.

    Posted via CB10
    03-11-15 08:35 PM
  21. nycspaces.'s Avatar still has the agps/gps hand-off defect on Passport...hopefully this will get fixed eventually. Turning off the network to get an accurate gps lock is amazingly lame. Seeing the same issue on on my Classic. Amazingly it seems like agps is worse with both latest rounds, it looks to be spotting about 300' off on both Classic and Passport - maybe an anomaly from my apartment but wow.
    03-24-15 11:12 PM
  22. mozartpc27's Avatar
    Seems to work on my At&t passport after the update.

    Posted via CB10
    03-24-15 11:41 PM
  23. DJ BigToe's Avatar
    My GPS works better than the one in my car.

    Posted via CB10
    03-24-15 11:46 PM
  24. BBZibulla's Avatar
    everything is fine with my GPS- never had Any problems at all...
    03-25-15 12:03 AM
  25. lang007's Avatar
    it is very bad for me on my AT&T PP not liking this at all. I have to use my Onstar to navigate to places
    03-25-15 12:29 PM
50 12

Similar Threads

  1. How to change Color Of LED indicator?
    By Blackberry-Prince in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-26-16, 02:06 AM
  2. With the new OS how do I get my text screen to have a dark background?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-15, 02:55 PM
  3. How to fix my Z10 after the new update?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-15, 02:53 PM
  4. How can I turn off the vibrate?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 02-26-15, 02:32 PM
  5. How can I turn off the vibrate when I get a text?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-26-15, 02:19 PM