1. BluePumpkinBerry's Avatar
    I had my phone set to SILENT (it even showed the little bell symbol with the slash through it). Inside the "Silent" mode, I have it set up to turn off all sounds (zero notifications).

    Then yesterday I was in a quiet meeting and went to yahoo.com when a vide started playing - loudly! It was a video just embedded on the website, not a video in which I pressed "PLAY".

    How do I make sure ALL sounds are turned off and NOTHING can come out of the passport speaker, regardless of what it is? Thanks
    06-02-15 11:37 AM
  2. shorski's Avatar
    You will need to turn off media volume as well. If that is on, any video or music from websites or you play from the device will sound out. So you have to turn it off to.
    To do that, Go to settings, main volume and draw that bar all the way down towards to the left.
    Confirm that it is done by opening a music or video file. If the sound still hearable, use the volumes keys while the file is playing to turn it off.
    06-02-15 11:49 AM
  3. amacw's Avatar
    Yep. Or just use the volume keys on any screen and turn the media sound off.

    Posted via CB10
    mister2d likes this.
    06-02-15 09:07 PM
  4. BluePumpkinBerry's Avatar
    Thank you for the replies. I didn't realize there were separate volume controls for separate media. Do you know if ALL volumes control are in those 2 places (Settings -->Notifications & Settings --> Main volume)? So if I turn those 2 areas to Mute, nothing will come out of my speakers?

    Is there a "Master Mute" button anywhere? Something I can quickly press when I am going into a meeting, to the movies, etc.? I just know I am going to forget to go to multiple places to mute my phone. (If it is just the above 2 areas I have to mute, that is fine, I just want to make sure there aren't even more areas to mute to ensure my phone is 100% silent).

    Thanks.
    06-04-15 01:09 PM
  5. Vegaschick's Avatar
    This is a problem for me too. I just got my ATT PP yesterday, spent the entire day customizing it like I want and yet I STILL get these little notification beeps for texts and BBM. I don't want any sound except the ringer for calls, that's why I have Berry Buzz so I can use the LED to see what's going on. I have all sounds off (on the phone and Berry Buzz) yet I am still getting these! How can I turn them off? Do I just have to keep it on silent profile? Because I do want the ringer to work.
    06-04-15 03:55 PM
  6. iToya's Avatar
    This is a problem for me too. I just got my ATT PP yesterday, spent the entire day customizing it like I want and yet I STILL get these little notification beeps for texts and BBM. I don't want any sound except the ringer for calls, that's why I have Berry Buzz so I can use the LED to see what's going on. I have all sounds off (on the phone and Berry Buzz) yet I am still getting these! How can I turn them off? Do I just have to keep it on silent profile? Because I do want the ringer to work.
    Phone Only in Sound Profiles or create you own custom sound profile and set what notifications you want and don't want heard.

    Typed and swiped from my Passport.
    06-05-15 11:15 PM
  7. iToya's Avatar
    There's no master mute as of right now. You would have to go ahead and mute via silent and turning off media sounds.

    I'm not sure if meeting mode would help here, but I would imagine media would still be sounds.

    Typed and swiped from my Passport.
    BluePumpkinBerry likes this.
    06-05-15 11:17 PM
  8. shorski's Avatar
    This is a problem for me too. I just got my ATT PP yesterday, spent the entire day customizing it like I want and yet I STILL get these little notification beeps for texts and BBM. I don't want any sound except the ringer for calls, that's why I have Berry Buzz so I can use the LED to see what's going on. I have all sounds off (on the phone and Berry Buzz) yet I am still getting these! How can I turn them off? Do I just have to keep it on silent profile? Because I do want the ringer to work.
    If you don't want sounds from Texts and BBM, go to notification settings and turn off sound on each of the apps you don't want to hear sounds from. If that is too long a process for you, then go to notification settings and select "phone calls only."
    06-05-15 11:52 PM

Similar Threads

  1. Uber App still not working on my Z30...
    By Theilio in forum BlackBerry Z30
    Replies: 6
    Last Post: 06-05-15, 08:31 AM
  2. Best Way to Transfer Data From One Passport to Another?
    By javan123 in forum BlackBerry Passport
    Replies: 7
    Last Post: 06-03-15, 11:27 AM
  3. Need map that gives promt while on phone?
    By cbr629 in forum BlackBerry Passport
    Replies: 3
    Last Post: 06-02-15, 09:05 PM
  4. Passport is a trooper!
    By RLTurn77 in forum BlackBerry Passport
    Replies: 6
    Last Post: 06-02-15, 04:46 PM
  5. How do I get the Led to signal incoming messages. It is not working
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-02-15, 12:33 PM
LINK TO POST COPIED TO CLIPBOARD