1. babuhs's Avatar
    Every time I exit a message back to the hub, the instant actions automatically pop up for that message. Not a huge deal, but I've accidentally deleted a few conversations because of this.

    I can't seem to find the option to turn it off in the hub settings. Any ideas?

    Thanks in advance.

    Posted via CB10
    10-16-14 11:49 PM
  2. RoboticGolem's Avatar
    To turn off instant previews, go to you profile settings. It'll be just below the led setting
    10-17-14 12:57 AM
  3. southlander's Avatar
    Hub settings. Hub > overflow menu > settings > display and actions. Under there I think. Though I moved back to 10.2.1. So I might be wrong.

    Posted via CB10
    10-17-14 12:59 AM
  4. SlcCorrado's Avatar
    You can set them both to none. That's about it for now
    babuhs likes this.
    10-17-14 01:06 AM
  5. babuhs's Avatar
    Thanks, that'll help a bit. I can turn one of them to none, but not the second one for some reason.
    Homesmontreal likes this.
    10-17-14 10:08 PM
  6. SlcCorrado's Avatar
    Really? Weird. Well hopefully they make an option to turn it off all together for those that don't use it
    10-18-14 12:44 AM

Similar Threads

  1. I think my Blackberry has been infected. How do I remove the virus?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 10-21-14, 09:01 AM
  2. Replies: 2
    Last Post: 10-17-14, 04:19 PM
  3. How to edit or add words?
    By Doggerz in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 10-17-14, 03:31 AM
  4. How do I do music and picture transfer?
    By Lightower in forum BlackBerry Passport
    Replies: 2
    Last Post: 10-16-14, 10:13 PM
  5. How do i fix lost blackberry ID?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 10-16-14, 04:22 PM