1. schelle15's Avatar
    Hi,

    This morning I woke up to my BB Passport being stuck in reboot mode. It just keeps cycling through reboot and not actually starting.

    I get the White BB logo and then the blue BB logo with progress circle it gets to 100% and stays that way.

    I can't get it connected to BB link and I have no idea if I did an update last night. I tried a reboot by holding the volumes keys down and it just starts the cycle again.

    It is my small business phone and I can't afford to go out and buy a new one today, help me please
    03-04-15 06:53 PM
  2. louisrielle's Avatar
    I had the same issue. This was suggested by another user, The first part worked for me.

    Hi, @louisrielle

    If you're comfortable with LINK then you should be good to go with one of two methods to get the phone back online. It's all the same process.

    It's a little easier on a PC because there are more options under Windows.


    Please put your SIM back in and then please try this:

    1) Connect your device to your PC using a USB cable that you trust (ideally the one that came with the phone). Don't worry about the little dance that your device is doing at the moment.

    2) Make sure you're running the latest LINK (& Blend). There was a new release published last week (Nov 4) and you can get it here: BlackBerry Blend ? Desktop Software for BlackBerry - Canada

    3) Running LINK - go up to the right top of the window and click Preferences. The second choice is 'Reload software'. Select that and let LINK try and detect the device. It may take a couple of moments because your phone is misbehaving at the moment. LINK should detect your phone and ask if it's OK to reload it.

    Your phone should stop rebooting itself as LINK now has control of it and within about 10 minutes or so your phone should be new again.

    4) If that did not work - leave everything connected as is. It's all the same setup to try this second step.

    5) At the top of this page (OS10.3.0.1418 SR 10.3.0.908 for ALL devices) is a list of "autoloaders" for the various devices. A few lines down from the top is a link to the Passport autoloader on Bitcasa. Personally I prefer MEGA so the link for the Passport autoloader is at https://mega.co.nz/#!6xhAFAKK!mxAnvj...lrW2XaZ2f1suKg

    6) Download and open up that ZIP file. (Most PC's have ZIP built in so you shouldn't need anything extra to do this).

    7) Inside that ZIP file is an autoloader - just a fancy name for everything-all-in-one and it contains the same thing that your Carrier would have sent you over the air. Simply running that program with your BlackBerry attached will force the phone to accept software update. Because it's attached by USB it's like it has no choice and it should just connect and reboot and be new again.

    This is the same revision that your phone should normally be running so if you DO exchange it there won't be any questions about 'leaks' being installed.

    In the hugely unlikely event that IF ALL OF THAT didn't do it then exchange your phone for one you like.
    03-04-15 10:30 PM
  3. schelle15's Avatar
    Hi Louis,

    Thanks you so much for all your effort is trying to help me, I tried every step and the phone will not start, it just stays in the booting cycle.

    So I took it back to my service provider, they are getting me a new one, but it will take 5 days :-) But they were great they gave me a demo model as a loaner until I get my new one.

    Because the phone would not boot up it was not connecting to Link, I tried so many times and then got the services provider tech guys to do the same, they couldn't get it connected either, so I felt a little bit better.

    I look forward to my new phone and thank you so much again.
    03-05-15 02:04 AM
  4. atribecalledx's Avatar
    Exact same thing happened to me yesterday my friend after updating to 10.3.2 on Telus in Canada! Eternal restart cycle! Tried everything from reset, factor resets, autoloading, tried to restore. Nothing! Took it back to the store and they gave me a tiny tiny Q10 to use in the mean time. Makes me appreciate what I had. 1 week can't come soon enough.
    03-05-15 07:05 AM
  5. louisrielle's Avatar
    Exact same thing happened to me yesterday my friend after updating to 10.3.2 on Telus in Canada! Eternal restart cycle! Tried everything from reset, factor resets, autoloading, tried to restore. Nothing! Took it back to the store and they gave me a tiny tiny Q10 to use in the mean time. Makes me appreciate what I had. 1 week can't come soon enough.
    That's too bad. But at least you are getting a replacement.
    atribecalledx likes this.
    03-10-15 12:28 AM

Similar Threads

  1. Flickering in SMS!?
    By targnik in forum BlackBerry Z10
    Replies: 25
    Last Post: 01-20-16, 12:59 AM
  2. Hot Passport/Qi Charging
    By ConstantinoMorelli in forum BlackBerry Passport
    Replies: 10
    Last Post: 06-05-15, 04:55 PM
  3. Replies: 17
    Last Post: 03-17-15, 08:53 AM
  4. I need help
    By snoop tiger in forum General BlackBerry Discussion
    Replies: 10
    Last Post: 03-06-15, 12:57 AM
  5. Twitter in Browser
    By Emaderton3 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 03-04-15, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD