03-09-15 01:28 PM
33 12
tools
  1. kdc1899's Avatar
    Greetings. I need a mobile device that does not need to be tethered. I need Flash Player to use my desktop stock trading platform. All trading Apps are useless for actual trading. It seems the Passport may be what I need but not a Passport with the 10.3.1 . I'm thinking that any passport purchased should not already have the 10.3.1 but should have to be upgraded when unboxed. Maybe some newly manufactured Passports will have the current 10.3.1 installed before packaging but I'm thinking 99% of Passports already boxed should have prior versions installed. ?????
    Do y'all think it's possible to still get a new Passport with the versions that supported Flash Player?
    Thanks.
    KDC
    03-03-15 09:16 PM
  2. howarmat's Avatar
    you could just install 10.3 using autoloader I guess if you need it that bad. I think its still going to try and update constantly though
    Outrunner likes this.
    03-03-15 09:24 PM
  3. Pdinos3's Avatar
    you could just install 10.3 using autoloader I guess if you need it that bad. I think its still going to try and update constantly though
    Just turn off auto updates

    Via CB Running  PassportSQW100-1/10.3.1.2480
    03-03-15 09:29 PM
  4. kdc1899's Avatar
    Thanks. So the update is automatic?
    I need Flash Player and a mobile device that will let me access a desktop version of my stock trading platform.
    I guess I can lug around my laptop and tether any cell phone to the laptop but the Passport (without the current update) seems like it may do what I need. ??
    03-03-15 09:29 PM
  5. Lincoln Stuart's Avatar
    I bought mine a week ago with the old OS. It asked if I wanted to update and I said no. It received notification alerts in the Hub but those are easy to ignore.


    Posted via CB10
    03-03-15 09:58 PM
  6. kdc1899's Avatar
    Thanks. Can you use Flash Player on a desktop application of Flash ? ( not flash player on a website formatted for mobile).
    Thanks again
    03-03-15 10:10 PM
  7. leglace1's Avatar
    Install Browser 10 from BlackBerry World.

    Posted via CB10
    03-03-15 10:21 PM
  8. sorinv's Avatar
    Just turn off auto updates

    Via CB Running  PassportSQW100-1/10.3.1.2480
    I did that but you still get a message to update almost every other day.
    03-04-15 12:00 AM
  9. sorinv's Avatar
    Thanks. So the update is automatic?
    I need Flash Player and a mobile device that will let me access a desktop version of my stock trading platform.
    I guess I can lug around my laptop and tether any cell phone to the laptop but the Passport (without the current update) seems like it may do what I need. ??
    Yes. Or a z30 running 10.2.1. It is better than the passport because it runs flash in full screen mode when live streaming.
    03-04-15 12:02 AM
  10. sorinv's Avatar
    Thanks. Can you use Flash Player on a desktop application of Flash ? ( not flash player on a website formatted for mobile).
    Thanks again
    Yes. Just use the BlackBerry browser in desktop mode with flash activated in any pre 10.3.1 OS version. It's as good a resolution as the playbook running flash or a PC running flash.
    No android browser available for 10.3.1 beats it and, at least the photon browser with flash is NOT multitasking as the native browser is with flash.
    03-04-15 12:05 AM
  11. vader42's Avatar
    Just install photon or another firefox with android flash built in. Works well when you really need flash.

    Posted via CB10
    03-04-15 05:10 AM
  12. kdc1899's Avatar
    Just install photon or another firefox with android flash built in. Works well when you really need flash.

    Posted via CB10
    Good morning.
    Thanks
    It seems like all those browsers that support flash on mobile only do so for web pages that are formatted to mobile ( not the desktop version of a web page that has flash player stuff ya need to access).
    So the Z30 is a better choice for what I need? (need = ability to run a desktop flash player stock trading tool on a mobile device. not an app. )
    Thanks again.
    03-04-15 06:08 AM
  13. d_abes's Avatar
    You could run "gotomypc" or similar and actually use the laptop from the passport. I do that from time to time with a finance portal i use that requires IE.

    Posted via CB10
    03-04-15 08:44 AM
  14. sorinv's Avatar
    Good morning.
    Thanks
    It seems like all those browsers that support flash on mobile only do so for web pages that are formatted to mobile ( not the desktop version of a web page that has flash player stuff ya need to access).
    So the Z30 is a better choice for what I need? (need = ability to run a desktop flash player stock trading tool on a mobile device. not an app. )
    Thanks again.
    Z30 only has flash in 10.2.1, not in 10.3.1!
    The photon browser does work with flash in desktop mode, but, unlike the native browser, it does not run in the background in multitasking mode.
    BlackBerry had a big differentiator on the playbook and on its phones. It ran desktop flash in highest resolution like a laptop or PC and it was also running in multitasking mode. You could watch/listen to tv while surfing the web, editing files or reading and sending email. You cannot do that with the photon browser.
    03-04-15 09:16 PM
  15. guygardner73's Avatar
    Thanks. So the update is automatic?
    I need Flash Player and a mobile device that will let me access a desktop version of my stock trading platform.
    I guess I can lug around my laptop and tether any cell phone to the laptop but the Passport (without the current update) seems like it may do what I need. ??
    Hi, the passport on 10.3.0 is the best solution for your needs. Simply connect it to a pc and run an autoloader to downgrade the OS or use sachesi. The update is not automatic unless you have selected automatic updates. Make sure this option is turned off and the only thing you'll get is notifications to update. The Z30 is a good device, but tbh the passport offers a better way to websites in desktop mode without zooming in too much.

    PassportSQW100-1/10.3.1.2480 O2 UK
    03-04-15 11:59 PM
  16. guygardner73's Avatar
    If you purchase a passport, as I said, make sure auto update is off and it will remain on 10.3.0 and you will keep flash.

    PassportSQW100-1/10.3.1.2480 O2 UK
    03-05-15 12:01 AM
  17. kdc1899's Avatar
    If you purchase a passport, as I said, make sure auto update is off and it will remain on 10.3.0 and you will keep flash.

    PassportSQW100-1/10.3.1.2480 O2 UK
    Good morning.
    So any new in box Passport I purchase should have 10.3.0 or less but absolutely not 10.3.1 ?
    Thanks
    03-05-15 06:43 AM
  18. robsteve's Avatar
    Not sure if you cannot update on the initial boot of a new Passport. If you want the older OS, you may have to use an autoloader and a Windows PC.

    Are you sure your desktop stock trading program uses Flash, not Java virtual machine (JVM)?
    03-05-15 07:10 AM
  19. Supa_Fly1's Avatar
    Just install photon or another firefox with android flash built in. Works well when you really need flash.

    Posted via CB10
    Why?!

    Just keep the laptop on enable remote desktop and use a FREE third party solution like teamviewer to remote connection and control the desktop trading application.

    Or use Bloomberg or Reuters Eikon if you already have an account with those. There are always options vs focusing narrowly on the task presented.

    Posted via CB10
    03-05-15 07:16 AM
  20. guygardner73's Avatar
    Good morning.
    So any new in box Passport I purchase should have 10.3.0 or less but absolutely not 10.3.1 ?
    Thanks
    Not sure about the AT&T passport, but 99% sure all others are 10.3.0 still. Act fast though. You won't get less than 10.3.0 on a brand new Passport. The first thing it does when you connect to WiFi is check for updates, when it finds one, just decline it.

    PassportSQW100-1/10.3.1.2480 O2 UK
    03-05-15 08:38 AM
  21. PatrickMJS's Avatar
    Install Browser 10 from BlackBerry World.
    I don't think so...


    How can I get Flash Player on my Passport?-img_20150305_101113.png

    Posted via CB10
    03-05-15 11:11 AM
  22. NamelessStar's Avatar
    i just installed flashfox apk it works awesome never have any issues with flash not working.
    03-05-15 11:17 AM
  23. sorinv's Avatar
    I don't think so...


    Click image for larger version. 

Name:	IMG_20150305_101113.png 
Views:	574 
Size:	132.5 KB 
ID:	339063

    Posted via CB10
    Yes. Browser 10 does not have flash.
    03-05-15 07:30 PM
  24. JMadge's Avatar
    The solution is FlashFox Pro like PatrickMJS said.... or reverting back to an old OS. I spent 3 hours the other day testing out Dolphin, Photon, Now Browser, and other browsers to no avail. My passport is fully up-to-date and FlashFox lets me view flash websites.
    03-05-15 07:46 PM
  25. leglace1's Avatar
    I have Browser 10. Flash works. Just not full flash. Show me a site that you need flash on. So far, Browser 10 has worked on all flash sites. For me. I will send a screen shot of my browser 10 with flash. The User agent must be set to BlackBerry. Just give me a URL.

    Posted via CB10
    Last edited by leglace1; 03-05-15 at 09:42 PM.
    PatrickMJS likes this.
    03-05-15 09:03 PM
33 12

Similar Threads

  1. Passport Cases
    By cygnus 2112 in forum BlackBerry Passport
    Replies: 46
    Last Post: 03-07-15, 11:12 AM
  2. Passport Pass
    By jb4trucks in forum BlackBerry Z10
    Replies: 9
    Last Post: 03-05-15, 10:03 PM
  3. So many bug on wechat!!
    By Faidz in forum BlackBerry Z10
    Replies: 2
    Last Post: 03-04-15, 02:41 AM
  4. Replies: 0
    Last Post: 03-03-15, 08:37 PM
  5. Who is the alarm tone on BlackBerry in the judge movie ?
    By Vasile Mihali in forum Ask a Question
    Replies: 0
    Last Post: 03-03-15, 08:26 PM
LINK TO POST COPIED TO CLIPBOARD