1. Walt Perry's Avatar
    I've tried multiple times on 3 different computers. All run windows 7 and are up to date with BB link. I have a Passport up to date and will show as being connected fully to whatever computer I'm trying on. I've tried running from the download, saving to pc then running. Every time it shows the driver and link as being checked which I can't uncheck, but for update only. The only one I can uncheck is the Blend. I move forward with Administrative rights and everything else not running. Tried it without any protection and also from safe mode. It will start downloading, it gets to drivers and will go until it shows 25% or so done, then the progress meter will go back down, like it's uninstalling. The I get a screen with "An error occurred during installation of the software" Below that "Software can't be copied to your computer. Make sure that no other applications are running and you are logged in as an administrator before you try again."

    Getting kind of sick of re-installing the BB link to only have it deleted when I try to install Blend again. Any ideas?
    11-06-14 02:28 PM
  2. Gearheadaddy's Avatar
    Run "CCleaner" and get rid of the temporary files on your computer. Free download from Piriform...I use it on all my computers and on all my friends pc's too. It cleans up a lot of junk files that cause these kind of issues.
    Run program then try a fresh download and try your install again.
    Don't install Link...Just Blend at first....see if that helps.
    When you download, don't "save to pc"...just hit "run"
    "Save to PC" is used when you are NOT going to install right away. (in most cases)
    Use it once a week for a smooth running pc.
    11-06-14 03:33 PM
  3. Walt Perry's Avatar
    Tried the CCleaner......still does the same thing! Or I should say doesn't!
    11-06-14 03:59 PM
  4. FeitaInc's Avatar
    Sorry to hear you're having difficulties.

    I think I'd delete link, the download files and delete the temporary files on my pc before rebooting. (think it's found in the disk utilities) Then I'd download blend from blackberry.com, try to install it, and after it (hopefully) completed, I'd plug in my BlackBerry
    11-06-14 04:24 PM
  5. Walt Perry's Avatar
    Home now and got it to install on my laptop no problem. Wonder if my work computers are the problem? Can't get it to install on 3 of them. Maybe I will plug the connection directly into the cable connection?
    11-06-14 06:09 PM
  6. Mirk's Avatar
    Do you have administrator access to the computer you are trying to install it on?
    Your work computers might be set up to block you from installing new programs.
    11-06-14 06:31 PM
  7. Walt Perry's Avatar
    Yes I do. We're not a huge corporation so everyone has somewhat administration rights. I install all the software on all the pc's but never had a problem like this. I may bypass everything and hook it directly and see how it responds.
    11-06-14 07:40 PM
  8. Walt Perry's Avatar
    Still can't get anywhere....frustrating as hell!! Tried everything.
    11-07-14 01:51 PM
  9. Nickadeemus1979's Avatar
    I resolved it by logging into the pc with a different local profile and installing it. It worked fine after that. Give it a try. Seemed to be something with my regular profile causing the problem.
    04-07-15 03:14 PM
  10. djanti11's Avatar
    I also had problems with installing I delete the old link software and restarted then it worked

    Posted via CB10
    04-07-15 03:42 PM
  11. Walt Perry's Avatar
    I resolved it by logging into the pc with a different local profile and installing it. It worked fine after that. Give it a try. Seemed to be something with my regular profile causing the problem.
    That did work and all is well!! Thank You!!
    04-07-15 04:31 PM

Similar Threads

  1. How do I get Blend to install on my pc?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 12-05-14, 04:22 PM
  2. BBM comercials on YouTube
    By dannycabrera in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 11-07-14, 07:32 AM
  3. How do I get rid of a virus on my Z10?
    By CrackBerry Question in forum Ask a Question
    Replies: 4
    Last Post: 11-06-14, 04:38 PM
  4. Why can't I get back my contacts in Android?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-14, 03:01 PM
  5. Why can't I get back my contacts in Android?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 11-06-14, 02:22 PM
LINK TO POST COPIED TO CLIPBOARD